Ergebnis 1 bis 7 von 7

Thema: vB 4 und Probleme unter WIN 10?

  1. #1
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.397

    vB 4 und Probleme unter WIN 10?

    Heute bekomme ich die Nachricht von einer Foren-Betreiberin, dass sie seit Windows 10 nicht mehr in ihrem Forum schreiben kann, und zwar mit allen Browsern außer dem Opera.
    Mit dem älteren Rechner (vermutlich WIN 7) geht alles problemlos.

    Also ich höre ehrlich gesagt zum ersten Mal davon, offenbar wären dort auch andere User davon betroffen. Leider habe ich hier keinen WIN 10 Rechner, um das Phänomen selber testen zu können.
    Hat davon schon mal jemand unter vB 4.x (hier konkret 4.2.3) gehört bzw. die Erfahrung gemacht? Ich habe ad hoc auch keinen Ansatz, WAS in diesen Browser-Engines ein Posten verhindern können sollte.
    Für mich klingt das eigentlich nicht nach einem "Windows-Problem".


    //PS: Oder zickt der alte CK-Editor evtl. unter Windows 10 rum? Fällt mir gerade so ein, dass es damit ja schon mehrfach Probs gab.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  2. #2
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.434
    Sie soll mal kurzzeitig im Browser das Javascript deaktivieren.
    Ich hatte hier ja bereits mal irgendwo ein Thema eröffnet dass der Editor spinnt (was er immer noch tut). Wobei ich aber glaubte dass ein Tool von Office 2007 da irgendwie reingehauen hat.
    Nach deaktivieren von Javascript ging alles ohne weitere Probleme. Hab das aber nicht mehr weiter verfolgt.

    Nach dem ckeditor Upgrade spinnt das Teil eh - und das unter allen Betriebsystemen - ist aber eine andere Baustelle

    LG: Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  3. #3
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.397
    Das könnte tatsächlich ein Grund sein, ja. JS wird ja an verschiedenen Stellen auch in Form von AJAX im vB verwendet. Und dafür spräche, dass gerade der Opera seit der 2007 komplett neu programmierten JavaScript-Engine etwas toleranter gegenüber einiger "JS-Fehler" ist als alle anderen Browser.
    Das würde tatsächlich erklären, warum ihr überall empfohlen wurde, den zu installieren weil es (nur) damit ginge.
    Zusätzlich lässt sich im Opera auch eigenes JS einbinden und alternativ verwenden.

    Leider habe ich seitdem auf meine Antwort noch kein genaues Feedback, weil sie im Stress ist und meine Vorschläge noch ausprobieren will. Es ist ein nagelneuer Rechner mit WIN 10, also gehe ich mal davon aus, dass dort noch nichts "verknaddelt" ist. Irgendwas blockt offenbar Funktionen des Editors.

    Ich werde ihr den Hinweis aber mal geben, danke für den Tipp.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  4. #4
    Benutzer
    Registriert seit
    28.05.2015
    Beiträge
    30
    Ich habe gerade mal auf meinen frisch aufgebauten Rechner nachgeschaut. Dort ist Windows 10 Build 1803 drauf und beim Zugriff auf mein Forum mit Version 4.2.3 gibt es keine Probleme.
    Weder beim Erstellen eines Themas, noch eines Posts unabhängig, ob ein Scriptblocker aktiviert ist oder nicht.

    Getestst unter Firefox und EDGE.

  5. #5
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.397
    Danke für den Test. Das belegt zumindest, dass es da keinen direkten Zusammenhang zwischen den Versionen gibt und das Problem eher lokal zu suchen ist. Was ich auch vermutet hatte.

    Anders könnte ich es technisch halt auch nicht erklären. Bis auf "Eigenarten" des CK-Editors, die sich evtl. meiner Kenntnis entziehen, aber dann müsste das ja am laufenden Band überall auffallen.
    Aber bei Computern ist es halt wie mit den Frauen: Man muss da nicht immer alles verstehen....
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  6. #6
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.434
    Hast Du schon Antwort erhalten?

    LG: Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  7. #7
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.397
    Ja, aber speziell zu diesem Thema leider nichts, aus dem ich sonderlich schlau würde.
    In der Zwischenzeit kam im Kern nur diese Aussage:

    Da ich die vorinstallierten Browser nicht deinstalliert hatte nach mehreren versuchen, ist der Explorer Edge noch drauf und da hüpft das Schreibfenster gleich um und selbst wenn Buchstaben dennoch dort "landen" (schreiben ohne das Editorfenster zu sehen) geht das irgendwie so gar nicht und Abstände zwischen Worten auch nicht.
    Vermutlich ist ihr nicht bekannt, dass der Edge wie auch sein "Vorgänger" Internet-Explorer zum System gehört, tief verwurzelt ist und sich demnach nicht so einfach "deinstallieren" lässt. Und offenbar zickt er immer noch (wie ich vermutet hatte) mit dem CK-Editor in der vB-Version rum.
    So wie ich es verstehe, ist zumindest ein vernünftiges Arbeiten und Formatieren innerhalb des Eingabebereichs nicht möglich. Scheinbar auch egal in welchem Modus man den Editor betreibt.

    Was ich aber nicht verstehe ist, warum es dann auch in anderen Browsern wie Chrome oder Firefox nicht richtig funktionieren soll, nur im Opera. Da sehe ich technisch überhaupt keinen Zusammenhang.
    Es kann ja schlicht nicht sein, dass der Editor nur mit EINER Browser-Engine zusammen arbeitet, zumal der heutige Opera auch eng an andere Browser angelehnt ist.

    Und: da Windows 10 samt Edge (den gabs auch unter 8 schon) nicht erst "gestern" auf den Markt gekommen ist, müsste ich das längst auch von anderen Betreibern und Usern gehört haben. Ist aber nicht der Fall bisher...
    Zusätzlich hatte es ja CTHTC freundlicherweise getestet und kann das ebenfalls nicht bestätigen.
    Von daher bin ich da aus der Ferne absolut ratlos.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ad_showthread_firstpost - Nicht unter 1. sondern unter 3. Beitrag
    Von ses im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 18.01.2009, 17:48
  2. Template bearbeiten gibt unter Mac OS X (Firefox) probleme
    Von ruhrpottforum im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 28.11.2006, 10:05
  3. Benötige Hilfe - Neuer Server, Probleme unter Debian
    Von M0rphin im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 7
    Letzter Beitrag: 29.06.2006, 08:09
  4. User unter Coppa, obwohl unter Coppa keine User
    Von h75 im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 27.10.2004, 17:27
  5. Probleme mit Apache / PHP unter Win 2003 Server Web Edition
    Von Javanoth im Forum Server konfigurieren
    Antworten: 2
    Letzter Beitrag: 19.07.2004, 22:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •