Ergebnis 1 bis 4 von 4

Thema: Mit Edge keine ASCII möglich? Chrom / Firefox: > Probleme

  1. #1
    Benutzer
    Registriert seit
    04.01.2012
    Ort
    Frauenfeld TG /CH
    Alter
    69
    Beiträge
    58

    Mit Edge keine ASCII möglich? Chrom / Firefox: > Probleme

    Seit 3,4 Wo kann ich in [WIN 10]
    vBulletin Version 4.2.5 mit Edge keine ASCII: zB. Pfeiltaste erstellen, [ALT 16]


    Mit "Chrom" geht es, aber bei Chrom kann ich als Admin:
    >> Bearbeiten > Erweitert wegen folgender Fehlermeldung >>


    Diese Seite funktioniert nicht

    Chrome hat auf dieser Seite ungewöhnlichen Code erfasst und diese Seite daher blockiert, um Ihre personenbezogenen Daten wie Passwörter, Telefonnummern oder Kreditkarteninformationen zu schützen.


    ERR_BLOCKED_BY_XSS_AUDITOR

    Mit Firefox fliege ich nach dem Anmelden direkt wieder raus.

    Welches ist der bester Browser für Version >> 4.2.5?
    Mit freundlichen Grüssen
    Hans Peter Wepf
    CH Frauenfeld
    http://www.bbkr.ch/forum/forum.php

  2. #2
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.379
    Blog-Einträge
    5
    Es sollte mit allen Browsers gleichermaßen gut funktionieren.

    Das Chrome-Problem ist hier erklärt und einen Fix gibt’s auch:
    Chrome gibt beim Ändern von Beiträgen eine ERR_BLOCKED_BY_XSS_AUDITOR Fehlermeldung aus

    Zum Edge-Problem hab ich keine Idee. Passiert das nur im WYSIWYG-Editor oder auch im "normalen" Standard-Editor?

    In Firefox solltest du mal alle Cookies zu deiner Domain löschen und es dann erneut versuchen.

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  3. #3
    Benutzer
    Registriert seit
    04.01.2012
    Ort
    Frauenfeld TG /CH
    Alter
    69
    Beiträge
    58
    Test: 14:45 Cookies im Forum gelöscht,

    jetzt editieren in Firefox. ►►→→(s`klappt)

    14:47 :::// jetzt mit "Chrom" auch ok. 14:48


    (Edge: > ASCII geht noch nicht)

    Pogo! Wenn Du möchtest, kannst Du als Admin rein.

    Mit freundlichen Grüssen
    Hans Peter Wepf
    CH Frauenfeld
    http://www.bbkr.ch/forum/forum.php

  4. #4
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.379
    Blog-Einträge
    5
    Liegt wohl am Zusammenspiel des CKEditors mit Edge.

    Geht z.B. auch hier nicht:
    https://ckeditor.com/ckeditor-4/

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Kleine Fehldarstellung mit Edge Browser
    Von FCOPZ-Illuminat im Forum vBulletin 3.8 Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 05.08.2015, 15:31
  2. Keine Uploads in Alben und keine Anhänge mehr möglich
    Von powersilie im Forum vBulletin 3.8 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 24.04.2010, 17:22
  3. Forum - Keine Login Box bei IE 7 und Firefox
    Von Revenge im Forum vBulletin 4 Fragen und Probleme
    Antworten: 16
    Letzter Beitrag: 22.04.2010, 15:36
  4. Keine Grafiken im Firefox
    Von Julian_ im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 14.02.2005, 21:14
  5. Pandavirusstatus unter Firefox keine Chance ?
    Von redlabour im Forum vBulletin Templates
    Antworten: 4
    Letzter Beitrag: 17.08.2004, 17:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •