Ergebnis 1 bis 4 von 4

Thema: Startseite lässt sich nicht umbenennen

  1. #1
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.415

    Startseite lässt sich nicht umbenennen

    Wollte nur mal nach eine absolut frischen Neuinstallation der Version 4.2.5 mitteilen, dass sich unter Navigation der Name "Startseite" (CMS) ums verrecken nicht ändern lässt.
    Das gilt übrigens auch für alle anderen Einträge (auch Sub-Menüs)

    Werde das jetzt in der Datenbank machen, aber vielleicht hat jemand ja auch eine simple Lösung hierfür

    Liebe Grüsse:
    Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  2. #2
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.375
    Blog-Einträge
    5
    Du hast auch auf [Übersetzungen] geklickt, um dsa Wort in allen Sprachen zu ändern?

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  3. #3
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.415
    Oha, dabei steht es noch als Informationstext darunter!
    Ich arbeite mit dem neuen Forum das erste mal mit einem "Du" und "Sie" Paket.
    Deswegen geht es in anderen Hauptforum wohl automatisch, weil ich dort nur das "Du" Paket drin habe.


    Trotzdem muss ich nochmal etwas fragen, was mich sehr verwirrt hat.
    Ich habe die Dateien und Anhänge ins Dateisystem verschoben.
    Bei "Gruppen" -> Titelbild Speicherart - ist da nur noch "Datenbank" möglich?
    Es wird mir zwar gleich der Pfad für das Dateisystem angezeigt (und der Ordner hat CHMOD 777), aber egal wie oft ich das anklicke und ausführe - es heisst immer: Die Dateien wurden erfolgreich in die Datenbank verschoben. Auch beim ersten Aufruf steht IMMER dort, dass die Daten in der Datenbank gespeichert werden.
    Hab im moment noch keinen Content zum testen, da ich noch bei der Grundeinrichtung bin.


    Liebe Grüsse:
    Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  4. #4
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.375
    Blog-Einträge
    5
    Das Umschalten funktioniert.

    Keine Ahnung, ob es da eine Merkwürdigkeit gibt, wenn es nichts zum Bearbeiten gibt, weil keine Gruppen mit Bild vorhanden sind.

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. CMS - Statische Seite wird nicht mehr gefunden und lässt sich nicht aufrufen/editieren
    Von vengeance72 im Forum vBulletin 4 Fragen und Probleme
    Antworten: 3
    Letzter Beitrag: 05.11.2010, 23:55
  2. Forum - Schrift lässt sich nicht editieren
    Von Thommy im Forum vBulletin 4 Fragen und Probleme
    Antworten: 11
    Letzter Beitrag: 02.11.2010, 11:34
  3. CMS - CMS Startseite lässt sich mal- und mal nicht bearbeiten
    Von nice2behere im Forum vBulletin 4 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 14.10.2010, 20:22
  4. TMS lässt sich nicht importieren
    Von WEBclay im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 09.05.2008, 10:24
  5. Template lässt sich nicht speichern
    Von Auramin im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 12.05.2007, 07:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •