Ergebnis 1 bis 4 von 4

Thema: Aktionen hängen immer eins hinter her

  1. #1
    Benutzer
    Registriert seit
    07.12.2015
    Beiträge
    99

    Frage Aktionen hängen immer eins hinter her

    Hi,

    Weiß leider nicht genau wie ich das erklären kann.

    Also wenn man bestimmte Aktionen im Forum anwählt oder klickt, und mann schaut dann z.b. bei wer ist wo, dann hängt die aktion immer hinter her.

    Wenn ich jetzt als beispiel in ein profil eines user klicke und dann z.b. bei den privatnachrichten reinklicke und dann schau ich unter wer ist wo online, dann zeigt er mir an das ich bei den privatnachrichten bin obwohl ich schon längst wer ist wo online angeklickt habe.

    Wenn ich jetzt die seite refreshe mit F5, dann zeigt er mir erst an das ich bei wer ist wo online bin.

    Kann man das irgendwie ändern ?

    Vielen dank und ich hoffe ich konnte es so erklären das man es versteht.

  2. #2
    vB-Guru Avatar von Boothby
    Registriert seit
    28.09.2001
    Alter
    43
    Beiträge
    2.160
    Blog-Einträge
    1
    Gab da mal was: http://www.vbulletin-germany.org/sho...online-Anzeige

    Könnte man ggf auf 4.2.x anpassen. Hau mich mal in 6-8 Wochen an, dann schau ich, ob ich da eine Aktualisierung bereitstellen kann, es sei denn jemand anderes ist schneller.
    LG Stefan

    Scott me up, Beamie!!

    Unser vB: Television Board

  3. #3
    Benutzer
    Registriert seit
    07.12.2015
    Beiträge
    99
    ok super danke schon mal.

  4. #4
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.197
    Dieses Verhalten und verzögerte "Refresh" ist aber eigentlich normal, das sind auch nur wenige Sekunden (nach dem letzten Click im Forum oder ACP) und war bereits in den ganz alten 3er versionen so, seit es diese Funktion gibt. Ich kenne das überhaupt nicht anders und normal stört das doch auch nicht weiter.

    Ein "gröberer" Fehler steckt aber tatsächlich drin: Es werden nicht alle User als solche angezeigt, die Tapatalk nutzen und darüber gerade eingeloggt sind. Wenn beispielsweise gerade 10 via Handy und TT im Forum aktiv sind, erscheint häufig das Icon trotzdem nur bei 3 oder 4 davon. Wenn sie selbst Zugriff auf "WIO" haben, können sie das bei sich selbst ja nachvollziehen und als Admin kann man es auch selber testen, ob das Icon bei einem erscheint.

    Wobei dieser "Fehler" auch bei Tapatalk selbst liegen kann, das ist schwer zu sagen. Aber deren Icon "schaltet" sich ja nur bei der vBulletin-Funktion auf, also liegt der Fehler eher tatsächlich hier.
    Auch das ist natürlich nicht weltbewegend oder lebenswichtig, finde ich aber trotzdem interessant, dass solche "Zufallsspielchen" überhaupt entstehen können.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Sicherheitsabfrage bei Mod Aktionen
    Von drbacke im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 08.05.2008, 13:03
  2. User oder Aktionen bewerten
    Von jiggle100 im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 07.07.2007, 14:57
  3. Aus 2 vB`s mach eins!
    Von Gespenst im Forum vB2 Fehlersuche und Probleme
    Antworten: 17
    Letzter Beitrag: 05.02.2004, 21:58
  4. Aktionen der Moderatoren nachweisen ?
    Von Hans2k im Forum vBulletin 2 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 29.03.2002, 19:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •