Ergebnis 1 bis 8 von 8

Thema: 3.8. Installation/Hostumzug/MySQL Version Problem

  1. #1
    Neuer Benutzer
    Registriert seit
    14.07.2012
    Beiträge
    4

    3.8. Installation/Hostumzug/MySQL Version Problem

    Hi zusammen,
    möchte gern upgrade machen, aber da kommt das nachstehende Problem:

    vBulletin 3.8.11 erfordert die MySQL-Version 5.5.8 oder neuer. Ihre MySQL-Version ist 5.1.73rel14.11. Bitte fragen Sie Ihren Webhoster, ob er Ihre MySQL-Version aktualisiert.
    Leider kann unser Webhoster das momentan nicht erfüllen. Hat jemand eine passende Idee für uns?

    Sind dann zu anderem Webhoster umgezoden, aber der hat das gleiche Problem.
    Also wieder zurück und nun haben wir das Problem bei 3.8.10 per Dumper das alle äÜÖ usw. in Form von anderen Zeichen gezeigt werden..

    Bitte auch hier um Hilfe. Danke !

  2. #2
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.122
    Zitat Zitat von schnucki Beitrag anzeigen

    Leider kann unser Webhoster das momentan nicht erfüllen. Hat jemand eine passende Idee für uns?
    Ja, es zu lassen. Warum wollt ihr denn krampfhaft updaten, wenn die Bedingungen dazu nicht erfüllt sind? Diese Versionen sind doch gerade in erster Linie für PHP 7.x gedacht und geschaffen. Für die älteren 5.x Versionen gibt es doch überhaupt keinen Grund für das Update (meinetwegen Upgrade) auf diese ganz neuen Versionen.

    Selbiges gilt natürlich auch für aktuelle MySQL-Versionen. Windows 10 läuft auch nicht auf einem AMD K6-II von 1999 mit 512 MB RAM.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  3. #3
    Neuer Benutzer
    Registriert seit
    14.07.2012
    Beiträge
    4
    Okay danke, leider hat sich nun ein Fehler nach dem Dump eingeschlichen. Alle äüö usw. erscheinen im Forum als ?
    Es ist nach wie vor auf UTF8 eingestellt
    Geändert von schnucki (12.07.2017 um 07:50 Uhr)

  4. #4
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    42
    Beiträge
    16.266
    Blog-Einträge
    5
    Wenn wirklich alles mit UTF-8 läuft, muss beim Import auch angegeben werden, dass der Inhalt UTF-8 kodiert ist. Das war hier wohl nicht der Fall.

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  5. #5
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.122
    Und von welcher Version ist der Dump? Geht es wieder zurück Richtung 3.8.7 bzw. .8, also sind die Server-Bedingungen nun wieder erfüllt?

    Und wo genau erscheinen die Umlaute falsch, "nur" in Beiträgen bzw. den dynamischen Inhalten?
    Oder nur in der Forenumgebung, z.B. Systemmeldungen, TAB-Beschriftungen, Menüs usw. (dann wären es die Sprachpakete)?
    Oder gar in beidem, also an jeder Stelle?
    Denn auch das wäre noch mal ein Unterschied. Bei den Sprachpaketen gäbe es dann zusätzlich noch so 1-2 Punkte zu beachten, damit es richtig funktioniert.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  6. #6
    Neuer Benutzer
    Registriert seit
    14.07.2012
    Beiträge
    4
    Zitat Zitat von pogo Beitrag anzeigen
    Wenn wirklich alles mit UTF-8 läuft, muss beim Import auch angegeben werden, dass der Inhalt UTF-8 kodiert ist. Das war hier wohl nicht der Fall.

    Hab ich alles wie immer gemacht, darum wundere ich mich ja.

    Zitat Zitat von Jaydee Beitrag anzeigen
    Und von welcher Version ist der Dump? Geht es wieder zurück Richtung 3.8.7 bzw. .8, also sind die Server-Bedingungen nun wieder erfüllt?

    Und wo genau erscheinen die Umlaute falsch, "nur" in Beiträgen bzw. den dynamischen Inhalten?
    Oder nur in der Forenumgebung, z.B. Systemmeldungen, TAB-Beschriftungen, Menüs usw. (dann wären es die Sprachpakete)?
    Oder gar in beidem, also an jeder Stelle?
    Denn auch das wäre noch mal ein Unterschied. Bei den Sprachpaketen gäbe es dann zusätzlich noch so 1-2 Punkte zu beachten, damit es richtig funktioniert.
    Dump mit MySQLDumper-Version: 1.24


    Von Version 3.8.11 zurück auf 3.8.10 da mein Provider MySQL-Version 5.5.8 oder neuer nicht erfüllen konnte, aber 1&1 auch nicht, darum bin ich wieder zurück zum alten Provider.

    Die Umlaute werden komplett bzw. überall falsch angezeigt. siehe (arenaforum.eu)

  7. #7
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.122
    Zitat Zitat von schnucki Beitrag anzeigen

    Die Umlaute werden komplett bzw. überall falsch angezeigt. siehe (arenaforum.eu)

    Nein, nicht überall. Z.B. im Begrüßungstext werden sie alle korrekt dargestellt:
    Wenn dies dein erster Besuch hier ist, lies bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Du musst dich vermutlich registrieren, bevor du Beiträge verfassen kannst. ... (usw.)
    Und da dieser Text auf den Hinweisen basiert, muss mindestens diese Tabelle ja in Ordnung sein.
    Schau doch mal, was dort "anders" ist als bei den Tabellen wie "post", "thread" usw.

    Falsch dargestellt wird u.a. die Laufschrift oben im Forum, sowie Forenbeschreibungen und Thread-Titel.
    Weiter habe ich jetzt nicht geschaut.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  8. #8
    Neuer Benutzer
    Registriert seit
    14.07.2012
    Beiträge
    4
    Leider funktioniert auch einiges anderes nicht mehr sowie in den Beiträgen tauchen ebenfalls diese Fehler.
    Der Adminbereich ist ebenfalls betroffen. (Fußball-Tippspiele)

    Das Produkt 'Fussball Tippspiele' verf?gt ?ber keine Template-Modifikationen, ist nicht aktiv oder die Template-Modifikationen dieses Produkts sind alle deaktiviert. Bitte ?berpr?fen Sie ihre Eingabe.
    Das kommt auch bei anderen Add-ons, ob wohl sie korrekt hochgeladen waren.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Suite - Umlaut Problem nach Servercrash bzw. neuer MySQL Version
    Von Onkel_Tom im Forum vBulletin 4 Installation und Upgrades
    Antworten: 0
    Letzter Beitrag: 09.02.2013, 02:55
  2. Forum - Mysql fehler bei der installation
    Von gangaster im Forum vBulletin 4 Installation und Upgrades
    Antworten: 1
    Letzter Beitrag: 29.06.2012, 11:15
  3. Welche MySQL Version und PHP Version am besten?
    Von benjaminkramer im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 05.03.2007, 19:47
  4. PHP und MysQL version...
    Von Chaosmaster im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 15.01.2007, 07:34
  5. Mysql version
    Von Christin im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 09.11.2006, 07:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •