Ergebnis 1 bis 6 von 6

Thema: Editor im Blog unter 4.2.4

  1. #1
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.340

    Editor im Blog unter 4.2.4

    Mir ist aufgefallen, dass seit dem Update auf die Version 4.2.4 (und damit verbunden auch PHP 5.6.30) der Editor im Blog nicht mehr "rund" läuft.

    Wenn ich Beiträge schreibe, schluckt er oft Buchstaben, muss also viele Buchstaben 2x drücken. Echt Miserabel wenn man schnell schreibt und dann liest was man eigentlich geschrieben hat
    Wollte mir nun damit behelfen das ich in Notepad schreibe - und es dann mit STRG-V einfüge (ich arbeite viel mit Tastatur, wenig mit Maus). Das geht gar nicht !!!
    Mit der rechten Maustaste und Einfügen hat man dann den Erfolg.

    Interessanterweise ist dies aber NUR im BLOG (CMS noch nicht getestet), bei normalen Beiträgen ist dieser Fehler nicht.

    Verwende FireFox, und habe das aber auch im IE getestet - mit dem selben Ergebnis.

    Liebe Grüsse:
    Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  2. #2
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.165
    Das ist tatsächlich interessant, weil auch im Blog-System eigentlich derselbe Editor (CK) verwendet wird wie auch an allen anderen Stellen.
    Was passiert denn, wenn Du auf den Quellcode-Editor (Icon A/A oben links) umschaltest? Ist der Effekt dann immer noch vorhanden?

    Hast Du beim Upgrade auch wirklich alle Dateien korrekt hochgeladen? Evtl. fehlen da einige JS-Files, die an anderer Stelle nicht benötigt werden.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  3. #3
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.340
    Ich kann ja ausser dem Install-Verzeichnis nochmal alles hochjubeln. Oder wenn es nur um die js.Dateien geht, das includeverzeichnis.
    Laut Protokoll sind eigentlich alle Dateien ohne Fehler hochgeladen worden ... Auch das Update ging problemlos.

    LG:
    Tammy
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  4. #4
    vB-Guru Avatar von Tamara-Jasmin
    Registriert seit
    21.06.2010
    Ort
    Berchtesgaden
    Beiträge
    1.340
    Hi,
    bin heute erst dazu gekommen mich um das Problem zu kümmern.
    Keine Änderung. Ich habe sogar 2x alles hochgejagt.
    Auch zuhause am PC - und ein anderer User bestätigte das Problem.

    Jetzt auch noch getestet - das selbe Problem im CMS.
    Ob ich einen neuen Blogbeitrag erstelle - oder einen Kommentar erstelle - das selbe.
    Die erste Zeile scheint zu gehen.
    Nach drücken der Entertaste ist alles vorbei.

    Es liegt zu 100% an einem Javascript. Habe das mal deaktiviert - und siehe da - es geht.
    Markiert man mal einen Text, sieht man, das er in Abständen von 1-3 Sekunden irgendwas neu lädt.
    In wohl genau dieser Zeit schluckt er dann die Zeichen ...

    Liebe Grüsse:
    Tammy

    Nachtrag:

    NotSupportedError:
    Datei: ckeditor.js, Zeile: 81, Spalte: 383

    "createEvent" ist undefiniert.
    Offensichtlich aber wohl in den Foren, da es dort funktioniert.
    Vielleicht eine Einstellung im ACP, die diesen Fehler verursacht?

    LG:
    Tammy
    Geändert von Tamara-Jasmin (24.05.2017 um 18:06 Uhr)
    Ein Hund ist treu - ein Hund ist ehrlich -
    der Mensch dagegen sehr beschwerlich
    (Tamara-Jasmin 04.2011 - Forum privat - nicht öffentlich zugänglich)



  5. #5
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    42
    Beiträge
    16.284
    Blog-Einträge
    5
    Passiert das auch hier im Blog?
    Bei mir allerdings nicht.

    Addons/Plugins, die da eingreifen könnten?
    Browseraddons? Ok, wär komisch, wenns im Forum geht und Blog/CMS nicht.

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  6. #6
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.165
    Ich kanns auch nach wie vor logisch nicht nachvollziehen, eben weil es exakt derselbe Editor ist und sich ein solches Verhalten jeglicher Logik entziehen würde. Verhalten in manchen Browsern, ok... das wäre nachvollziehbar.
    Aber das vB greift IMMER auf die ckeditor.js zu, egal ob man nun gerade im Blog, CMS oder sonstwo schreibt. Von daher ist das Verhalten absolut (abgesehen von vllt. abstrusen Add-ons) nicht nachvollziehbar oder gar logisch.

    Zitat Zitat von Tamara-Jasmin Beitrag anzeigen

    Es liegt zu 100% an einem Javascript.
    Das war ja genau mein Reden, etwas anderes bleibt als Begründung ja nicht. Der Editor basiert nun mal vor allem auf JS. Und deshalb ja oben meine Frage, ob das im Quelltext-Mode noch genau so ist (was ich nicht vermute):

    Zitat Zitat von mir
    Was passiert denn, wenn Du auf den Quellcode-Editor (Icon A/A oben links) umschaltest? Ist der Effekt dann immer noch vorhanden?
    Ich kann es leider momentan (außer hier) nicht selber testen, da ich derzeit 4.2.5 weder online noch lokal irgendwo einsetze, da nicht benötigt.
    Und hier tritt es bei mir nirgendwo auf, egal womit ich es auch teste! Ok, Handy/Smartphone könnte ich noch versuchen, aber glaube nicht dass das was ändern würde...
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Allgemein - Editor für nicht registrierte unter jedem Blog Eintrag?
    Von grafbyte im Forum vBulletin 4 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 30.09.2011, 21:09
  2. Blog - Editor im Blog verschwunden
    Von Travel im Forum vBulletin 4 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 09.06.2010, 10:12
  3. Ursprüngliche Frage erledigtAllgemein - Bilder unter Profilnachrichten und Blog zu groß!
    Von ReneS im Forum vBulletin 4 Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 01.04.2010, 18:44
  4. Newpost_attachment unter Editor
    Von Wildthinks im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 20.02.2007, 13:38
  5. KEIN WYSIWYG Editor unter Mozilla Firefox 1.0 PR ???!!!
    Von Schorsch im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 3
    Letzter Beitrag: 26.10.2004, 19:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •