Ergebnis 1 bis 1 von 1

Thema: vBulletin 4.2.4 und 3.8.10 verfügbar

  1. #1
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    42
    Beiträge
    16.286
    Blog-Einträge
    5

    Idee vBulletin 4.2.4 und 3.8.10 verfügbar

    vBulletin 4.2.4 und 3.8.10

    vBulletin 4.2.4 ist eine Wartungsversion und behebt 61 Fehler.
    vBulletin 3.8.10 ist eine Wartungsversion und behebt 45 Fehler.

    (Um diese englischen Listen der behobenen Fehler sehen zu können, müssen Sie bei vBulletin.com registriert sein und als Lizenzinhaber erkannt werden.)


    Bitte beachten:
    vBulletin 4.2.4 und 3.8.10 können zusammen mit PHP 5.6 genutzt werden!
    Es wird mindestens PHP 5.5.x benötigt, in älteren Versionen war die Mindestvoraussetzung noch PHP 5.2.0.
    Maximal kann PHP 5.6.x genutzt werden.
    Bitte überprüfen Sie die PHP-Version auf der Startseite im Administrator-Kontrollzentrum, bevor Sie auf vBulletin 4.2.4 oder 3.8.10 aktualisieren.


    Wichtiger Hinweis zu den installierten Sprachen

    Bitte beachten, wenn Sie von vBulletin 4.1.6 oder älter auf vBulletin 4.2.4 aktualisieren.

    Mit vBulletin 4.1.7 haben sich sehr viele Phrasen geändert. Wenn Sie zusätzlich zu der Sie-Version auch noch die Du-Version oder andere Sprachen verwenden, müssen Sie diese ebenfalls aktualisieren, um Fehler beim Betrieb von vBulletin zu vermeiden. Die Standard-Sprache Sie müssen Sie nicht manuell aktualisieren. Die Du-Version ist bereits im Paket enthalten und kann so importiert werden: Administrator-Kontrollzentrum -> Sprachen & Phrasen -> Sprachen herunterladen/hochladen -> XML-Sprachdatei importieren -> XML-Datei von Ihrem Server importieren -> Dateiname: ./install/vbulletin-forum-de-du-custom.xml Wählen Sie dann die Sprache aus, die überschrieben bzw. aktualisiert werden soll und klicken Sie auf Importieren. Bitte beachten: Wenn Sie in den zusätzlichen Sprachen Phrasen geändert haben, sollten Sie die Sprachen vor dem Überschreiben herunterladen, damit Sie eine Sicherung haben. Ihre geänderten Phrasen müssen Sie nach dem Überschreiben erneut anpassen.


    Anleitung für die Installation / Aktualisierung



    Zukünftige Unterstützung der älteren vBulletin-Versionen

    vBulletin 4.0.0 - 4.2.1 und 3.0.0 - 3.8.6 wird nicht mehr unterstützt oder gewartet.


    Sprachpakete

    Sprachpakete für vBulletin 4.2.4 und 3.8.10 finden Sie im Forum
    vBulletin & offizielle Add-ons in Deutsch und anderen Sprachen


    PHP- und MySQL-Anforderungen

    Bitte nehmen Sie zur Kenntnis, dass vBulletin 4.2.4 und 3.8.10 mindestens PHP 5.5.0 und MySQL 5.0.0 voraussetzen. Für die beste Performance und Stabilität von vBulletin empfehlen wir den Einsatz von PHP 5.6.0 oder neuer und MySQL 5.0.19 oder neuer.


    vBulletin 4.2.4 und 3.8.10 herunterladen

    vBulletin 4.2.4 und 3.8.10 warten im Kundenbereich bei vBulletin-Germany auf Sie.
    Geändert von pogo (26.06.2017 um 09:56 Uhr)

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. vBulletin 3.8.7 und vBulletin-Blog 2.0.3 verfügbar - Feedback
    Von pogo im Forum Feedback zu den Ankündigungen
    Antworten: 55
    Letzter Beitrag: 05.08.2011, 16:28
  2. vBulletin 3.8.7 und vBulletin-Blog 2.0.3 verfügbar
    Von pogo im Forum Ankündigungen
    Antworten: 3
    Letzter Beitrag: 02.03.2011, 17:50
  3. Antworten: 4
    Letzter Beitrag: 12.08.2010, 23:36
  4. vBulletin 3.8.4 verfügbar
    Von Mystics im Forum Ankündigungen
    Antworten: 5
    Letzter Beitrag: 12.08.2009, 17:54
  5. Antworten: 4
    Letzter Beitrag: 30.07.2007, 20:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •