Ergebnis 1 bis 7 von 7

Thema: Problem bei Upgrade auf 3.8.9

  1. #1
    Neuer Benutzer
    Registriert seit
    04.01.2008
    Beiträge
    13

    Problem bei Upgrade auf 3.8.9

    Hallo,

    der Update-Prozess bricht bei mir leider ab:

    Code:
    Schritt 2) Import der aktuellen Administrator-HilfeImportiere vbulletin-adminhelp.xml
    
    Parse error:  syntax error, unexpected T_FUNCTION in /kunden/macelodeon.de/webseiten/monsieurbernier.de/forum/includes/adminfunctions_language.php on line 966
    Nun kann ich leider im Admin-Kontrollfeld nichts mehr tun, da dort die gleiche Fehlermeldung ausgegeben wird.

    Kann jemand helfen?

  2. #2
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    42
    Beiträge
    16.206
    Blog-Einträge
    5
    Wechsel zu PHP 5.4.x. Ich vermute, dass du noch PHP 5.2.x nutzt.

    Danach upgrade.php nochmal starten.
    Geändert von pogo (20.02.2017 um 12:09 Uhr)

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  3. #3
    Neuer Benutzer
    Registriert seit
    04.01.2008
    Beiträge
    13
    Daran liegt es leider nicht, PHP Version ist 5.2.17

  4. #4
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.054
    Welche ja zur 5.2 Generation gehört.
    Hast Du es denn mal mit 5.4 (oder höher) versucht?

    Alternativ kannst Du ja das Paket noch mal neu aus dem Kundenbereich ziehen, vllt. sind ja wirklich einige Dateien beschädigt (glaube ich aber eher nicht).
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  5. #5
    vB-Guru Avatar von cellarius
    Registriert seit
    01.10.2005
    Ort
    Augsburg
    Beiträge
    4.403
    Blog-Einträge
    2
    Mindestanforderung für 3.8.9 ist aber PHP 5.3, und 5.2.17 ist 5.2, nicht 5.3 oder 5.4.
    Photo-Popup (vB3/vB4) * Social Groups on Forumhome (vB3/vB4) * Groups Notifications (vB3/vB4) * Sponsors/Subscribers on Forumhome (vB3/vB4) * alle meine Addons und Artikel
    Ich biete keinen Privat-Support per PN!
    http://www.roma-antiqua.de

  6. #6
    Neuer Benutzer
    Registriert seit
    04.01.2008
    Beiträge
    13
    Zitat Zitat von Jaydee Beitrag anzeigen
    Welche ja zur 5.2 Generation gehört.
    das stimmt auffällig, bitte entschuldige meine Dummheit

    Hast Du es denn mal mit 5.4 (oder höher) versucht?
    ich sehe zu, das PHP aktualisiert wird...

    - - - Aktualisiert - - -

    Oka, hat jetzt geklappt

  7. #7
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    56
    Beiträge
    13.054
    Das hat mit Dummheit ja nichts zu tun und die wollte ich auch keinesfalls unterstellen.
    Nur nochmal eindringlich auf die möglichste aller Ursachen hinweisen (weil Du schriebst "daran liegt es nicht").
    Manchmal ist es ja so, dass man es von 2 oder 3 Leuten hören muss, bevor man etwas glaubt.

    Schön, dass es nun wieder läuft.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Ursprüngliche Frage erledigtSuite - Problem: Upgrade 3.8.4 auf 4.0.1
    Von Aqu@rius im Forum vBulletin 4 Installation und Upgrades
    Antworten: 6
    Letzter Beitrag: 12.02.2010, 14:21
  2. Problem bei upgrade auf 3.6.10
    Von enterhaken im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 3
    Letzter Beitrag: 29.04.2008, 18:58
  3. Upgrade Problem 3.6.4 --> 3.6.5
    Von [Netaudio] im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 11.04.2007, 10:37
  4. Problem bei upgrade von 3.0.9 auf 3.5.0
    Von Digital_Finance im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 29.09.2005, 21:55
  5. Upgrade Problem
    Von nobody im Forum vBulletin 2 Fragen und Probleme
    Antworten: 10
    Letzter Beitrag: 02.03.2004, 17:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •