Ergebnis 1 bis 3 von 3

Thema: Templatefehler wenn man nicht eingeloggt ist

  1. #1
    Neuer Benutzer Avatar von Nobby
    Registriert seit
    09.01.2006
    Ort
    Dorsten
    Alter
    47
    Beiträge
    9

    Templatefehler wenn man nicht eingeloggt ist

    Cheers ihr,

    im Template habe ich irgendwo ein Problem und kann nicht lokalisieren woher das kommt.

    Fehler:

    im nicht eingeloggten Zustand ist auf der Startseite (VBA CMPS & Index sowie Themen) nahezu alles dick geschrieben und die Buttons sind fehlerhaft, siehe Screeenshot.

    Sowie man sich einloggt wird das Template allerdings völlig richtig angezeigt, siehe Screenshot.

    Das Forum an sich läuft komplett, keine Funktionseinschränkungen bemerkbar.

    Als Template nutze ich StrayLife_421_v2.10, unverändert, und vBulletin wäre die 4.2.3 Patch Level 2.

    Kann jemand helfen und/oder wüsste wo der Hund begraben ist?

    Man dankt im Voraus!
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    vB-Guru Avatar von cellarius
    Registriert seit
    01.10.2005
    Ort
    Augsburg
    Beiträge
    4.408
    Blog-Einträge
    2
    Du hast vermutlich einen nicht geschlossenen HTML-Tag in der Notiz, die nur Gästen angezeigt wird. Schau mal: Vor dem Link "Hilfe - häufig gestellte Fragen" ist der Text normal, danach läuft er fett weiter.

    Darum ist übrigen ein Link bei Formatierungsproblemen immer besser als ein Screenshot. Wenn die Notiz nicht zufällig drauf wäre, hätte ich Dir nicht helfen können; und wenn ich einen Link hätte, könnte ich Dir anhand des Quelltexts vermutlich genau sagen, was los ist.
    Photo-Popup (vB3/vB4) * Social Groups on Forumhome (vB3/vB4) * Groups Notifications (vB3/vB4) * Sponsors/Subscribers on Forumhome (vB3/vB4) * alle meine Addons und Artikel
    Ich biete keinen Privat-Support per PN!
    http://www.roma-antiqua.de

  3. #3
    Neuer Benutzer Avatar von Nobby
    Registriert seit
    09.01.2006
    Ort
    Dorsten
    Alter
    47
    Beiträge
    9
    Perfekt, ich hab da 1000x schon draufgeschaut und bin nicht dahinter gekommen, den Fehler hatte ich dort auch schon vermutet und nicht gefunden.

    Hinter dem ersten Link fehlte ein schliessendes </b> was den ganzen Ärger bereitete.

    Vielen Dank dafür!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Allgemein - Wenn eingeloggt as Admin auch ins /admincp kommen , ohne neue Password-eingabe
    Von haenk im Forum vBulletin 4 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 25.03.2010, 10:01
  2. Bestimmter User sieht Beiträge nicht, wenn eingeloggt
    Von nocte im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 19.05.2009, 09:51
  3. Texte in Codetags nur wenn eingeloggt
    Von gremlin2412 im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 30.10.2007, 18:15
  4. Templatefehler - finde den Fehler nicht
    Von Substanz im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 3
    Letzter Beitrag: 03.05.2005, 20:06
  5. Registrierungs - Link ausblenden wenn eingeloggt
    Von DarkICE im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 4
    Letzter Beitrag: 12.01.2004, 17:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •