Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 25 von 25

Thema: vBulletin 5 Connect - Webhosting & Deutsches Sprachpaket

  1. #21
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.369
    DF ist ja noch etwas anderes, die hängen inzwischen mit HostEurope zusammen. Und beide nehmen ältere PHP Versionen aus den Paketen heraus, ja. Bzw. haben das in der jüngsten Vergangenheit bereits getan.
    Unter dem Sicherheitsaspekt ist das ja vielleicht auch nicht ganz verkehrt, auch wenn es für den Admin zunächst ärgerlich und Aufwand ist.

    Insgesamt betrifft das aber mehrere Hoster, meines Wissens z.B. auch 1&1. Einige (wie eben DF/HE) bieten zwar auf Wunsch weithin die Pflege älterer Versionen samt Support an, verlangen aber dafür monatliche (teils nicht zu knappe) Zusatzgebühren.
    Einer der wenigen mir bekannten Hoster, die auch derzeit noch ältere PHP-Version anbieten/pflegen und das sogar kostenfrei, ist halt mein persönlicher "Lieblingshoster" Artfiles. Wie lange das aber noch der Fall sein wird, kann ich natürlich auch nicht garantieren und weiß ich nicht.

    Aus dem Sicherheitsgedanken heraus macht es bei Apache, PHP, MySQL, Unix/Linux usw. durchaus mindestens ebenso viel Sinn, diese (annähernd) aktuell zu halten, wie es das schon beim privaten PC unter Windows oder auch Linux ratsam ist!

    So unbequem das erscheinen mag, aber veraltete Systeme und sonstige System-Software macht mindestens ebenso wenig Sinn wie ein asbach-uralter Viren-Scanner ohne aktuelle Signaturen und Programmteil. Kann man dann auch gleich ganz weg lassen.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



  2. #22
    Fortgeschrittener Benutzer Avatar von McAtze
    Registriert seit
    23.10.2009
    Beiträge
    188
    Ich weiß ja nicht was ihr unter älteren Versionen versteht, aber ich kann bei Strato zwischen 5.2 - 7.x auswählen ..

  3. #23
    Profi-Benutzer Avatar von otto
    Registriert seit
    06.01.2006
    Beiträge
    306
    Wer Plesk 12.5 nutzen kann ist fein raus - damit ists im grunde so einfach wie nie zuvor neue/alte und verschiedenste PHP Versionen per Klick vor zuhalten und zu aktivieren.
    Gruß

    Hobby-Gartenteich.de - DAS Teichforum
    Welche Forensoftware Du einsetzt ist doch egal - Hauptsache sie macht Dich glücklich!

  4. #24
    Neuer Benutzer
    Registriert seit
    29.10.2011
    Beiträge
    1
    Hallo all,
    ich habe vb5 mit deutschem Sprachpaket, wäre soweit auch installiert, doch leider finde ich nirgendwo eine Einstellung, sodass ich für meine Freunde und mich einen geschlossen Forum einrichten kann, sodass kein Fremder mitlesen kann. Eigentlich sollte das ganze Forum für Fremde gesperrt werden.
    Kann mir da zufällig jemand bitte helfen???

  5. #25
    vB-Guru Avatar von Jaydee
    Registriert seit
    29.05.2008
    Ort
    ...tief im Westen....
    Alter
    57
    Beiträge
    13.369
    Bei vB 5 sicher nicht (das hat hier so gut wie niemand im Einsatz), aber normalerweise sollte das über die Rechte-Einstellungen, sowohl Benutzergruppen wie auch Forenrechte, ebenso möglich sein wie in den früheren Versionen auch.

    Du kannst z.B. Team-Benutzergruppen erstellen bzw. nutzen und diesen dann über die Forenrechte den Zugang zu geschützten Foren/Kategorien zuweisen.
    Das sollte eigentlich auch in 5 kein Problem sein, wobei ich mir da nie so ganz sicher bin...
    Wie es genau geht, erfragst Du nach Lizenznachweis am besten dort vor Ort bei vbulletin.com.
    Liebe Grüße
    Jörg


    Spezifische Fragen zum MySQLDumper bitte nicht hier, sondern im MSD-Support-Forum stellen.
    Aktuell verfügbare Version: MSD 1.24.4

    Die deutsche Rechtschreibung ist Freeware. Das heißt, Du kannst sie kostenlos nutzen.
    Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.



Seite 2 von 2 ErsteErste 12

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •