Ergebnis 1 bis 3 von 3

Thema: nach Domainwechsel kein Adminzugang

  1. #1
    Benutzer
    Registriert seit
    20.03.2012
    Beiträge
    137

    nach Domainwechsel kein Adminzugang

    Hallo Zusammen,

    ich bin mit meinem Board und Domain zu einem anderen Hoster umgezogen.
    Das hat auch wunderbar funktioniert.

    Nun wollte ich aber das alte Board parallel weiterlaufen lassen, als Testserver.
    Dazu habe ich einfach eine neue Domain auf den Webspeicher des alten Boardes zugeordnet.
    Die Seite funktioniert unter der neuen Domain auch einwandfrei, ich komme nur nicht mehr in die AdminCP.

    Er loggt ein und meldet danke fürs anmelden und bringt dann aber wieder auf die Startseite.
    Ich vermute, ich muss die Domain innerhalb der AdminCP anpassen, da die Version immer noch irgendwie auf die alte Domain zugreift.
    Aber wie komme ich jetzt in die AdminCP?

    lg Beckenbauer

  2. #2
    Benutzer
    Registriert seit
    20.03.2012
    Beiträge
    137
    Oh je, hab doch noch eine Lösung gefunden. Sorry

    http://www.vbulletin-germany.com/for...-Domainwechsel

  3. #3
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    39
    Beiträge
    15.464
    Blog-Einträge
    5
    Lade die Datei /do_no_upload/tools.php aus dem vBulletin-Paket in dein admincp Verzeichnis auf deinem Server hoch und führe diese Datei im Browser aus.

    Setze damit alle Cookie-Einstellungen zurück und korrigiert die URL zum Forum.
    Entwickler-Blogs in deutsch, Farbe und BUNT!
    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Forum - Login ACP nicht möglich nach Domainwechsel
    Von DonPalle im Forum vBulletin 4 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 23.02.2012, 10:48
  2. Allgemein - Domainwechsel - Kein Zugriff auf AdminCP und ModCP
    Von ti6 im Forum vBulletin 4 Fragen und Probleme
    Antworten: 8
    Letzter Beitrag: 05.01.2012, 11:52
  3. Kein Adminzugang unter XAMPP
    Von Sigurd im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 25.03.2008, 12:17
  4. Probleme nach Serverwechsel/nicht Domainwechsel
    Von otto im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 6
    Letzter Beitrag: 13.01.2008, 19:06
  5. Frage zum Domainwechsel nach Ablauf der Upgradezeit
    Von 69er im Forum vBulletin Vor dem Kauf
    Antworten: 5
    Letzter Beitrag: 30.03.2005, 17:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •