Ergebnis 1 bis 3 von 3

Thema: Nach Serverumzug und Upgrade keine Beiträge mehr sichtbar

  1. #1
    Benutzer
    Registriert seit
    21.01.2011
    Beiträge
    106

    Nach Serverumzug und Upgrade keine Beiträge mehr sichtbar

    Guten Morgen zusammen,

    nachdem ich den Serverumzug abschließen konnte, habe ich das Upgrade auf 4.1.11 Suite durchlaufen lassen. Ich hatte bis zu diesem Zeitpunkt keinerlei Probleme!
    Nachdem alle Wartungsfunktionen durchgeführt wurden, was leider zig Stunden gedauert hat, musste ich mich davon überzeugen, dass irgendetwas nicht funktioniert hat.

    Ich kann das Forum sehen, ich kann in die Kategorien rein schauen, gehe ich aber in einem Beitrag, dann habe ich eine weiße Seite!
    Es sind keine Add-Ons aktiviert. Das Plug-In-System ist aktiv.

    Wo liegt das Problem, sofern man es pauschal sagen kann?
    Danke vom Testworker

  2. #2
    Benutzer
    Registriert seit
    21.01.2011
    Beiträge
    106
    Moin zusammen,

    schwer vorzustellen, dass das Problem noch nirgends aufgetreten ist
    Danke vom Testworker

  3. #3
    vBulletin-Germany Team Avatar von Mystics
    Registriert seit
    01.11.2001
    Alter
    33
    Beiträge
    27.471
    • Teste es mit einem neuen Style ohne Oberstyle, dies entspricht dem Original-Style:
      Administrator-Kontrollzentrum -> Styles & Templates -> Styles verwalten -> [Neuen Style hinzufügen]
    • Deaktiviere alle Plug-ins (entweder über die vBulletin-Einstellungen oder über die Variable in der Datei /includes/config.php: define('DISABLE_HOOKS', 1);).
    • Entferne temporär die Datei .htaccess, wenn vBSEO o.ä. im Einsatz ist.
    • Lade alle Original-Dateien hoch bzw. überprüfe, welche Dateien als fehlerhaft angezeigt werden:
      Administrator-Kontrollzentrum -> Wartung -> Diagnose -> Dateiversionen anzeigen

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Forum - Nach Upgrade keine Nutzung der vb_session mehr?
    Von GerhardAT im Forum vBulletin 4 Installation und Upgrades
    Antworten: 2
    Letzter Beitrag: 09.02.2010, 14:59
  2. Ursprüngliche Frage erledigt Kann keine Bildanhänge mehr hochladen nach Serverumzug
    Von Janmaat im Forum vBulletin 3.8 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 15.01.2010, 15:13
  3. Nach Upgrade keine Ortsanzeige mehr vorhanden im Beitragsprofil
    Von eNflamed im Forum vBulletin 3.7 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 07.06.2008, 11:41
  4. Nach Serverumzug kommen keine eMails mehr an
    Von klimbim im Forum vBulletin 3.6 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 27.11.2007, 14:20
  5. Nach Serverumzug keine Mailzustellung mehr
    Von Dave im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 15.07.2004, 21:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •