Ergebnis 1 bis 20 von 135

Thema: vBulletin 4.0.8 verfügbar - Feedback

Hybrid-Darstellung

  1. #1
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    38
    Beiträge
    15.330
    Blog-Einträge
    5

    Beitrag vBulletin 4.0.8 verfügbar - Feedback

    Gespannt erwarten wir Ihre Kommentare über Ihren ersten Eindruck von vBulletin 4.0.8.

    In diesem Thema können wir nicht auf Fehler eingehen. Probleme und Bugs daher bitte im entsprechenden Forum beschreiben oder direkt im Bug-Tracker bei vBulletin.com melden.

  2. #2
    Benutzer Avatar von quasan
    Registriert seit
    24.01.2004
    Alter
    34
    Beiträge
    67
    mein lieber scholli. Die Farben, die ihr in dem Blogbeitrag zur Profilanpassung genommen habt sind echt fies;-)
    Ist vielleicht jetzt nicht so das Paradebeispiel für die Funktion ?;-)

  3. #3
    Benutzer
    Registriert seit
    10.05.2007
    Beiträge
    31
    Upgrade lief problemlos durch.

    Aber: Unterseiten erreichbar - Startseite jedoch nicht.


    Code:
    Warning: require(content.php) [function.require]: failed to open stream: No such file or directory in /var/www/vhosts/xxxxxxforum.de/httpdocs/index.php on line 59
    
    Fatal error: require() [function.require]: Failed opening required 'content.php' (include_path='.:') in /var/www/vhosts/xxxxxforum.de/httpdocs/index.php on line 59

    Edit: Danke, Mystics.
    Geändert von luzero (21.10.2010 um 15:18 Uhr) Grund: erledigt

  4. #4
    vBulletin-Germany Team Avatar von Mystics
    Registriert seit
    01.11.2001
    Alter
    32
    Beiträge
    27.471
    Zitat Zitat von luzero
    Aber: Unterseiten erreichbar - Startseite jedoch nicht.
    Der Fehler betrifft "nur" das Forum, nicht die Suite. Wir haben das Paket korrigiert.

    Ersetze bitte in der index.php:
    Code:
    if (!defined('INDEX_SCRIPT'))
    {
        /**
         * CMS (content.php) aufrufen:
         */
        define('INDEX_SCRIPT', 'content.php');
    
        /**
         * Forum (forum.php) aufrufen:
         */
        //define('INDEX_SCRIPT', 'forum.php');
    }
    mit:
    Code:
    define('INDEX_SCRIPT', 'forum.php');

  5. #5
    Fortgeschrittener Benutzer
    Registriert seit
    09.07.2006
    Alter
    47
    Beiträge
    158
    Danke,

    alles bestens, sauber, schnell und ohne Probleme.

    Jetzt schau ich mir ersteinmal die neuen Sachen genauer an.


    Gruß

    Swordman

  6. #6
    Nach Update auf 4.0.8: Meine Benutzer können sich nicht mehr einloggen, nur noch die Admins und die User die via Cookie angemeldet sind. Sobald die sich ausloggen und probieren neu anzumelden kriegen sie die Nachricht dass das Paswort falsch ist. Ist das nur bei mir so?

    EDIT: Sorry, die functions_login.php scheint durch 4.0.8 erneuert worden zu sein. Diese hatte ich damals etwas angepasst. Läuft wieder alles super!

  7. #7
    Fortgeschrittener Benutzer
    Registriert seit
    16.09.2001
    Beiträge
    194
    Zitat Zitat von Mystics Beitrag anzeigen
    Der Fehler betrifft "nur" das Forum, nicht die Suite. Wir haben das Paket korrigiert.
    Sag mal, wird das nicht schön langsam peinlich? Fast in jeder Version ist ein Fehler drin der jedem sofort auffällt, der mit der Nur-Forum-Version testet.

    Wie soll man das verstehen?

    Wird nicht getestet? Oder ist die Forums-Version eine Version zweiter Klasse?

  8. #8
    vB-Guru Avatar von StGaensler
    Registriert seit
    04.11.2004
    Ort
    München
    Beiträge
    12.299
    Blog-Einträge
    1
    Wenn das jedem sofort auffallen würde, dann wäre der Fehler bereits vor der Veröffentlichung behoben - oder nicht?

    Genauso sind "in fast jeder Version" ein Fehler drin, der nur die Suite betrifft - da könnte man die Frage genauso andersherum stellen

    Meines Erachtens gibts da nichts zu "verstehen" - Fehler passieren, und je komplexer Systeme werden, desto mehr Fehler gibt es...

    Freundliche Grüße

    Stefan

  9. #9
    Profi-Benutzer
    Registriert seit
    15.04.2008
    Alter
    24
    Beiträge
    374
    War abzusehen, dass man ohne ne ordentliche Beta, keinen vernünftigen Style-Editor auf die Reihe bekommt. Das Dingen ist zwar besser als der alte, aber auch noch (extrem) weit von dem was man da rausholen kann...

    Gut das beim SecondaryContent drin steht was das im einzelnen macht, denn die Überschrift ist mal wieder äußerst Aussagekräftig.

    Aber mal was anderes:
    [DIESE STYLEVARIABLE WIRD NICHT MEHR VERWENDET!]
    Kann man die dann nicht entfernen? Klar, wer da noch was drinstehen hat ist sicherlich dran interessiert, allerdings wäre es schön, wenn man danach eine Option hätte diese ganze Reihe dort zu löschen. Das füllt die Liste nur unnötig.

    Mal wieder ein enttäuschendes Update .
    Kinder leben in der Zukunft, Erwachsene in der Vergangenheit. Ich will nichts anderes als die Gegenwart.

    vBulletin.com is now powered...by IB Adrian
    vBulletin.com is now powered...by IBxAnders

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. vBulletin 3.8.5 verfügbar - Feedback
    Von s.molinari im Forum Feedback zu den Ankündigungen
    Antworten: 73
    Letzter Beitrag: 14.07.2010, 17:54
  2. vBulletin 3.8.3 verfügbar - Feedback
    Von Mystics im Forum Feedback zu den Ankündigungen
    Antworten: 36
    Letzter Beitrag: 11.08.2009, 19:58
  3. vBulletin 3.7.5 verfügbar - Feedback
    Von Mystics im Forum Feedback zu den Ankündigungen
    Antworten: 49
    Letzter Beitrag: 08.01.2009, 14:16
  4. vBulletin 3.7.3 verfügbar - Feedback
    Von Mystics im Forum Feedback zu den Ankündigungen
    Antworten: 145
    Letzter Beitrag: 05.11.2008, 08:37
  5. vBulletin 3.6.8 verfügbar - Feedback
    Von pogo im Forum Feedback zu den Ankündigungen
    Antworten: 141
    Letzter Beitrag: 31.03.2008, 18:55

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •