Seite 3 von 3 ErsteErste 123
Ergebnis 41 bis 50 von 50

Thema: Probleme mit "Direkt Antworten / Ändern" oder beim Hochladen von Anhängen

  1. #41
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.393
    Blog-Einträge
    5
    Versuch mal folgende Änderung im Template headinclude:

    Suche:

    Code:
    forum : "{vb:raw vboptions.vbforum_url}",
    Ändere es in:

    Code:
    forum : "<vb:if condition="$vboptions[vbforum_url]">{vb:raw vboptions.vbforum_url}<vb:else />{vb:raw vboptions.bburl}</vb:if>",


    Gefunden in Jira

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  2. #42
    vB-Experte
    Registriert seit
    22.09.2007
    Beiträge
    517
    Blog-Einträge
    1
    Es funktioniert danke dir!

  3. #43
    Neuer Benutzer Avatar von modig
    Registriert seit
    29.04.2004
    Ort
    D an der E
    Beiträge
    27
    Zitat Zitat von pogo Beitrag anzeigen
    Versuch mal folgende Änderung im Template headinclude:
    Problem beim direkt antworten ist damit behoben. Suite 4.2.0PL2

    Danke Dir, pogo

    Karsten

  4. #44
    Neuer Benutzer
    Registriert seit
    27.01.2013
    Beiträge
    4
    Wir haben das Problem, dass beim Absenden eines Beitrages die Abfrage kommt "Wollen Sie diese Seite wirklich verlassen?", auch seit dem vor 2 Wochen auf einen neuen Server und können es uns nicht erklären. Es führt Haufenweise zu Doppelposts, weil die Benutzer nicht wissen was sie anklicken sollen. Dafür muss es doch eine Lösung geben?

    mod_security ist nicht installiert, fällt dieser .htaccess "Fix" also weg. Zudem bremst es doch den Webserver unnötigt ein, wenn man AllowOverride Allow aktiviert und er dann bei jeder Seitenanfrage in jedes Unterverzeichnis von vBulletin nachschaut, ob es dort eine .htaccess gibt. Und extra mod_security zu installieren, um es danach zu deaktivieren scheint für mich keine Lösung zu sein.

    Zu diesem Fix:
    Zitat Zitat von pogo Beitrag anzeigen
    Versuch mal folgende Änderung im Template headinclude:

    Suche:

    Code:
    forum : "{vb:raw vboptions.vbforum_url}",
    Ändere es in:

    Code:
    forum : "<vb:if condition="$vboptions[vbforum_url]">{vb:raw  vboptions.vbforum_url}<vb:else />{vb:raw  vboptions.bburl}</vb:if>",


    Gefunden in Jira
    Den haben wir auch eingebaut, allerdings derzeit als "Template-Modifikationen" mittels:

    Nach Text suchen:
    Code:
    forum : "{vb:raw vboptions.vbforum_url}",
    Durchzuführende Änderung "Mit diesem Text ersetzen":
    Code:
    forum : "<vb:if condition="$vboptions[vbforum_url]">{vb:raw vboptions.vbforum_url}<vb:else />{vb:raw vboptions.bburl}</vb:if>",
    Das sollte doch keinen Unterschied machen, ob man es direkt im Template ersetzt oder über die "Template-Modifikationen", oder doch?
    Geändert von MarWien (06.02.2013 um 18:23 Uhr)

  5. #45
    Neuer Benutzer
    Registriert seit
    27.01.2013
    Beiträge
    4
    Ich würde jetzt ungern ein eigenen Thread dafür eröffnen, weil dieser bereits als "wichtig" gekennzeichnet ist, aber wenn es auf diesen Beitrag hier keinerlei Reaktion gibt, bleibt wohl nichts anderes übrig als dies zu tun oder ein Ticket zu eröffnen, oder?

    Haben das Problem der "Doppelposts" leider immer noch und schon etliche Versuche unternommen diese abzustellen. Bisher leider ohne Erfolg.

  6. #46
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.393
    Blog-Einträge
    5
    Meines Wissens nach ist kein andere Grund und keine andere Lösung bekannt.

    Die Templateänderung gilt auch für alle Styles, die eventuell verfügbar sind?
    Im Zweifel muss man es selbst in jeden Style einfügen.

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  7. #47
    Neuer Benutzer
    Registriert seit
    27.01.2013
    Beiträge
    4
    Ja, wir haben die Templateänderung in jeden verfügbaren Style eingefügt. Sowohl direkt im Code von headinclude, als auch mittels "Template-Modifikationen" durch suchenund ersetzen. Beides ohne Erfolg.

  8. #48
    vBulletin-Germany Team Avatar von pogo
    Registriert seit
    01.06.2001
    Ort
    Hannover
    Alter
    43
    Beiträge
    16.393
    Blog-Einträge
    5
    Im Orignalstyle oder Add-ons/Plug-ins passiert es genauso?

    Mein Wunschzettel
    Warum du keine Anhänge herunterladen kannst!
    Suchst du Hacks, Add-ons, Modifikationen, Styles, Buttons und mehr? -> Auf zu vBGo!

  9. #49
    Neuer Benutzer
    Registriert seit
    27.01.2013
    Beiträge
    4
    Also der originale Style ist gar nicht aktiviert normalerweise, aber haben den nun zum Testen aktiviert und werden die User bitten auch damit zu testen. Ich glaube aber ehrlich gesagt nicht, dass es daran liegen könnte, denn an den Styles haben wir seit längerer Zeit nichts verändert. Das Problem tritt wie gesagt auf seitdem wir mit dem vBulletin auf einen neuen Server gezogen sind.

  10. #50
    Neuer Benutzer
    Registriert seit
    04.06.2012
    Beiträge
    1
    Zitat Zitat von MarWien Beitrag anzeigen
    Wir haben das Problem, dass beim Absenden eines Beitrages die Abfrage kommt "Wollen Sie diese Seite wirklich verlassen?", auch seit dem vor 2 Wochen auf einen neuen Server und können es uns nicht erklären. Es führt Haufenweise zu Doppelposts, weil die Benutzer nicht wissen was sie anklicken sollen. Dafür muss es doch eine Lösung geben?
    Das scheint an Problemen mit JQuery zu liegen. Um die Doppelposts zu beheben, im Admin -> Einstellungen -> Allgemeines ->AJAX-Funktionalität -> Problematische AJAX-Funktionen deaktivieren

Seite 3 von 3 ErsteErste 123

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Fehler im Direkt Antworten Editor?
    Von Hubsi im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 5
    Letzter Beitrag: 08.06.2006, 10:32
  2. Mac User haben Probleme beim Antworten
    Von Shaochun im Forum vBulletin 3.0 Fragen und Probleme
    Antworten: 1
    Letzter Beitrag: 19.01.2006, 12:45
  3. Signatureinbindung bei "Direkt Antworten" nicht möglich
    Von kommuni im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 18.12.2005, 16:00
  4. Nach Update auf 3.5.2 von 3.0.7 haben viele User Probleme
    Von thakikka im Forum vBulletin 3.5 Fragen und Probleme
    Antworten: 8
    Letzter Beitrag: 16.12.2005, 20:19
  5. Probleme bei "Beitag ändern".
    Von TheSonic im Forum vB2 Fehlersuche und Probleme
    Antworten: 2
    Letzter Beitrag: 03.09.2002, 19:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •