• Avatar von Meister2015
    04.07.2018, 22:10
    Fakt ist nunmal es läuft unter PHP 7.2, Patches und Fehlerkorrekturen kommen von der Community oder evtl. Paul M. gegen Bezahlung. Ich sehe keine Fehler von dem Editor, kannst du mir welche geben? Schon das Update ausprobiert? http://forum.vbulletin-germany.com/showthread.php/63750-CkEditor-3-2-3-6-6-2 Evtl. wird kleinerzwerg noch auf CkEditor 4 und 5 ein Update rausbringen. Responsive Design: https://www.sultantheme.com/product/st-vb4-responsive/ Bitte alle Fakten auf den Tisch! Nur...
    16 Antwort(en) | 388 mal aufgerufen
  • Avatar von Meister2015
    04.07.2018, 15:44
    Also ich glaube mit DOS oder Win 95 kann man dass nicht vergleichen. Vbulletin wird ja durchaus noch von der Community gepflegt und ist keine 20 Jahre alt. Ab der NT Linie war Windows erstmal Stabil und es gibt auch Leute die das nachprogrammieren(https://reactos.org). Never change a running system:). vb hat sich halt bewährt und kann deswegen auch empfohlen werden. Ob einen das Geld wert ist muss jeder selber entscheiden. Ich finde auch dass man sich so entscheiden sollte das einem das...
    16 Antwort(en) | 388 mal aufgerufen
  • Avatar von Meister2015
    04.07.2018, 11:23
    Wer hat die ganzen Plugins programmiert? Sicherlich nicht der Hersteller sondern die Community. So ist es bei Vbulletin, Xenforo usw. Also ist es doch völlig egal wer es weiterpflegt. Ich finde Vbulletin am übersichtlichsten. Vbulletin war lange Zeit immer das nonplusultra, warum sollte es auf einmal jetzt so schlecht sein? PHP 7.2 wird bis Ende 2020 unterstützt. Da muss nicht alle 2 Wochen rumgeschraubt werden. Wenn darunter alles läuft dann läuft es mehrere Jahre ohne Probleme. Paul M....
    16 Antwort(en) | 388 mal aufgerufen
  • Avatar von Meister2015
    03.07.2018, 23:17
    Aber eure Kritik bezieht sich auch immer nur alleine auf die Sicherheit. Xenforo kann genauso Lücken haben. Also sind andere Systeme nicht sicherer. Viel wichtiger ist deshalb dass man sein System absichert. Wer dass nicht kann sollte sich Hilfe holen. Was die Plugins angeht da ist Vbulletin nicht im Nachteil. Es sind alle wichtigen vorhanden und die meisten funktionieren unter PHP7, vorausgesetzt man nutzt die Anpassungen der Community.
    16 Antwort(en) | 388 mal aufgerufen
  • Avatar von Meister2015
    03.07.2018, 20:26
    Hallo, Vbulletin 4 eignet sich dafür sehr gut und es gibt kein Grund nicht auf Vbulletin zu setzen. Bei mir läuft es ohne Probleme unter PHP 7.2 und selbst die wichtigsten Addons funktionieren darunter da sie von der Community angepasst wurden. Auf jedenfall kann man das ja vorher prüfen welche Addons man benutzen möchte und ob sie unter php 7.2 funktionieren. Ich bin mir sicher das Vbulletin auch unter php 7.3 laufen wird oder zumindestens von jemanden wieder angepasst wird.
    16 Antwort(en) | 388 mal aufgerufen
Keine weiteren Ergebnisse
Über Meister2015

Allgemeines

Statistiken


Beiträge
Beiträge
11
Beiträge pro Tag
0,01
Letzter Beitrag
Vbulletin für mein Vorhaben Lohnenswert ? 04.07.2018 22:10
Diverse Informationen
Letzte Aktivität
Heute 10:48
Registriert seit
27.09.2015
Empfehlungen
0