Tab Content
  • Avatar von Meta
    28.11.2018, 20:49
    Meta hat auf das Thema vBulletin 5 - Im kalten Wasser... im Forum vBulletin 5 Fragen und Probleme geantwortet.
    Wie gesagt ... ... einfach die neu erzeugte und mit den alten Daten gefüllte Datenbank in die config.php eintragen. Die Daten müssen nicht in die vB 5-Datenbank. Sondern die gerade erzeugte DB mit den vB 4-Daten wird von dem Upgrade-Script in eine vB5-Datenbank umgewandelt.
    15 Antwort(en) | 1667 mal aufgerufen
  • Avatar von Meta
    28.11.2018, 18:37
    Meta hat auf das Thema vBulletin 5 - Im kalten Wasser... im Forum vBulletin 5 Fragen und Probleme geantwortet.
    Ganz genauso. Einfacher geht es auf gleicher Domain natürlich. Aber wenn's zwei sind -> auslesen und einlesen. Zb mit phpMyAdmin. Dann in der /includes/config.php die Datenbank-Daten eintragen. Upgrade-Script starten ... und Kaffee holen gehen. Wenn das Script zwischendurch aussteigt -> einfach wieder starten.
    15 Antwort(en) | 1667 mal aufgerufen
  • Avatar von Meta
    28.11.2018, 17:11
    Meta hat auf das Thema vBulletin 5 - Im kalten Wasser... im Forum vBulletin 5 Fragen und Probleme geantwortet.
    Du hast völlig Recht, genauso ist es. Alte Datenbank einlesen? upgrade.php aufrufen. Der Rest dauert zwar etwas, aber geht praktisch von selbst.
    15 Antwort(en) | 1667 mal aufgerufen
  • Avatar von Meta
    28.11.2018, 16:51
    Meta hat auf das Thema vBulletin 5 - Im kalten Wasser... im Forum vBulletin 5 Fragen und Probleme geantwortet.
    Och ... so schlimm war es gar nicht. .htaccess ein bisschen bearbeiten, Rewrite-Url aktiviert ... läuft. Datenimport auch prima. Meinetwegen muss sich keiner mehr Mühe machen.
    15 Antwort(en) | 1667 mal aufgerufen
  • Avatar von Meta
    28.11.2018, 16:01
    Meta hat auf das Thema vBulletin 5 - Im kalten Wasser... im Forum vBulletin 5 Fragen und Probleme geantwortet.
    Wäre schön, wenn du das mit den falschen Anweisungen noch etwas konkretisieren könntest. Oder vielleicht sogar die richtigen Anweisungen zur Hand hättest. Ich stehe nämlich gerade vor der gleichen Problematik. Core ... da befindet sich die install-Datei? Und auch das Admin-Cp? Ist ja irre ... dabei gibt es noch ein Admin-Cp-Verzeichnis ... leer. Und einen Servererror, wenn ich die .htaccess umbennene. Kurz gesagt ... wäre echt klasse, wenn du irgendwo eine brauchbare Anleitung gefunden...
    15 Antwort(en) | 1667 mal aufgerufen
Keine weiteren Ergebnisse
Über Meta

Allgemeines

Geburtsdatum
25.04.1962 (56)
Über Meta
Versionsnummer:
4.2.3

Statistiken


Beiträge
Beiträge
15
Beiträge pro Tag
0,00
Letzter Beitrag
Im kalten Wasser... 28.11.2018 20:49
Diverse Informationen
Letzte Aktivität
Gestern 14:20
Registriert seit
22.11.2001
Empfehlungen
0
Homepage
http://www.sphex.net