Tab Content
  • Avatar von pogo
    21.03.2019, 18:55
    Dann muss aber irgendein von dir hinzugefügter Code, Plugin, Addon, etc. den Fehler verursachen. Es läuft schon bis PHP 7.1.x, egal, ob Suite, Forum, ...
    4 Antwort(en) | 210 mal aufgerufen
  • Avatar von pogo
    04.03.2019, 12:20
    Entferne die Dateien redirector.php und local_links.php, die wohl zu Addons gehören, die du deinstalliert hast. Es könnten natürlich auch noch viel mehr alte, nicht mehr benötigte Dateien auf dem Server liegen. Um die zu löschen, müsstest du aber die Addons, sofern noch verfügbar, neu herunterladen und die zugehörigen Dateien ansehen. Auch hilft dir die Wartungsfunktion Dateiversionen anzeigen Dateien zu finden, die nicht zu vBulletin selbst gehören. Du musst beim Löschen dann aber...
    11 Antwort(en) | 3593 mal aufgerufen
  • Avatar von pogo
    04.03.2019, 11:01
    pogo hat auf das Thema Forum - Upgrade auf neuen Server und Umlautprobleme im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Deine Umlaute sehen zum Großteil so aus: ä Werden also durch zwei Zeichen dargestellt. à und ¤ Das passiert doch aber nur, wenn die Umlaute in UTF-8 in der Datenbank gespeichert sind, beim Anzeigen jedoch ISO-8859-1 erzwungen wird. UTF-8 speichert Umlaute mit zwei Bytes, daher auch in ISO-8859-1 die Anzeige von zwei Zeichen. Wenn in der Quelldatenbank latin1 genutzt wird, passiert also irgendwo auf dem Weg zur Zieldatenbank eine Konvertierung in UTF-8. Sei es beim Backup oder Import.
    18 Antwort(en) | 2105 mal aufgerufen
  • Avatar von pogo
    02.03.2019, 15:46
    pogo hat auf das Thema Forum - Upgrade auf neuen Server und Umlautprobleme im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Du hast auf dem alten Server geprüft, mit welchem Zeichensatz und Kollation die dortige Datenbank betrieben wird und dann auf dem neuen Server eine neue Datenbank mit identischen Werten erstellt? Beim Backup mit mysqldump und beim Import mit mysql hast du den Zeichensatz als Parameter angegeben? z.B. --default-character-set=latin1 Wenn nicht, versuch es mal so.
    18 Antwort(en) | 2105 mal aufgerufen
  • Avatar von pogo
    24.02.2019, 12:21
    Vermutlich ein Zeichensatzproblem der alten CKEditor Version mit modernen Browsern. Testen kannst du mal, wenn du in clientscript/ckeditor/.htaccess diese Zeile hinzufügst, um Javascript Dateien mit UTF-8 vom Webserver ausliefern zu lassen: AddCharset UTF-8 .js Einfach ganz oben in eine neue Zeile einfügen. Bei einem Kurztest in Chrome passierte es aber, dass Zeilenumbrüche an der Aktivierungstelle der letzten Formatierung ausgeführt wurden. Auch nicht toll, wenn es zu oft passiert.
    3 Antwort(en) | 2550 mal aufgerufen
Keine weiteren Ergebnisse
Über Mystics

Allgemeines

Alter
37
Über Mystics
Versionsnummer:
4.2.0

Statistiken


Beiträge
Beiträge
27.471
Beiträge pro Tag
4,33
Letzter Beitrag
bbc code für Moderatoren 11.11.2012 17:08
Alben
Alben
1
Bilder
2
Diverse Informationen
Registriert seit
01.11.2001
Empfehlungen
1

6 Freunde

  1. Hoffi Hoffi ist offline

    vB-Guru

    • Hoffi eine Nachricht über ICQ schicken
    Hoffi
  2. Kurt13 Kurt13 ist offline

    Benutzer

    Kurt13
  3. Maddmewes Maddmewes ist offline

    vB-Experte

    • Maddmewes eine Nachricht über ICQ schicken
    Maddmewes
  4. pogo pogo ist offline

    vBulletin-Germany Team

    • pogo eine Nachricht über ICQ schicken
    pogo
  5. s.molinari s.molinari ist offline

    vBulletin-Germany Team

    s.molinari
  6. StGaensler StGaensler ist offline

    vB-Guru

    StGaensler
Zeige Freunde 1 bis 6 von 6