Tab Content
  • Avatar von pogo
    14.08.2018, 09:37
    pogo hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Es gibt keinen Grund, das umzustellen. Darüber werden ja keine Inhalte geladen und es kommt auch nicht zu einer Mixed Content (http-Inhalte in https-Seiten) Warnung. Ansonsten ist es in der Phrase powered_by_vbulletin zu finden.
    7 Antwort(en) | 145 mal aufgerufen
  • Avatar von pogo
    13.08.2018, 15:31
    Das wird dann wohl das hier beschriebene Problem sein: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout Lösung hier: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout?p=397662#post397662
    4 Antwort(en) | 80 mal aufgerufen
  • Avatar von pogo
    11.08.2018, 13:00
    pogo hat auf das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme geantwortet.
    shade_color Eine Änderung dort wirkt sich aber überall aus, wo diese Variable genutzt wird. Willst du eine Änderung wirklich nur dort und nicht bei allen Beschreibungstexten, kannst du das im Template additional.css hinzufügen und das red mit deiner Farbe ersetzen: #registerform .description { color: red; }
    2 Antwort(en) | 92 mal aufgerufen
  • Avatar von pogo
    23.07.2018, 09:48
    Das geht nicht automatisiert. Ich konnte auch kein Add-on finde, dass das ermöglichen würde. Du kannst das nur manuell machen, also einen Beitrag aus dem Forum zum Artikel machen.
    7 Antwort(en) | 380 mal aufgerufen
  • Avatar von pogo
    21.07.2018, 10:26
    pogo hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Du könntest noch versuchen, den Export und Import mit dem Parameter --default-character-set=latin1 zu versehen, falls es jetzt noch ein Problem gibt, was nicht mehr so ganz klar ist...
    9 Antwort(en) | 246 mal aufgerufen
  • Avatar von pogo
    20.07.2018, 11:56
    pogo hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Prüfe erstmal ob die Datenbank (nicht der Datenbankserver) auf dem neuen Server denselben Zeichensatz nutzt, wie die auf dem alten Server. Wenn nicht erstelle eine neue Datenbank mit dem richtigen Zeichensatz. Nach dem Import (falls notwendig): Lade die Datei tools.php aus dem do_not_upload-Verzeichnis deines vBulletin-Pakets in dein admincp-Verzeichnis auf den Server hoch, und rufe die Datei im Browser auf. Falls du das install Verzeichnis gelöscht hast, musst du dieses vorher...
    9 Antwort(en) | 246 mal aufgerufen
Keine weiteren Ergebnisse
Über Mystics

Allgemeines

Alter
37
Über Mystics
Versionsnummer:
4.2.0

Statistiken


Beiträge
Beiträge
27.471
Beiträge pro Tag
4,48
Letzter Beitrag
bbc code für Moderatoren 11.11.2012 16:08
Alben
Alben
1
Bilder
2
Diverse Informationen
Registriert seit
01.11.2001
Empfehlungen
1

6 Freunde

  1. Hoffi Hoffi ist offline

    vB-Guru

    • Hoffi eine Nachricht über ICQ schicken
    Hoffi
  2. Kurt13 Kurt13 ist offline

    Benutzer

    Kurt13
  3. Maddmewes Maddmewes ist offline

    vB-Experte

    • Maddmewes eine Nachricht über ICQ schicken
    Maddmewes
  4. pogo pogo ist offline

    vBulletin-Germany Team

    • pogo eine Nachricht über ICQ schicken
    pogo
  5. s.molinari s.molinari ist offline

    vBulletin-Germany Team

    s.molinari
  6. StGaensler StGaensler ist offline

    vB-Guru

    StGaensler
Zeige Freunde 1 bis 6 von 6