Tab Content
  • Avatar von pogo
    20.07.2016, 10:30
    Doch sollte funktionieren. Aber irgendwo muss doch etwas protokolliert werden zu dem Fehler? Wenn du nach "php 5.6" "iis 7.5" error 500 suchst, findest du mögliche Lösungen. Z.B. http://shawnhyde.com/post/2016/05/22/http-error-php-7-x-5-6-on-windows-server-0xc0000135-500-php-cgi-exe Aber ob das auch bei dir hilft, musst du testen.
    4 Antwort(en) | 144 mal aufgerufen
  • Avatar von pogo
    15.07.2016, 16:11
    Siehe #4
    8 Antwort(en) | 337 mal aufgerufen
  • Avatar von pogo
    15.07.2016, 12:53
    Du musst das 4.2.3 Sprachpaket installieren. http://forum.vbulletin-germany.com/showthread.php/63022-vBulletin-4-2-3-Deutsches-Sprachpaket-%28Du-Sie%29-f%C3%BCr-Forum-Blog-CMS-Forum-Runner
    8 Antwort(en) | 337 mal aufgerufen
  • Avatar von pogo
    14.07.2016, 18:37
    pogo hat auf das Thema Forum - Crawlen von RSS-Feeds im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Das Problem wird sein, dass im Testforum keine Aktivität ist, die die Zeitgesteuerte Aufgabe antreibt. Das geschieht nämlich immer nur bei beliebigen Seitenaufrufen durch User, Bots, etc. Ohne Aktivität wird keine Aufgabe ausgeführt. Du könntest im Browser das Addon Distill Web Monitor oder etwas wie Reload Every, Easy Auto Refresh installieren und so einstellen, dass dein Testforum oft automatisch aufgerufen wird, um die Aufgaben zu starten.
    2 Antwort(en) | 225 mal aufgerufen
  • Avatar von pogo
    14.07.2016, 18:33
    Wieso geht das nicht direkt in den Einstellungen des Forums? Allgemein geht es für alle Foren so: http://forum.vbulletin-germany.com/showthread.php/15337-Einstellungen-aller-Foren-via-SQL-Query-ver%C3%A4ndern Für einzelne per Query einfach mit deinem entsprechenden WHERE mit der forumid.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    12.07.2016, 12:39
    Haben die vBulletin Tabellen denn ein Präfix oder nicht? Falls ja, müsste man sich mal das Forum Importmodul ansehen, ob dort bei irgendeinem Query die Präfixangabe fehlt.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    12.07.2016, 10:05
    Hast du. parentid ist ein Feld in der Tabelle forum von vBulletin. Ich gehe allerdings immer noch davon aus, dass du in der ImpExConfig.php die Zugangsdaten zu target (vBulletin Datenbank) und source (Xenforo Datenbank) bzw. den Tabellenpräfix für vBulletin nicht richtig eigetragen hast.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    11.07.2016, 13:38
    pogo hat auf das Thema Forum - Facebook Vorschaubild eines Beitrags im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Das Problem ist doch, dass es keinen direkten Link zum Bild direkt gibt, da hochgeladene Bilder nicht mehr mit einer Bilddateitypendung im Dateisystem liegen. Ich wüsste nicht, wie man das ändern könnte. Vielleicht mit einer BIldergallerie, einem Uploadskript, etc., das Bilder, die du für diesen Zweck nutzt, einfach als normale Dateien auf den Server lädt, die du dann per img Tag einbindest.
    4 Antwort(en) | 434 mal aufgerufen
  • Avatar von pogo
    11.07.2016, 13:37
    Ich vermute, die Datenbankzugangsdaten stimmen nicht, verweisen auf die falsche Datenbank oder es fehlt das Tabellenpräfix. Bemängelt wird auf alle Fälle, dass in der Datenbank d016aa4d die Tabelle forum nicht existiert.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    09.07.2016, 09:56
    Naja, entweder gehts oder nicht. Vorsichtig muss man da doch nicht sein. Zudem Ändern sich die Grundstrukturen, also Benutzername, -E-Mail, Foren, Themen, Beiträge, ... doch eher selten. Aber klar, im Zweifel muss man halt ein wenig an den Importskripten ändern.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    08.07.2016, 21:43
    Einen Ansatz kannst du dann sicher hier rauslesen: http://www.vbulletin-germany.org/showthread.php?4651-vBulletin-AVScan
    2 Antwort(en) | 598 mal aufgerufen
  • Avatar von pogo
    08.07.2016, 21:38
    pogo hat auf das Thema Forum - Test Forum zum realen Forum im Forum vBulletin 4 Installation und Upgrades geantwortet.
    Du erstellst ein Backup der Datenbank und aller Dateien und spielst das auf dem Realserver wieder ein bzw. kopierst die Dateien. Dann in der config.php die Datenbankzugangsdaten anpassen und danach im Administrator-Kontrollzentrum die URL in die des Realforums ändern. Jetzt kannst du alles löschen, was weg soll. Einfacher geht es nicht.
    5 Antwort(en) | 538 mal aufgerufen
  • Avatar von pogo
    08.07.2016, 15:20
    Hier ist ein Xenforo Importmodul für ImpEex: http://www.vbulletin.org/forum/showthread.php?t=283111 Foren sollten nach einem Import zumindest im Administrator-Kontrollzentrum sichtbar sein. Im Frontend dann, wenn du die Schritte aus der liesmich.txt (wir hätten sie wohl eher LIES_MICH_BLOSS_NICHT!!!!.txt nennen sollen ;) ) nach dem Import befolgt hast.
    23 Antwort(en) | 847 mal aufgerufen
  • Avatar von pogo
    08.07.2016, 15:14
    pogo hat auf das Thema Forum - Test Forum zum realen Forum im Forum vBulletin 4 Installation und Upgrades geantwortet.
    Was spricht gegen das Kopieren des Testforums und Löschen von allen unerwünschten Inhalten?
    5 Antwort(en) | 538 mal aufgerufen
  • Avatar von pogo
    06.07.2016, 10:35
    pogo hat auf das Thema Forum - DB Fehler im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Kannst du machen, ich halte es aber nicht für notwendig, wenn der Fehler nur einmal am Tag auftritt und evtl. nur von Chinesen oder Russen verursacht wird. Normale Benutzer sind ja nicht betroffen.
    4 Antwort(en) | 453 mal aufgerufen
  • Avatar von pogo
    05.07.2016, 12:14
    Weiß ich nicht. Wenn dann vermutlich nur, wenn du beim Speichern des Profildesigns es als Standarddesign festgelegt hast.
    3 Antwort(en) | 380 mal aufgerufen
  • Avatar von pogo
    05.07.2016, 10:24
    Das geht über das Profildesign, muss evtl. erst im Administrator-Kontrollzentrum aktiviert werden. Dort dann mittels der Farbe bei Inaktiver Karteireiter->Linkfarbe
    3 Antwort(en) | 380 mal aufgerufen
  • Avatar von pogo
    03.07.2016, 17:00
    pogo hat auf das Thema Allgemein - Members Area Login im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Das Problem ist, dass E-Mails an T-Online Adressen aus unbekannten Gründen nur sehr, sehr selten mal ankommen. Hatte das Problem gemeldet, kann aber nicht behoben werden (oder will man nicht), da es wohl nicht das Problem unseres Mailservers ist. Dein Ticket hatte ich nach 11 Stunden beantwortet, leider kam die E-Mail wohl nicht an. Nenn mit eine andere E-Mail-Adresse, die nicht bei T-Online ist, und ich kann sie in deinem Kundenbereich ändern und dir auch ein neues Kennwort zuschicken.
    9 Antwort(en) | 2289 mal aufgerufen
  • Avatar von pogo
    03.07.2016, 09:49
    Wenn du die englische config.php haben solltest, findest du die Zeile für den Debugmodus dort auch nicht bereits schon eingetragen. Musst du dann per Hand machen, wie Boothby schrieb und du ja gemacht hast. Check die PHP-Info, ob dort überhaupt mysqli vorkommt. Falls nicht, solltest du dich an den Hoster wenden, damit der das Modul aktivieren kann. Und wende dich an den Lizenzinhaber, damit der dir entweder das aktuelle vBulletin zur Verfügung stellt oder die Lizenz auf dich...
    6 Antwort(en) | 535 mal aufgerufen
  • Avatar von pogo
    01.07.2016, 11:20
    Bin nicht ganz sicher, ob es daran liegt, aber evtl. musst du in der config.php mysql in mysqli ändern. Sollte eigentlich automatisch gehen. Wenn noch ältere PHP-Versionen verfügbar sind, versuch es mit PHP 5.3.x, da dort vor ein paar Tagen ja noch vB 4.2.1 lief. Wieso kaufen? Läuft da nicht schon eine vB4 Lizenz, mit der du einfach auf 4.2.3 aktualisieren könntest?
    6 Antwort(en) | 535 mal aufgerufen
  • Avatar von pogo
    01.07.2016, 11:12
    pogo hat auf das Thema Forum - Fehlerprotokoll läuft über .... im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Siehe Beitrag #2. Mehr kann ich dazu auch nicht raten...
    12 Antwort(en) | 1245 mal aufgerufen
  • Avatar von pogo
    30.06.2016, 12:01
    pogo hat auf das Thema Forum - DB Fehler im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Einmal pro Tag ist nicht oft. Im Prinzip ist das ein Serverproblem bzw. der MySQL Konfiguration. Hervorgerufen meist durch Bots, die es irgendwie schaffen, Anfragen, Seitenaufrufe in die Länge zu ziehen. Beheben könnte das der Hoster, indem er die MySQL-Variable wait_timeout erhöht, die standardmäßig auf 28800 steht. Wie der Wert bei dir eingestellt ist, kannst du im Administrator-Kontrollzentrum unter Wartung->Diagnose-> Systeminformation->MySQL-Variablen sehen. Um die 150 bei dir?
    4 Antwort(en) | 453 mal aufgerufen
  • Avatar von pogo
    28.06.2016, 09:39
    pogo hat auf das Thema Forum - Logo in Navbar anzeigen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Der einfachste Weg per Ersetzungsvariable. Beispiel: Erstell ein neuen Tav mit z.B. ##facebooklogo## als Titel. Erstell dann unter Styles & Templates eine neue Ersetzungsvariable mit Nach Text suchen: ##facebooklogo## Mit diesem Text ersetzen: <img src="images/misc/facebook_login.gif" style="top: 2px; position: relative;" title="Zu Facebook wechseln" alt="Zu Facebook wechseln" />
    2 Antwort(en) | 382 mal aufgerufen
  • Avatar von pogo
    25.06.2016, 10:26
    Du musst eigentlich nur die CSS-Definition .toplinks bearbeiten bzw. in additional.css überschreibst. Entscheidend ist, dass du position von absolute in fixed änderst. Sehr wahrscheinlich muss auch noch z-index auf einen hohen Wert gesetzt werden, damit die Leiste immer zuoberst ist und nicht unter andere Elemente rutschen kann.
    21 Antwort(en) | 926 mal aufgerufen
Keine weiteren Ergebnisse

Statistiken


Beiträge
Beiträge
15.914
Beiträge pro Tag
2,88
Letzter Beitrag
interner Serverfehler 500 nach Umstellung auf php 5.6 20.07.2016 10:30
Alben
Alben
1
Bilder
3
Pinnwandeinträge
Pinnwandeinträge
17
Letzter Pinnwandeintrag
12.11.2012 15:22
Diverse Informationen
Registriert seit
01.06.2001
Empfehlungen
3

pogo ist Mitglied in diesen Blogs

Titel / Benutzer
Einträge
Kommentare
Letzter Beitrag
5
19
vBulletin 4.0:... Zum letzten Kommentar
26.02.2009  18:10
Im Blog von pogo lesen

Neue Einträge

vBulletin 4.0: Aktualisierung und Dreier-Vergleich von Templates

pogo (26.02.2009 um 18:10 Uhr)
Mike schreibt über automatische Templateaktualisierungen bei Upgrades.

Bei Upgrades von vBulletin wird häufig darüber geklagt, dass das Einfügen eigener Templateänderungen in aktualisierte Originaltemplates etwas zu kompliziert und umständlich sei. Das Speichern von verschiedenen Versionen eines Templates, die man dann vergleichen kann, half vielleicht ein wenig, ging aber nicht weit genug, um das Aktualisieren wirklich einfacher zu machen.
vBulletin 4.0 wird Funktionen enthalten,

Weiterlesen

Aktualisiert: 20.03.2009 um 12:26 von pogo

Kategorien
vBulletin Blogs , vB-G Team Blogs , vBulletin , Mike

Blog 2.0.1 und Anhänge in vBulletin 4

pogo (26.01.2009 um 13:46 Uhr)
Freddie schreibt diesmal nur zwei kleine Bemerkungen zum Blog und der Verwaltung von Anhängen in vBulletin 4.

vBulletin-Blog 2.0.1 soll wie geplant diese Woche veröffentlicht werden.


Die für Ende Januar geplante Präsentation über die Verwaltung von Anhänge in vBulletin 4, wird sich wohl in die erste Februarwoche verschieben.

Freddie hat aber ein erstes Bild der Anhangsverwaltung enthüllt.

Weiterlesen

SEO-Funktionen in vBulletin 4

pogo (23.01.2009 um 11:31 Uhr)
James schreibt über neue SEO-Funktionen in vBulletin 4.

vBulletin 4.0 wird einige Funktionen enthalten, die Ihrer Community helfen, besser von Suchmaschinen indiziert zu werden.

Suchmaschinenoptimierung ist keine exakte Wissenschaft. Als wir die Liste der SEO-Funktionen für vBulletin 4 zusammengestellt haben, haben wir recherchiert, wie der aktuelle Wissensstand um Suchmaschinenoptimierung ist, welche Faktoren einen besonders positiven Einfluss haben und dabei auch

Weiterlesen

Aktualisiert: 23.01.2009 um 12:03 von pogo

Kategorien
vBulletin , vBulletin Blogs , vB-G Team Blogs , James

vBulletin 3.8.1 erscheint am Dienstag, 27.01.2009

pogo (22.01.2009 um 10:44 Uhr)
Mike schreibt, dass die erste Wartungsversion von vBulletin 3.8 am nächsten Dienstag veröffentlicht wird.

Es werden einige Probleme und Fehler behoben, die für vBulletin 3.8.0 berichtet wurden.

Aktualisiert: 22.01.2009 um 11:15 von pogo

Kategorien
vBulletin , vBulletin Blogs , vB-G Team Blogs , Mike

Neue Version vom Blog im Anmarsch

pogo (08.01.2009 um 16:44 Uhr)
Freddie schreibt, dass er plant, die nächste Version des Blogs am 28. Januar 2009 zu veröffentlichen, da sich in Version 2.0.0 einige kleinere Fehler gefunden haben.

Auch plant er für Ende Januar eine weitere Videopräsentation, in der zeigt, wie sich Anhänge in vBulletin 4, im CMS, im Blog und anderen Bereichen verwalten und gemeinsam nutzen lassen.

In seiner ersten Videopräsentation führte er vor, wie man mit dem CMS das Grundgerüst für eine Seite mit einem Grid und

Weiterlesen

Aktualisiert: 14.01.2009 um 10:58 von pogo

Kategorien
vBulletin , vBulletin Blogs , vB-G Team Blogs , Blog , Freddie