Tab Content
  • Avatar von Polymat
    02.10.2018, 00:22
    Polymat hat auf das Thema Forum - Encode-Fehler seit vB 4.2.5 im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Damit scheint es tatsächlich etwas zu tun zu haben. NUR, wie vermeide ich das Problem? Wo liegt die Fehlerursache?
    9 Antwort(en) | 696 mal aufgerufen
  • Avatar von Polymat
    25.09.2018, 21:43
    Polymat hat auf das Thema Forum - Encode-Fehler seit vB 4.2.5 im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Zwei identische Beiträge (alt & neu) aber die Hashes sind unterschiedlich.
    9 Antwort(en) | 696 mal aufgerufen
  • Avatar von Polymat
    23.09.2018, 22:37
    Polymat hat das Thema Forum - Encode-Fehler seit vB 4.2.5 im Forum vBulletin 4 Fragen und Probleme erstellt.
    Seit dem Update auf vB 4.2.5 gibt es bei mir in mehreren Foren folgendes Phänomen: Beim Zusammenfügen von Beiträgen in Beteiligung eines oder mehrerer älterer Beiträge entsteht der Fehler, dass aus Umlauten merkwürdige "üßvö" Zeichen entstehen. Beim Zusammenfügen von neueren Beiträgen hingegen tritt das Problem nicht auf. Könnten andere vB 4.2.5 Anwender und Moderatoren mal versuchen das zu reproduzieren und hier Rückmeldung geben? Danke
    9 Antwort(en) | 696 mal aufgerufen
  • Avatar von Polymat
    23.09.2018, 22:28
    Also ich habe es nochmal reproduziert: In der Datenbank direkt ist vor dem Zusammenfügen alles i. O. und lesbar. Beim Zusammenfügen von Beiträgen in Beteiligung eines oder mehrerer älterer Beiträge (< vB 4.2.5) tritt der Fehler auf, dass aus den Umlauten merkwürdige "üßvö" Zeichen werden. So stehen sie danach auch in der Datenbank. Beim Zusammenfügen von neueren Beiträgen hingegen tritt das Problem nicht. Übrigens im Zwischenschritt des Zusammenfügens ist der Fehler noch nicht präsent....
    15 Antwort(en) | 1138 mal aufgerufen
  • Avatar von Polymat
    23.09.2018, 20:09
    Mit deaktivierten Addons das selbe. Ich habe aber nun festgestellt, dass es nur vorkommt bei Beiträgen aus Zeiten vor vB 4.2.5. Bringt dich das auf eine heiße Spur?
    15 Antwort(en) | 1138 mal aufgerufen
  • Avatar von Polymat
    23.09.2018, 19:07
    Moment, MySQL 5.5.60 ist größer/neuer als das geforderte Minimum 5.5.8! Also bleibt die Frage nach der Fehlerursache bestehen.
    15 Antwort(en) | 1138 mal aufgerufen
  • Avatar von Polymat
    23.09.2018, 14:16
    Gut möglich. War mir bisher nicht aufgefallen. Danke für den Tipp! Kann das mal jemand unter vB 4.2.5 reproduzieren? Zwei Posts mit Umlauten zusammenfügen? Hier habe ich was gefunden aber werde daraus nicht schlau: https://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/4379069-encoding-problem-when-merging-posts-after-upgrade
    15 Antwort(en) | 1138 mal aufgerufen
Keine weiteren Ergebnisse
Über Polymat

Allgemeines

Über Polymat
Versionsnummer:
4.2.2 PL 4

Statistiken


Beiträge
Beiträge
180
Beiträge pro Tag
0,04
Letzter Beitrag
Encode-Fehler seit vB 4.2.5 02.10.2018 00:22
Diverse Informationen
Letzte Aktivität
14.10.2018 19:53
Registriert seit
12.06.2005
Empfehlungen
0