PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Blog-Kompatibilität



FrankP
18.08.2014, 22:26
Moin zusammen,

ich habe vor einiger Zeit (ja, schon recht lange her) mal eine vB Forum Lizenz und eine eigene vB-Blog Lizenz gekauft (keine Publishing Suite).

Da ich das Forum aktuell vollständig neu aufsetze, wollte ich den Blog gleich mit rein installieren. Also aus dem Kundenbereich vB 4.2.2-PL1 geladen, und den Blog in der Version 2.0.3.

Forum installiert, alles fein. Blog hochgeladen, auch gut, aber beim Versuch, das Ad-On XML einzulesen kommt irgendwas, das der Blog nur bis zur 3.9.x oder so unterstützt wird.

Aber in der aktuellen 4.2.x Suite ist der Blog enthalten.

Gibt es eine Möglichkeit, den vbblog 2.0.3 mit dem 4.2.2 Forum zu verheiraten?

Danke im Voraus!

LG
Frank

cellarius
18.08.2014, 22:29
Nein.

Boothby
18.08.2014, 22:31
Gibt es eine Möglichkeit, den vbblog 2.0.3 mit dem 4.2.2 Forum zu verheiraten?


Kurze Fassung: Nein
Langfassung würde eine technische Erklärung bieten, die ich mir aber ersparen möchte, vielleicht springt Jörg ja ein. ;-)

FrankP
18.08.2014, 22:45
Schade :-D

Großartige Erklärung muss nicht sein, wenn nein, dann nein, ist dann halt so.

Danke für die schnelle Info!