PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Erledigt nach installation - datenbankfehler



R1D1
11.05.2009, 19:41
Habe die vor 2 Tagen gezogene neueste Version des Blogs installiert.

a) Upload aller Dateien Root-Verzeichnis und folgende
b) Installation des Produkts mit Überschreiben

------

Nu geht nix mehr... alle Blogfunktionen geben sowas in der Art (das kommt, wenn man blog.php aufruft)...

------

Datenbankfehler in vBulletin 3.8.1:

Invalid SQL:

SELECT
userfield.*, usertextfield.*, user.*, UNIX_TIMESTAMP(passworddate) AS passworddate, user.languageid AS saved_languageid,
IF(displaygroupid=0, user.usergroupid, displaygroupid) AS displaygroupid,
language.phrasegroup_global AS phrasegroup_global,
language.phrasegroup_posting AS phrasegroup_posting,
language.phrasegroup_vbblogglobal AS phrasegroup_vbblogglobal,
language.phrasegroup_postbit AS phrasegroup_postbit,
language.phrasegroup_vbblogcat AS phrasegroup_vbblogcat,
language.phrasegroup_inlinemod AS phrasegroup_inlinemod,
language.options AS lang_options,
language.languagecode AS lang_code,
language.charset AS lang_charset,
language.locale AS lang_locale,
language.imagesoverride AS lang_imagesoverride,
language.dateoverride AS lang_dateoverride,
language.timeoverride AS lang_timeoverride,
language.registereddateoverride AS lang_registereddateoverride,
language.calformat1override AS lang_calformat1override,
language.calformat2override AS lang_calformat2override,
language.logdateoverride AS lang_logdateoverride,
language.decimalsep AS lang_decimalsep,
language.thousandsep AS lang_thousandsep
, blog_user.bloguserid, blog_user.entries, blog_user.options AS blog_options, blog_user.subscribeown AS blog_subscribeown,
blog_user.subscribeothers AS blog_subscribeothers, blog_user.title AS blog_title, blog_user.description AS blog_description, blog_user.allowsmilie AS blog_allowsmilie, blog_user.draft AS blog_draft, blog_user.pending AS blog_pending, blog_user.options_everyone, blog_user.options_buddy, blog_user.options_ignore, blog_user.uncatentries, blog_user.moderation AS blog_moderation, blog_user.deleted AS blog_deleted, blog_user.akismet_key AS blog_akismet_key, isblogmoderator, blog_user.comments_moderation AS blog_comments_moderation, blog_user.lastblog, blog_user.lastblogid, blog_user.lastblogtitle, customprofilepic.userid AS profilepic, customprofilepic.dateline AS profilepicdateline, customprofilepic.width AS ppwidth, customprofilepic.height AS ppheight
FROM vb3_user AS user
LEFT JOIN vb3_userfield AS userfield ON (user.userid = userfield.userid)
LEFT JOIN vb3_usertextfield AS usertextfield ON (usertextfield.userid = user.userid) LEFT JOIN vb3_language AS language ON (language.languageid = IF(user.languageid = 0, 1, user.languageid))

LEFT JOIN vb3_blog_user AS blog_user ON (blog_user.bloguserid = user.userid)
LEFT JOIN vb3_customprofilepic AS customprofilepic ON (user.userid = customprofilepic.userid)
WHERE user.userid = 2;

MySQL-Fehler : Unknown column 'language.phrasegroup_vbblogcat' in 'field list'
Fehler-Nr. : 1054
Fehler-Zeit : Monday, 11.05.2009 @ 19:32:23
Datum : Monday, 11.05.2009 @ 19:32:23

Mystics
11.05.2009, 23:48
Bist du sicher, dass du bei den Add-ons die richtige XML-Datei importiert hast? Zumindest die addon-vbblog.xml auf deinem Server ist noch Version 1.0.5.

R1D1
12.05.2009, 09:33
huch echt? gleich ma checken...

R1D1
12.05.2009, 09:39
ähm, ich weiss nicht, was dann voriges mal importiert wurde... hm... habe (dachte ich jedenfalls) alle genauso gemacht. kann aber nicht so gewesen sein, denn: nu läufts... strange...

ganz grossen dank! ;)