PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : vBulletin-Blog 2.0.0 verfügbar - Feedback



pogo
23.12.2008, 13:25
Gespannt erwarten wir Ihre Kommentare über Ihren ersten Eindruck von vBulletin-Blog 2.0.0.

Probleme und Bugs bitte im entsprechenden Forum beschreiben oder direkt im Bug-Tracker (http://www.vbulletin.com/forum/project.php?do=issuelist&projectid=3&issuetypeid=bug) bei vBulletin.com melden.

Dede1
24.12.2008, 06:52
Ich wollte gerade 2.0 installieren und musste lesen das ik diese nicht installieren kann, solange ik nicht vB 3.7.4 installiert habe.

Da muss ik sagen das ik das echt traurig finde das ik nicht updaten kann ohne gezungen werde auch die Boardsoftware zu updaten:mad:

In meinen Augen echt schlecht gemacht

hcmagix
24.12.2008, 06:57
Aber das bleibt nun mal nicht aus da es sich um ein Addon zu vb handelt.

Dede1
24.12.2008, 07:18
Sowas muß niet so sein, andere AddOns laufen auch mit älteren Boardsoftware, daher ist deine Aussage wohl nicht ganz korrekt.

Diese Update Orgie bei der Boardsoftware ist schon nicht mehr nur lästig Sie raubt einem den Nerv, daher bin ik bei 3.7.1 L2 geblieben.


Bin jedenfalls mächtig enttäuscht und sauer

captainslater
24.12.2008, 07:22
Auch wenn ich dich irgendwo verstehen kann, war es keine Neuigkeit, dass Blog 2.0 nur mit der aktuellsten vBulletin-Version laufen wird.
Da 3.8. ja die letzt gültige vBulletin-Version der "3er"-Serie sein soll ist es für mich nachvollziehbar, dass eben von offiziellen Add-ons ein gewisser (Sicherheits- & Feature)-Standard gefordert wird.
Einige Funktionen sind eben mit früheren vBulletin-Versionen nicht möglich/kompatibel.

Der Aufschrei war bei XP und Vista groß und ist nun auch verstummt, wird hier nicht anders sein.

In diesem Sinne,
besinnliche Weihnachten.

Hatsu
24.12.2008, 07:24
@Dede1
Hilft dir aber auch nicht weiter.

http://www.vbulletin.com/forum/showthread.php?p=1668297

Edit:
Grr. Zwischenposter :)

Alluidh
24.12.2008, 07:38
@Dede1
Schon vor dem Release der ersten Beta Version (und das ist schon Monate her), hatte Freddie Bingham darauf hingewiesen, dass der neue Blog erst ab der Version 3.7.4 nutzbar ist, da erst ab dieser Version einige Hooks (und mehr) ins vB gekommen sind, die der Blog benutzt. Sich jetzt zu beschweren zeugt absoluter Ignoranz der Ankündigungen ;)

s.molinari
24.12.2008, 07:42
Fehlende Rückwärtskompatibilität wird es bei Add-ons öfters geben, besonders bei grösseren Versionssprünge, da die Add-ons, wie hcmagix auch sagt, nun mal für vB geschrieben sind und benutzen bzw. brauchen vB und den (neuen) Code. Wir haben genau das gleiche Problem andersrum gesehen. Wir müssen das Impressum Add-on etwas modifizieren weil die Final Blog 2.0 Version anders ist als die RC. Die fehlende Rückwärtskompatibilität ist also manchmal unvermeidbar, wenn dass Add-on funktionieren soll, den neusten Stand der vB-Technik haben soll und die Kunden glücklich machen soll, die die neuste Version schon installiert haben.

Scott

s.molinari
24.12.2008, 07:48
Puh, so viele Leute hier am Heiligenabend. Das ist ja ein Ding!:D

Frohe Weihnachten everyone!:)

Scott

Dede1
24.12.2008, 07:48
@Dede1
Schon vor dem Release der ersten Beta Version (und das ist schon Monate her), hatte Freddie Bingham darauf hingewiesen, dass der neue Blog erst ab der Version 3.7.4 nutzbar ist, da erst ab dieser Version einige Hooks (und mehr) ins vB gekommen sind, die der Blog benutzt. Sich jetzt zu beschweren zeugt absoluter Ignoranz der Ankündigungen ;)


Was du siehst ist mir egal ,da ich keine update ankündigungen mehr lese , ich habe Beruf(70 bis 80 Std. Week) und Familie dazu kümmere ich mich um mein Forum sowie Server, das hat nichts mit Ignoranz zutun sondern was mit Zeit.

@Hatsu

danke dir für den Link werde ik lesen in Ruhe

@captainslater

dann werde ik mir das Geld im Februar sparen, es nervt mich schon das keine Sicherheits - Patche mehr für die 3.7.1 Software raus kommt, so eine Arroganz nervt mich einfach nur noch.

Ich sehe es so vB will Leute zwingen Ihre Wahnsinn an Updates mit zu machen und nichts anderes.

Naja ich habe geschrieben was mich nervt und gut ist, das ist meine Meinung die muß man schon hin nehmen, sowie ich andere zur Kenntniss genommen habe.

In diesem Sinne

Dede1
24.12.2008, 07:52
neusten Stand der vB-Technik

Scott


Nun dadrüber könnte man streiten was neuster Stand ist aber das lassen wir und wünsche Dir schöne Weihnachten und einen guten Rutsch 2009, auf das ik niet die deutsche Sprache verlerne :D

PS es wäre schön wenn man den Hinweis weg bekäme das es eine neue Version gibt

Alluidh
24.12.2008, 08:08
dann werde ik mir das Geld im Februar sparen, es nervt mich schon das keine Sicherheits - Patche mehr für die 3.7.1 Software raus kommt, so eine Arroganz nervt mich einfach nur noch.
Hmmmm

3.7 = Release
3.7.X = Patches / Sicherheitspatches

Du nutzt die Software der Version 3.7 alle folgenden Versionen 3.7.1, 3.7.2, 3.7.3, 3.7.4, 3.7.4 PL X sind die von dir angesprochenen "Sicherheits - Patche", die Fehler in der Software beheben und Sicherheitslücken schliessen :)

BTW - Ich arbeite auch gut bis zu 60 Stunden die Woche (Bei Familie), aber die 2 Minuten um Ankündigungen zu lesen sollte man dennoch haben, wenn man so ein Hobby wie Foren betreibt ;)

s.molinari
24.12.2008, 08:30
Dede,

du könntest einfach unsere Ankündigungsforum abonnieren. Somit bekommst du eine E-Mail, wenn es was neues gibt.

Und Jelsoft ist nicht darauf eingestellt die Kunden irgendwas zu erzwingen. Es ist einfach dein Wunsch dein Forum nicht zu aktualisieren und somit verpasst du die Verbesserungen u.a. auch Sicherheitsupdates und die Möglichkeit neue Add-ons zu nutzen. Dieser Zustand wird mit vB4 nicht anders sein und im Gegenteil, es wird sogar schlimmer mit dem Agile-Entwicklungssystem, behaupte ich. z.B. 3.7.5 kommt bald raus. Wenn du 3.7.4 hättest, musst du nicht auf 3.7.5 updaten, da es nur ein Bug-fix ist.

Wie du siehst, musst du nicht jedes update mitmachen. Aber die Sicherheitsupdates würde ich schon vorschlagen. Aber wie gesagt, es ist deine Entscheidung.

Edit: Kleiner Zusatz. Erzwingen sieht wirklich ganz anders aus. Z.B. wir können alle Kunden verlangen, dass Sie immer den neusten Stand der Software einsetzen, sonst nehmen wir die Lizenz zurück. Und wenn die Software noch weiter betrieben wird, dann schicken wir Igor und Viktor zu euch nach Hause und brechen euch die Knien.:p Nenne wir es die Adduco Mafia.

Scott

Dede1
24.12.2008, 10:27
Hmmmm

3.7 = Release
3.7.X = Patches / Sicherheitspatches

Du nutzt die Software der Version 3.7 alle folgenden Versionen 3.7.1, 3.7.2, 3.7.3, 3.7.4, 3.7.4 PL X sind die von dir angesprochenen "Sicherheits - Patche", die Fehler in der Software beheben und Sicherheitslücken schliessen :)

BTW - Ich arbeite auch gut bis zu 60 Stunden die Woche (Bei Familie), aber die 2 Minuten um Ankündigungen zu lesen sollte man dennoch haben, wenn man so ein Hobby wie Foren betreibt ;)

Da gibt es auch noch unterschiede du bist zu Hause en ik niet ich arbeite auswärts ein kleiner aber feiner Unterschied ,lassen wir das lieber

Und was du da schreibst da müßte ik ja jedesmal updaten ist also kein Argument was du da schreibst

Alluidh
24.12.2008, 11:41
Und was du da schreibst da müßte ik ja jedesmal updaten ist also kein Argument was du da schreibst
Ja, du solltest jedesmal updaten, wenn du die Sicherheitslöcher geflickt haben willst. Aktuell, also mit deiner 3.7.1, fehlenden dir folgende Updates und Sicherheitsfixes

vBulletin 3.7.1 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=36989)
vBulletin 3.7.1 Patch Level 2 (http://www.vbulletin-germany.com/forum/showthread.php?t=37124)
vBulletin 3.7.2 (http://www.vbulletin-germany.com/forum/showthread.php?t=37222)
vBulletin 3.7.2 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=37446)
vBulletin 3.7.2 Patch Level 2 (http://www.vbulletin-germany.com/forum/showthread.php?t=38084)
vBulletin 3.7.3 (http://www.vbulletin-germany.com/forum/showthread.php?t=38202)
vBulletin 3.7.3 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=38359)
vBulletin 3.7.4 (http://www.vbulletin-germany.com/forum/showthread.php?t=39219)
vBulletin 3.7.4 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=39473)

Aber da ich ja keine Ahnung habe und noch viel von den Niederländern lernen muss, lasse ich das Thema hier mal ruhen. Du wartest brav weiter auf vBulletin 3.7.1 Patch Level 3, über dessen Fehlen du dich ja so aufregst und wir anderen, ohne Ahnung, gehen dann entweder auf 3.7.5 oder auf 3.8, je nachdem was eher erscheint :D

Frohe Weihnachten, auch nach Holland oder nach Belgien, da ich zwar in Deutschland wohne, aber auch regelmässig in Brüssel arbeite ... Aber das ist ein anderes Thema ;)

Dede1
24.12.2008, 11:47
Ja, du solltest jedesmal updaten, wenn du die Sicherheitslöcher geflickt haben willst. Aktuell, also mit deiner 3.7.1, fehlenden dir folgende Updates und Sicherheitsfixes

vBulletin 3.7.1 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=36989)
vBulletin 3.7.1 Patch Level 2 (http://www.vbulletin-germany.com/forum/showthread.php?t=37124)
vBulletin 3.7.2 (http://www.vbulletin-germany.com/forum/showthread.php?t=37222)
vBulletin 3.7.2 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=37446)
vBulletin 3.7.2 Patch Level 2 (http://www.vbulletin-germany.com/forum/showthread.php?t=38084)
vBulletin 3.7.3 (http://www.vbulletin-germany.com/forum/showthread.php?t=38202)
vBulletin 3.7.3 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=38359)
vBulletin 3.7.4 (http://www.vbulletin-germany.com/forum/showthread.php?t=39219)
vBulletin 3.7.4 Patch Level 1 (http://www.vbulletin-germany.com/forum/showthread.php?t=39473)

Aber da ich ja keine Ahnung habe und noch viel von den Niederländern lernen muss, lasse ich das Thema hier mal ruhen. Du wartest brav weiter auf vBulletin 3.7.1 Patch Level 3, über dessen Fehlen du dich ja so aufregst und wir anderen, ohen Ahnung, gehen dann entweder auf 3.7.5 oder auf 3.8, je nachdem was eher erscheint :D

Frohe Weihnachten, auch nach Holland oder nach Belgien, da ich zwar in Deutschland wohne, aber auch regelmässig in Brüssel arbeite ... Aber das ist ein anderes Thema ;)


Das erste ist das Du nicht kapieren willst ,das ich dann jedesmal komplett updaten muß , wenn man dann viele AddOns/Hacks drin hat dieses ein riesen Aufwand ist , somit niet in 2 Minuten erledigt ist ,sondern Tage/Wochen dauert.

Das zweite ist habe ich irgendeinen Deutschen beleidigt und gesagt das es in den Niederlande besser gemacht wird in diesem Punkt? Nein , also unterlasse es!!

Ich frage mich wieso manche immer persönlich werden müßen............
Im übringen benutze ik 3.7.1 PL2 und nun schreib was du willst das ist mir zu blöd ik weiß schon warum ik hier normalerweise nichts schreibe , den sobald jemand eine Kritik hat , fallen die Jünger über einem her ....

Spenser
24.12.2008, 11:49
Das Update macht Probleme in einer Master-/Slave-Umgebung. Kann das jemand verifizieren?

pipin
24.12.2008, 12:04
Das Update macht Probleme in einer Master-/Slave-Umgebung. Kann das jemand verifizieren?

Eventuell das hier?

s.molinari
25.12.2008, 05:52
Hi Spenser,

Bitte das Problem im Fehlersuche und Probleme Forum ein bisschen ausführlicher schreiben. Danke!:)

Scott

hcmagix
25.12.2008, 08:53
Das erste ist das Du nicht kapieren willst ,das ich dann jedesmal komplett updaten muß , wenn man dann viele AddOns/Hacks drin hat dieses ein riesen Aufwand ist , somit niet in 2 Minuten erledigt ist ,sondern Tage/Wochen dauert.

Das zweite ist habe ich irgendeinen Deutschen beleidigt und gesagt das es in den Niederlande besser gemacht wird in diesem Punkt? Nein , also unterlasse es!!

Ich frage mich wieso manche immer persönlich werden müßen............
Im übringen benutze ik 3.7.1 PL2 und nun schreib was du willst das ist mir zu blöd ik weiß schon warum ik hier normalerweise nichts schreibe , den sobald jemand eine Kritik hat , fallen die Jünger über einem her ....


Das erste ist das Du nicht kapieren willst ,das ich dann jedesmal komplett updaten muß , wenn man dann viele AddOns/Hacks drin hat dieses ein riesen Aufwand ist , somit niet in 2 Minuten erledigt ist ,sondern Tage/Wochen dauert.Scheint also gewachsen zu sein. Setzt Du TMS ein? Vermutlich nicht denn dann wäre selbst ein Upgrade ein Klacks und der Zeitaufwand reduziert sich erheblich.

Andreas
25.12.2008, 09:09
@dede1
Also wenn Du für ein Minor Upgrade (wie 3.7.1 auf 3.7.4) Tage/Wochen brauchst, dann läuft da irgend etwas schief ...
Normalerweise sollte das, auch mit etlichen installierten Add-ons eine Sache von Minuten sein.

greenbear48
26.12.2008, 08:06
Erst mal frohe Weihnachten zusammen,

jetzt hat es mich erwischt. Update eingespielt wie immer und nun kann ich die Startseite nicht mehr aufrufen. Es erscheint folgender Fehler:


Datenbankfehler in vBulletin 3.7.4:

Invalid SQL:

SELECT blog.*, user.*, blog_user.title AS blogtitle, blog_user.options_everyone, blog_user.options_buddy
, blog_read.readtime AS blogread, blog_userread.readtime AS bloguserread
, ignored.relationid AS ignoreid, buddy.relationid AS buddyid
FROM vb3blog AS blog

LEFT JOIN vb3blog_read AS blog_read ON (blog_read.blogid = blog.blogid AND blog_read.userid = 1)
LEFT JOIN vb3blog_userread AS blog_userread ON (blog_userread.bloguserid = blog.userid AND blog_userread.userid = 1)

LEFT JOIN vb3user AS user ON (blog.userid = user.userid)
LEFT JOIN vb3blog_user AS blog_user ON (blog_user.bloguserid = user.userid)
LEFT JOIN vb3userlist AS buddy ON (buddy.userid = blog.userid AND buddy.relationid = 1 AND buddy.type = 'buddy')
LEFT JOIN vb3userlist AS ignored ON (ignored.userid = blog.userid AND ignored.relationid = 1 AND ignored.type = 'ignore')
WHERE blog.state = 'visible' AND ((options_ignore & 1 AND ignored.relationid IS NOT NULL) OR (options_buddy & 1 AND buddy.relationid IS NOT NULL) OR (options_everyone & 1 AND (options_buddy & 1 OR buddy.relationid IS NULL) AND (options_ignore & 1 OR ignored.relationid IS NULL)))
ORDER BY dateline DESC
LIMIT 5;

MySQL-Fehler : Unknown column 'blog_user.options_everyone' in 'field list'
Fehler-Nr. : 1054
Fehler-Zeit : Friday, 26.12.2008 @ 08:59:41
Datum : Friday, 26.12.2008 @ 08:59:41Was ist zu tun?

Liebe Grüße

Ergänzung:

Ich habe mal nachgeschaut.

In der meiner Tabelle "blog_user" existiert kein Feld mit dem Namen "options_everyone".
Es gibt folgende Felder:


bloguserid title description allowsmilie options viewoption comments lastblog lastblogid lastblogtitle lastcomment lastcommenter lastblogtextid entries deleted moderation draft pending ratingnum ratingtotal rating subscribeown subscribeothers uncatentries akismet_key options_member options_guest options_buddy options_ignore isblogmoderator comments_moderation comments_deleted categorycache tagcloud sidebar custompages customblocks memberids memberblogids

Hatsu
26.12.2008, 08:43
vbcms im Einsatz? (http://www.vbulletin.com/forum/project.php?issueid=26522)

greenbear48
26.12.2008, 09:12
vbcms im Einsatz? (http://www.vbulletin.com/forum/project.php?issueid=26522)

Jo, das war's.

Habe die Datei "vbcmsmodule_blogs.php" entsprechend geändert. Zwei Einträge "options_everyone"habe ich geändert in "options_member" und fertig.

Vielen Dank, auch wenn das hier evtl. off topic ist.

Liebe Grüße

greenbear

CThiessen
26.12.2008, 15:54
Moin,
beim Aufruf der blog_tag.php kommt es bei mir zu einem Datenbankfehler:

Invalid SQL:

(
SELECT COUNT(*) AS total,
FROM_UNIXTIME(dateline - , '%c-%e-%Y') AS period
FROM vb3_blog AS blog

WHERE state IN('visible', 'moderation', 'deleted') AND dateline >= 1227394800 AND dateline < 1230306643
GROUP BY period
) UNION (
SELECT COUNT(*) AS total,
FROM_UNIXTIME(dateline - , '%c-%e-%Y') AS period
FROM vb3_blog AS blog
WHERE blog.userid IN (15249) AND dateline >= 1227394800 AND dateline < 1231023600
GROUP BY period
);

MySQL-Fehler : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' '%c-%e-%Y') AS period
FROM vb3_blog AS blog

WHERE state IN('visible',' at line 3
Fehler-Nr. : 1064
Fehler-Zeit : Friday, 26.12.2008 @ 16:50:43
Datum : Friday, 26.12.2008 @ 16:50:44
Skript : http://brasil-web.de/forum/blog_tag.php
Referrer :
IP-Adresse : 87.146.238.4
Benutzername : Christian.Thiessen
Klassenname : vB_Database_MySQLi
MySQL-Version : 5.0.45-Dotdeb_0.dotdeb.0



Gruß
Christian

Dede1
27.12.2008, 08:04
Scheint also gewachsen zu sein. Setzt Du TMS ein? Vermutlich nicht denn dann wäre selbst ein Upgrade ein Klacks und der Zeitaufwand reduziert sich erheblich.


Keine Sorge dat is im Einsatz , nur dafür mßen die Hacks auch laufen , beim letzten mal mußte ik alle abschalten und konnte per Hand das fehlerhafte AddOn suchen.

Man hat ja Urlaub , da man ja sonst nichts zutun hat.

Ik frage mich warum es keine Patche mehr gibt für vB, die Sicherheitslücken schließen wie früher? Nee man muß jetzt die ganze Software updaten eine sehr schlechte Lösung.
Gehört zwar niet hier rein aber dat liegt mir schon sehr lange auf der Seele

Wenn ik dat gewußt hätte ........ und ik nutze vB schon sehr lange, wie sagt man früher war manches besser

Wünsche guten Rutsch

hcmagix
27.12.2008, 09:44
Keine Sorge dat is im Einsatz , nur dafür mßen die Hacks auch laufen , beim letzten mal mußte ik alle abschalten und konnte per Hand das fehlerhafte AddOn suchen.Die Hacks müssen nicht extra für TMS laufen da TMS nur die Template Modifikationen umsetzt. Nicht mehr und nicht weniger. Vielmehr scheint eben ein Hack mit der vb Version nicht zu funktionieren. Es gibt für solches aber auch Hacks die den Releasestand von Hacks prüfen und Dir melden.


Ik frage mich warum es keine Patche mehr gibt für vB, die Sicherheitslücken schließen wie früher? Nee man muß jetzt die ganze Software updaten eine sehr schlechte Lösung.
Gehört zwar niet hier rein aber dat liegt mir schon sehr lange auf der Seele
gibt es doch, das letzte PL1 ist doch gar nicht solange her.
Vielmehr ändert sich im Laufe der Zeit auch das DB Schema welches halt die Grundlage für alles liefert. Wenn ein Addon auf diesem aktuellen Schema aufsetzt dann "musst" Du halt vorab die vb Version auf den erforderlichen Stand bringen. War und ist doch bei fast allen DB gestützten Anwendungen so.

Dede1
27.12.2008, 10:46
gibt es doch, das letzte PL1 ist doch gar nicht solange her.



Du schreibst ohne richtig zu lesen!!

Was du schreibst ist Müll, nur so kann ik dat bezeichnen sorry!!

Wenn Du überlegst gab es für Version xx immer Patche und nicht gleich die ganze Software war nötig um ein Loch zu stopfen, den jetzt muß man eine komplette Version aufspielen um dir dat zu verdeutlichen

von 3.7.1 PL2 auf 3.7.2 usw. aber einen Sicherheits-Patch für 3.7.1 gibt es niet wie früher!!

Diese Updates in so kurzen Abständen ist Wahnsinn um es höfflich aus zu drücken, das kenn ik von keiner Software so. Das erlaubt sich niet mal MS:mad:

So und das war es zu dem Thema für mich, den ik habe noch anderes zutun , für mich ist diese Geschäftspolitik der größte Blödsinn :mad: und für Dich ist es super da Du drauf wohl stehst regelmäßig Updates einzuspielen!!:p

Andreas
27.12.2008, 10:55
Patches für vBulletin gibt es überhaupt erst seit ca. 1 1/2 Jahren (seit Mai 2007)
Patches gab es und gibt es immer nur für die jeweils zuletzt veröffentlichte Version (d.h. aktuell 3.7.4)


Du kannst Dir i.d.R. aber auch recht Problemlos Patches für ältere Versionen erstellen - vergleiche hiezu einfach die Dateien des Pachtes mit den Originalen der jeweiligen version und führe die Änderungen analog an den Dateien deiner Version durch.

hcmagix
27.12.2008, 11:16
Du schreibst ohne richtig zu lesen!!

Was du schreibst ist Müll, nur so kann ik dat bezeichnen sorry!!

Wenn Du überlegst gab es für Version xx immer Patche und nicht gleich die ganze Software war nötig um ein Loch zu stopfen, den jetzt muß man eine komplette Version aufspielen um dir dat zu verdeutlichen

von 3.7.1 PL2 auf 3.7.2 usw. aber einen Sicherheits-Patch für 3.7.1 gibt es niet wie früher!!

Diese Updates in so kurzen Abständen ist Wahnsinn um es höfflich aus zu drücken, das kenn ik von keiner Software so. Das erlaubt sich niet mal MS:mad:

So und das war es zu dem Thema für mich, den ik habe noch anderes zutun , für mich ist diese Geschäftspolitik der größte Blödsinn :mad: und für Dich ist es super da Du drauf wohl stehst regelmäßig Updates einzuspielen!!:p

Na wenn das so ist.

pipin
29.01.2009, 14:22
Kommt heute noch die Blog 2.0.1?

Spike05
29.01.2009, 14:32
Kommt heute noch die Blog 2.0.1?

Na das wäre prima. Auf vb.com wurde sie ja bereits veröffentlicht.

Gruß

Jochen