PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Blog verschoben



Reiner
11.12.2007, 08:28
Folgendes ist mir aufgefallen:

Klicke ich bei Blog > Neue Blog-Einträge auf Weitersuchen...,
sind auf der Seite die kommt, die Menüs von der rechten Seite
plötzlich ganz unten zu finden.

6006

6007

Ist dies so gewollt oder ein Bug?

StGaensler
11.12.2007, 20:01
Weder noch, es ist eine Eigenheit vom Internet-Explorer. Mache dein Fenster ein wenig breiter, dann wird das Menü wieder auf der linken Seite angezeigt. Da ist wohl irgendein Blog-Eintrag zu breit.
Mit Opera und Gecko-basierten Browsern tritt dieses Problem nicht auf.

Viele Grüße,
Stefan

Reiner
12.12.2007, 07:55
Bei uns im Forum haben die meisten IE6 oder IE7.

Also ist der Zustand im Moment nicht befriedigend.
Ist da bei VB eine Lösung angedacht?

Reiner
12.12.2007, 08:15
Dies ist die Übeltäterin:

6010

Nur auf der eigentlichen Blogseite sind die Menüs links vorhanden.
Also ist doch zwischen Blog-Einträge und der User-Blogseite ein kleiner Unterschied.

6011

pogo
12.12.2007, 11:35
Ich kann das Problem nicht nachvollziehen.

Auch bei zu breiten Blog-Einträgen verschwindet das Menu erst dann, wenn absolut kein Platz mehr dafür vorhanden ist, also wenn das Fenster eh nur noch ein paar cm schmal ist.

Ich gehe davon aus, dass du vBulletin 3.6.8 und Blog 1.0.2 einsetzt und das auch mit dem Originalstyle ohne Oberstyle getestet wurde?

Reiner
12.12.2007, 11:58
War gerade drauf, schon bei blog.php verschwanden die linken Menüs nach unten.
Gehe ich jetzt auf das Blog welches zufällig ausgewählt wurde,
sind die Menüs auch wieder an der richtigen Stelle, aber er hat ein sehr
breites Bild drin, welches rechts rausragt.
Also, wenn der Zufällig ausgesuchte Blog ein Bild hat welches rechts rausragt, erscheint dieser Fehler auf der blog.php-Seite.

Sorry wenn ich das umständlich schreibe, aber ich bin kein Programmierer.

Ich benutze IE7 mit 1024x768

Forum ist auf dem aktuellen Stand.

pogo
12.12.2007, 12:53
Kannst du einen Testbenutzer erstellen, der Blogs ansehen darf?

Reiner
12.12.2007, 13:25
Du hast eine PN

Reiner
12.12.2007, 13:39
Dies ist übrigens die Meldung bei wer ist online wenn du unberechtigt dort drauf gehst.

Gast http://www.rbnetz.de/forum/images/statusicon/wol_nopermission.gif http://www.rbnetz.de/forum/images/misc/question_icon.gif Aufenthaltsort unbekannt
/forum/blog_post.php?do=comment&do=postcomment (http://www.rbnetz.de/forum/blog_post.php?do=comment&do=postcomment)
91.33 (http://www.rbnetz.de/forum/online.php?do=resolveip&ipaddress=91.33.135.44)

Reiner
20.12.2007, 17:09
Die 1.03 ist drin und ich dachte schon der Fehler wäre weg.

Leider wars nix...

6022