PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : vBulletin 3.0.17 verfügbar - Feedback



pogo
23.11.2006, 18:17
Gespannt erwarten wir Ihre Kommentare über Ihren ersten Eindruck von vBulletin 3.0.17.

Probleme und Bugs bitte im entsprechenden Forum beschreiben oder direkt im Bug Tracker (http://www.vbulletin.com/forum/bugs.php) bei vBulletin.com melden.

Jim
23.11.2006, 20:54
Hi,

kein Kommentar sondern nur 'ne Frage. ;)

Fehlt da http://www.vbulletin-germany.com/forum/showpost.php?p=166840&postcount=2 nicht der Patch als angehängte Datei? Oder hat sich das jetzt geändert und man bekommt die (Sicherheits-)Updates nur noch aus dem Kundenbereich? Bis zu der Version 3.0.16 war das noch anders.

Gruß Jim

pogo
23.11.2006, 21:29
Nein, da fehlt nichts.
Der Patch kann diesmal nicht angehängt werden, da beim Download die Lizenznummer in die Datei eingefügt werden muss, was natürlich nicht bei einem Anhang geht.

Jim
23.11.2006, 21:39
Ach ja stimmt, oben steht die Licence Number mit drin. OK - dann ist alles klar.

Danke und Gruß

Jim

VB-Fanatiker
05.12.2006, 01:25
Hallöchen,

evtl. bin ich zur späten Stunde nicht mehr ganz fit, aber gestattet mir folgende Frage. Ich betreibe ein vB 3.0.0 (und weiß dass ich upgraden sollte). Aufgrund hunderten von Hacks, die erhalten bleiben sollen, ist mir dies jedoch nicht möglich. Also möchte ich einen Sicherheits-Patch downloaden, um wenigstens ein bischen sicherheitstechnisch vorzusorgen.

Im Kundenbereich finde ich jedoch nur den Download-Link "Sicherheits-Patch für vBulletin 3.0.16 (enthalten in 3.0.17+)". Für mich ist dies etwas missverständlich ausgedrückt. Kann ich das bei mir integrieren und ist das überhaupt die Version 3.0.17 oder fehlt da noch ein Link?

Siehe auch Anlage.

Danke und schöne Grüße

VB-Fanatiker

Tomek
05.12.2006, 08:27
Wenn du 3.0.17 einsetzt, brauchst du den Sicherheitspatch nicht, da er bereits in der neuesten Version 3.0.17 integriert ist.

Du solltest baldmöglichst dein vBulletin aktualisieren.

VB-Fanatiker
05.12.2006, 19:43
Wenn du 3.0.17 einsetzt, brauchst du den Sicherheitspatch nicht, da er bereits in der neuesten Version 3.0.17 integriert ist.

Du solltest baldmöglichst dein vBulletin aktualisieren.

Danke für Deine Antwort. Das war mir schon klar, das beantwortet meine Frage aber nicht. Ich habe Version 3.0.0 und möchte den atuellsten Sicherheitspatch, der die vorigen integriert hat. Ist das nun der unter Auswahlpunkt "Sicherheits-Patch für vBulletin 3.0.16" (welches ich ja nicht habe) oder muss ich alle nacheinander durchgehen? Ein "Sicherheits-Patch für vBulletin 3.0.0" gibt es ja nicht. :confused:

Alluidh
05.12.2006, 20:07
Im Normalfall (kenne nur 3.5 und 3.6) beinhalten die aktuellsten Versionen alle Vorgänger.

Hatsu
05.12.2006, 20:28
Es gibt keinen aktuellen Sicherheitspatch, der alle Vorgängerversionen beinhaltet. Du musst das Ankündigungsforum durchgehen und alle Patches nach und nach abarbeiten.

Wie du schon richtig erkannt hast würde Dir die Arbeit nur abgenommen werden, wenn Du ein komplettes Update durchführen würdest, was Du ja nicht willst.

VB-Fanatiker
05.12.2006, 22:14
Es gibt keinen aktuellen Sicherheitspatch, der alle Vorgängerversionen beinhaltet. Du musst das Ankündigungsforum durchgehen und alle Patches nach und nach abarbeiten.

Wie du schon richtig erkannt hast würde Dir die Arbeit nur abgenommen werden, wenn Du ein komplettes Update durchführen würdest, was Du ja nicht willst.

..., was ich nicht kann (das ist ein Unterschied). ;)

Danke, das wollte ich wissen! :)

Wulfnoth
06.12.2006, 19:37
Ich habe mir dein Forum gerade mal angesehen. Also so schlimm zugehackt sieht das nun auch nicht aus. Kostet eben einiges an Arbeit zu updaten, aber hinterher hat mans leichter. ;)