PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : vBulletin 3.5.0 Beta 1 (Englisch) verfügbar - Feedback



Mystics
09.06.2005, 19:35
Ihre Meinungen zu vBulletin 3.5.0 Beta 1 (Englisch).

Probleme und Bugs bitte im entsprechenden Forum beschreiben oder direkt im Bug Tracker (http://www.vbulletin.com/forum/bugs35.php) bei vBulletin.com melden.

>Yoshi<
09.06.2005, 20:00
habs erst jetz gesehen aber mich stört das man wenn man den wysiwyg editor aus hat man keine posts mehr per "doppelklick" edieren kann
oder gibt es dafür eine option und ich hab nur tomaten auf den augen?

edit:
liegt wohl am style.. mein fehler sorry.. ^^"

h75
09.06.2005, 20:04
Habe es runtergeladen und werde es jetzt installieren.. :D Gebe hier dann bei Zeiten Feedback und poste dann auch Links. :)

<<YEAH>> LOS GEHTS :p
vbulletin_3-5-0_Beta_1_(English)_X2004XXX.zip

Metro Man
09.06.2005, 20:05
Installiert und läuft mal alle einstellungen in ruhe durchschauen das mit dem editieren finde ich richtig gut

belinea
09.06.2005, 20:07
Bei mir läufts nicht:


Warning: Unknown(./includes/functions_bbcodeparse.php): failed to open stream: No such file or directory in /global.php(356) : eval()'d code on line 7

Fatal error: (null)(): Failed opening required './includes/functions_bbcodeparse.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/web1/vb3/global.php(356) : eval()'d code on line 7

Metro Man
09.06.2005, 20:09
Wirklich alles hochgeladen und alle rechte eingestellt?

Gandalf2003
09.06.2005, 20:15
Ihre Meinungen zu vBulletin 3.5.0 Beta 1 (Englisch).

Probleme und Bugs bitte im entsprechenden Forum beschreiben oder direkt im Bug Tracker (http://www.vbulletin.com/forum/bugs35.php) bei vBulletin.com melden.


aber irgendwie fehlt die ankündigung:D

belinea
09.06.2005, 20:18
Wirklich alles hochgeladen und alle rechte eingestellt?Ja. Die Upgradeprozdedur lief durch. Als man dan in das Adminkontrollzentrum geleitet wurde kam diese Fehlermeldung.

Was mich wundert: In dem "vB3.5.0 Beta 1"-Paket gibt es keine functions_bbcodeparse.php.

Tomek
09.06.2005, 20:23
belinea: http://www.vbulletin.com/forum/showthread.php?t=142034

Vega
09.06.2005, 20:23
hmmm. Sogar die Sache mit dem Avatar verkleinern funktioniert bestens. Hab das grade mal mit einem 250x400 Bild probiert. *g

belinea
09.06.2005, 20:27
belinea: http://www.vbulletin.com/forum/showthread.php?t=142034
Super. DANKE für den Link

belinea
09.06.2005, 21:06
Bei mir funktioniert das schliessen/öffnen von Themen nicht richtig. Ich kann genau ein Thema schliessen (per Mausklick auf das Icon). Danach kann ich keine weiteren Themen mehr öffen/schliessen. Ich muss erst zurück, dann wieder in das Unterforum und dann kann ich wieder genau ein Thema öffen oder schliessen.

Edit: Problem besteht nur im InternetExplorer (Cache leeren brachte keinen Erfolg). Im Firefox geht es.

Stussi
09.06.2005, 21:07
Find das schade, dass man im Plugin System keine Queries ausführen kann.... :-/

Aber das kommt bestimmt noch.. teste es grad lokal...

Edit: geht doch ;) nur was anders, als vorher :D

Pagan
09.06.2005, 21:48
Also Jungs, die Neuerungen sind ja echt geil...aber bitte sagt mir das ich die für meine Mods abschalten kann. Das wird denen sonst echt zu viel (...wird sind halt kein Computerforum ;)).

Ansonsten läuft das Ding bisher fehlerlos unter:

# PHP 5.0.3
# Apache 2.0.52
# MySQL 4.1.8

MFG Pagan

Hoffi
09.06.2005, 23:04
Fehlerlos? 20min testen und schon ein paar Bugs gefunden. Ich werde die morgen mal Dokumentieren und melden.
Und dann werd ich mir mal das PlugIn System zur Brust nehmen! ;)

Brig. Gen. Jack
09.06.2005, 23:17
also ich habe da ein seltsammes problem.
ich habe das forum installiert.
und das ohne probleme.
aber jetzt wenn ich das auf aufrufen will kommt immer:

Die Seite kann nicht angezeigt werden.

kann mir einer sagen wie das sein kann.
weil die installation lief einwandfrei.
und mein hauptforum läuft auch.

hier mal ein paar serverdaten:

php 5.0.4
mysql 4.1.12
Apache/2.0.50

Silmarillion
09.06.2005, 23:21
Wie lautet denn die exakte Fehlermeldung?

Ansonsten probiere es mal hiermit (http://www.vbulletin.com/forum/showthread.php?t=142034)

mfg

Brig. Gen. Jack
09.06.2005, 23:22
es kommt die standart meldung vom IE das die seite nicht angezeigt werde kann.

dehalb wundert es mich ja.
weil install lief reibungslos.

Silmarillion
09.06.2005, 23:27
Hast Du eine Neuinstallation oder ein Upgrade vorgenommen? Sicher, dass der Forumspfad korrekt eingegeben wurde?

mfg

Brig. Gen. Jack
09.06.2005, 23:30
es ist eine neuinstall.
der forenpfad ist richtig.
wenn ich die install wieder hochlade, kann ich diese auch wieder ohne probleme aufrufen.

hier:
http://www.stargateclub.de/test

edit:
habe mir mal meinen server angeguckt.
dabei ist mir aufgefallen das jedesmal wenn ich das vb 3.5 versuche zu laden vollgende einträge in der error.log von apache auftauchen.


[Fri Jun 10 00:41:32 2005] [notice] child pid 19170 exit signal Segmentation fault (11)
[Fri Jun 10 00:42:12 2005] [notice] child pid 19166 exit signal Segmentation fault (11)
[Fri Jun 10 00:42:12 2005] [notice] child pid 19172 exit signal Segmentation fault (11)
[Fri Jun 10 00:42:12 2005] [notice] child pid 19173 exit signal Segmentation fault (11)
[Fri Jun 10 00:44:49 2005] [notice] child pid 19165 exit signal Segmentation fault (11)
[Fri Jun 10 00:44:49 2005] [notice] child pid 19174 exit signal Segmentation fault (11)
[Fri Jun 10 00:44:49 2005] [notice] child pid 19189 exit signal Segmentation fault (11)
[Fri Jun 10 00:44:51 2005] [notice] child pid 19169 exit signal Segmentation fault (11)
[Fri Jun 10 00:45:03 2005] [notice] child pid 19171 exit signal Segmentation fault (11)
[Fri Jun 10 00:45:04 2005] [notice] child pid 19183 exit signal Segmentation fault (11)
[Fri Jun 10 00:45:04 2005] [notice] child pid 19185 exit signal Segmentation fault (11)
[Fri Jun 10 00:45:05 2005] [notice] child pid 19187 exit signal Segmentation fault (11)
[Fri Jun 10 00:45:05 2005] [notice] child pid 19188 exit signal Segmentation fault (11)

aber nur mit dem vb 3.5
sonst kommt die meldung nicht einmal.
auch nicht wenn ich die install.php aufrufe

Stussi
09.06.2005, 23:57
Lads nochmal neu hoch....

Brig. Gen. Jack
09.06.2005, 23:58
Lads nochmal neu hoch....

habe ich schon 2 mal versucht.
ohne erfolg

edit:
habe festegestellt, wenn ich die config.php umbenenne.
so das sie dann nicht mehr da ist.
dann ruft er das board auf mit vollgender meldung:


Warning: vB_Registry::fetch_config(/srv/www/htdocs/web1/html/test/includes/config.php) [function.fetch-config]: failed to open stream: No such file or directory in /srv/www/htdocs/web1/html/test/includes/class_core.php on line 2045

Warning: vB_Registry::fetch_config() [function.include]: Failed opening '/srv/www/htdocs/web1/html/test/includes/config.php' for inclusion (include_path='.') in /srv/www/htdocs/web1/html/test/includes/class_core.php on line 2045


Configuration: includes/config.php does not exist. Please fill out the data in config.php.new and rename it to config.php

was ja auch normal ist und richtig aussieht.
aber sobald die config wieder da ist, ist schluss.
und es sind alle angaben darin richtig.
install läuft ja auch.

Stussi
10.06.2005, 00:08
behalte den thread hier mal im Auge:

http://www.vbulletin.com/forum/showthread.php?t=142093

@ Brig. Gen. Jack:

Hab mal deinen Log und dein Prob da mit gepostet, hoffe, du hast das nichts gegen....

Tekram
10.06.2005, 00:12
Wo lädt Ihr das neue Beta Teil runter? Auf www.vbulletin.com komme ich leider nicht in den Downloadbereich

Stussi
10.06.2005, 00:12
Hier im Downloadbereich...

In dem Dropdown stehts ;)

Tekram
10.06.2005, 00:17
...

h75
10.06.2005, 01:09
manchmal braucht man einfach mal ein Pic davon ;)

http://hollii.de/temp/35dl.png

TheRock
10.06.2005, 05:38
Hi

Wollte es gerade Testen, und siehe da Fehlermeldung bei der Installation




Step 6) Importing Language Importing vbulletin-language.xml

Master Language

Please Wait


Fatal error: Allowed memory size of 8388608 bytes exhausted at (null):0 (tried to allocate 336 bytes) in /srv/www/htdocs/***/html/testvb/includes/adminfunctions_language.php on line 512

Vega
10.06.2005, 06:26
Hi

Wollte es gerade Testen, und siehe da Fehlermeldung bei der Installation

http://www.vbulletin.com/forum/showpost.php?p=884742&postcount=4

master_of_kame
10.06.2005, 07:58
Ich habe das gleiche Problem, schritt 6 wird ausgeführt, aber es erscheint keine "Next Step" button, also springe ich manuell weiter und alles geht.... aber leider gibt es dann keine Spreche mehr in vbulletin *schnüffschnüff*

EDIT:ahhh jetzt habe ich verstanden was ich machen soll *fg*, aber wo finde ich die php.ini ?

EDIT2: Is ja kagge, es können ja dann quasi nur Leute (die das Problem haben) die an ihre php.ini rankommen... hab ich als t-Online Homepage User ja schlechte Karten.... hoffe die Beta 2 kommt morgen *fg*

grüße und super schönes WE Stef

Vega
10.06.2005, 08:31
Nicht unbedingt.

Oeffne die config.php, fuege folgendes ein (direkt unter dem <?php):

ini_set("memory_limit", "16M");

fuehre dann die Installation (oder von mir aus nur Step 6) durch, und entferne direkt danach wieder obige Zeile aus der config.php. Dann geht es.

master_of_kame
10.06.2005, 09:02
Du bist ein Genie sondergleichen :D
Es hat wunderbar geklappt :)

Brig. Gen. Jack
10.06.2005, 10:02
behalte den thread hier mal im Auge:

http://www.vbulletin.com/forum/showthread.php?t=142093

@ Brig. Gen. Jack:

Hab mal deinen Log und dein Prob da mit gepostet, hoffe, du hast das nichts gegen....

werde ich machen.
aber bissher gibt es keine lösung.
aber es haben ja anscheinend nochmehr leute dieses prob.
bloß wie kommt das ?

master_of_kame
10.06.2005, 10:55
weiß man denn schon wann ca. die deutschen Lang. files kommen? Habe jetzt die 3.0.7ner files genommen und bis auf wenige ausnahmen ist alles Deutsch *fg*

Tomek
10.06.2005, 10:57
Die deutsche Sprachdatei kommt erst, wenn vBulletin 3.5.0 Gold, also die finale Version, erscheint.

master_of_kame
10.06.2005, 11:04
Unsere aktuelle Planung sieht vor, dass wir nur die englische Beta-Version von vBulletin 3.5.0 zum Download anbieten werden. Dies wird vermutlich im Juni der Fall sein. Später reichen wir die übersetzten XML-Dateien nach. Die deutsche vBulletin 3.5.0 Version wird es allerdings erst als Gold-Version geben.

Na aber damit meinen sie doch:
Beta Paket -> nur english
aber
Deutsche Sprachdatei wir nachgeliefert

Golde-Version -> dann komplett direkt deutsch

oder nicht ?

xzibit
10.06.2005, 11:12
kann mir einer mal sagen was wo rein kommt !
sind irgend wie mehr daten als wie bei der alten version.
danke für die hilfe

// ****** DATABASE TYPE ******
// This is the type of the database server on which your vBulletin database will be located.
// Valid options are mysql and mysqli. Try to use mysqli if you are using PHP 5 and MySQL 4.1+
$config['Database']['dbtype'] = 'mysql';

// ****** DATABASE NAME ******
// This is the name of the database where your vBulletin will be located.
// This must be created by your webhost.
$config['Database']['dbname'] = '????????????';

// ****** TABLE PREFIX ******
// Prefix that your vBulletin tables have in the database.
$config['Database']['tableprefix'] = '??????????';

// ****** TECHNICAL EMAIL ADDRESS ******
// If any database errors occur, they will be emailed to the address specified here.
// Leave this blank to not send any emails when there is a database error.
$config['Database']['technicalemail'] = '`******@xbforum.de';



// ****** MASTER DATABASE SERVER NAME ******
// This is the hostname or IP address of the database server.
// It is in the format HOST:PORT. If no PORT is specified, 3306 is used.
// If you are unsure of what to put here, leave it at the default value.
$config['MasterServer']['servername'] = 'localhost';

// ****** MASTER DATABASE USERNAME & PASSWORD ******
// This is the username and password you use to access MySQL.
// These must be obtained through your webhost.
$config['MasterServer']['username'] = '????????';
$config['MasterServer']['password'] = '????????';

danke für die hilfe

Stussi
10.06.2005, 11:16
Das color=red und so gehört da aber nicht rein ^^

Also:


$config['Database']['dbname'] = 'Datenbankname';

Da kommt dein Datenbankname rein! z.B. forum oder sowas...


$config['Database']['tableprefix'] = 'vB3';
Da kommt dein Tableprefix hin! Wenn du keinen hast, leer lassen.


$config['MasterServer']['username'] = 'MySQL Benutzername';
$config['MasterServer']['password'] = 'PASSWORT';
Hier kommt dein Username und das PW von MySQL hin!
Den Rest kannste so lassen ;)

xzibit
10.06.2005, 11:32
danke !

aber auch nicht über den punkt 6 hinaus auch nicht mit der config.php einstellung


Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 488 bytes) in /var/www/web275/html/vb3.5/includes/adminfunctions_language.php on line 512

master_of_kame
10.06.2005, 11:40
Irgendwie funzt impex noch nicht mit 3.5 :(

Tomek
10.06.2005, 11:44
danke !

aber auch nicht über den punkt 6 hinaus auch nicht mit der config.php einstellung
http://www.vbulletin-germany.com/forum/showpost.php?p=108012&postcount=31

Tomek
10.06.2005, 11:44
Irgendwie funzt impex noch nicht mit 3.5 :(
http://www.vbulletin.com/forum/forumdisplay.php?f=99
http://www.vbulletin.com/forum/forumdisplay.php?f=102

xzibit
10.06.2005, 11:46
http://www.vbulletin-germany.com/forum/showpost.php?p=108012&postcount=31

ja habe ich schon probiert geht trotzdem nicht :confused:

Tomek
10.06.2005, 11:49
Was zeigt denn die PHP-Info-Seite bei memory_limit an? Vermutlich darfst du nicht per .htaccess diese Option verändern und müsstest somit in der php.ini die Einstellung vornehmen.

xzibit
10.06.2005, 11:52
mein memory_limitist 8M.
nein leider kann ich dieses nicht verändern !

was muss ich den in der php.ini verändern ? und wo ist diese ?

Christian
10.06.2005, 12:13
Bitte stellt doch eure Support-Fragen in den richtigen Foren, sonst wird das Thema total unübersichtlich.

Danke!

Ps.: Wie sieht bei euch das Archiv unter einer Neuinstallation aus?

belinea
10.06.2005, 14:47
Bei mir funktioniert das schliessen/öffnen von Themen nicht richtig. Ich kann genau ein Thema schliessen (per Mausklick auf das Icon). Danach kann ich keine weiteren Themen mehr öffen/schliessen. Ich muss erst zurück, dann wieder in das Unterforum und dann kann ich wieder genau ein Thema öffen oder schliessen.

Edit: Problem besteht nur im InternetExplorer (Cache leeren brachte keinen Erfolg). Im Firefox geht es.Also wenn das Problem sonst keiner hat werde ich mal keinen Bugreport auf vbulletin.com machen. Scheint wohl mein internetExplorer eine Macke zu haben. :confused:

belinea
10.06.2005, 14:56
Bei vbuletin.com wird, wenn man über eine Thumbnailgrafik fahre wird zusätzlich nun ich die ID des Attachment angezeigt. Bei meiner installierten "vB3.5.0 Beta 1" ist das alleerdings nicht der Fall. :confused:

Tsukasa
10.06.2005, 15:10
Vielleicht haben sie das hinzugefügt, nachdem sie die Beta 1 erstellt und veröffentlicht haben. Dann wird es im nächsten Release wahrscheinlich sein. ;)

belinea
10.06.2005, 15:20
Vielleicht haben sie das hinzugefügt, nachdem sie die Beta 1 erstellt und veröffentlicht haben. Dann wird es im nächsten Release wahrscheinlich sein. ;)Nein. Die ID wurde schon bei der Preview-Version angezeigt.

belinea
10.06.2005, 15:23
Bei mir funktioniert das schliessen/öffnen von Themen nicht richtig. Ich kann genau ein Thema schliessen (per Mausklick auf das Icon). Danach kann ich keine weiteren Themen mehr öffen/schliessen. Ich muss erst zurück, dann wieder in das Unterforum und dann kann ich wieder genau ein Thema öffen oder schliessen.

Edit: Problem besteht nur im InternetExplorer (Cache leeren brachte keinen Erfolg). Im Firefox geht es.Ich habe gerade gemerkt dass auch bei weiteren Klicks die Threads geschlossen werden. Allerdings ändert sich das Statusicon nicht von geöffnet/geschlosssen (nur beim ersten Klick, danach bleibt das Icon so wie es ist).

belinea
10.06.2005, 16:01
Und wieder ein neuer Bug. Wenn man eine Umfrage anklickt, so werden die Balken nicht bis 100% angeziegt sondern bis 1000%. Man muss erst fünf Kilometer scrollen bis man um Ende des Balkens ist. :)

Tomek
10.06.2005, 16:17
Und wieder ein neuer Bug. Wenn man eine Umfrage anklickt, so werden die Balken nicht bis 100% angeziegt sondern bis 1000%. Man muss erst fünf Kilometer scrollen bis man um Ende des Balkens ist. :)
Du kennst ja den vBulletin 3.5.0 Bug Tracker und das entsprechende Forum dafür, oder? ;)

belinea
10.06.2005, 16:28
Du kennst ja den vBulletin 3.5.0 Bug Tracker und das entsprechende Forum dafür, oder? ;)Ja, ich nutze jetzt auch die englische Seite. Das Interesse gegenüber der neuen Version scheint hier gegen Null zu gehen.

xzibit
10.06.2005, 16:33
Ja, ich nutze jetzt auch die englische Seite. Das Interesse gegenüber der neuen Version scheint hier gegen Null zu gehen.

da liegst du falsch ! aber was nützt es es ist erst due beta version.
ergo die ist noch garnicht fertig.
wenn die hier mal gold ist und in deutsch dann werden sie hier auch mehr user für intressieren. ;)

dookie
10.06.2005, 16:33
Ja, ich nutze jetzt auch die englische Seite. Das Interesse gegenüber der neuen Version scheint hier gegen Null zu gehen.
Das ist so nicht ganz korrekt.
Gut Ding will Weile haben. Ich warte auf die Final und habe einfach keine Zeit für irgendwelche Beta-Tests. :p

Metro Man
10.06.2005, 16:39
Ja, ich nutze jetzt auch die englische Seite. Das Interesse gegenüber der neuen Version scheint hier gegen Null zu gehen.


Gerade die erste Beta würde ich nicht produktiiv nutzen, so ab der 3ten oder 4ten vielleicht.

belinea
10.06.2005, 16:43
Naja, wenn jeder so denken würde und keine Betaversionen auf Herz und Nieren testen würde, dann würde sich das Gold Release ja ewig in die Länge ziehen.

Aber ich kann es schon verstehen dass nicht jeder Lust oder Zeit hat auf Bug suche zu gehen.

deta
10.06.2005, 16:54
Nun bleibt doch mal locker...

Die Bugs werden doch noch beseitigt. Dafür sinds doch Betas.. Damit man die
Bugs findet und meldet.

Ich finds schon mal cool, das bereits die ersten Beta Plugins auf vbulletin.org zu finden sind :D

Ich habs mir auch installiert die aktuelle Beta... Aber nur zum testen spielen.

Aber noch lange nicht Produktiv.. dazu hab ich zu viele Hacks in der 3.0.7 :rolleyes:

Ich bin gespannt, ob das alles so super mit den Updates klappt und vor allen das die Plugins so geprogt werden, das wirklich keine Datei mehr verändert werden müssen...

Hoffe das bald vbindex als Plugin kommt ..

Hat jemand schon mal ein Update versucht, mit einen Datenbestand vom 3.0.7 auf die beta?

cu Deta

Metro Man
10.06.2005, 18:15
Nun bleibt doch mal locker...

Hat jemand schon mal ein Update versucht, mit einen Datenbestand vom 3.0.7 auf die beta?

cu Deta


Teste Nacht mal lokal nen Update

Stussi
10.06.2005, 18:19
Ja ich hab das gemacht!

Lokal! Hat gut geklappt, nur jedesmal, wenn ich den APache und MySql ausmache, geht das ganze Forum nach nem neustart nimmer... muss was mit em Datastore Cache zu tun haben....

Stussi
10.06.2005, 21:45
werde ich machen.
aber bissher gibt es keine lösung.
aber es haben ja anscheinend nochmehr leute dieses prob.
bloß wie kommt das ?
Der eAccellerator Cache müsste gelöscht werden, dann sollte es evtl gehen!

Brig. Gen. Jack
10.06.2005, 23:06
Der eAccellerator Cache müsste gelöscht werden, dann sollte es evtl gehen!

ich habe den eAccellerator auf meinem server gar nicht installiert.
nur den zend optimitzer. und der legt ja nicht direkt ein cache ordner an.

EDIT:
also ich habe den zend optimitzer auf dem server jetzt mal deaktiviert.
und jetzt läuft es ohne probs. muss also ein fehler im 3.5 sein.
schein mit dem eAccellerator und zend optimitzer nicht kompatibel zu sein.
wie kann das sein ?

Stussi
10.06.2005, 23:34
Doch ist es! Kannst Zend wieder anmachen! Das geht dann ;)

Brig. Gen. Jack
10.06.2005, 23:53
Doch ist es! Kannst Zend wieder anmachen! Das geht dann ;)

habe in wieder mit reingenommen.
und schon habe ich wieder das selbe problem.
nichts geht mehr.

Stussi
10.06.2005, 23:55
Ja, weil du den Cache von dem Dingen nicht gelöscht hast, denke ich....

Aber ich hab grad auch vergeblich versucht upzugraden....
Ich warte besser noch, bevor was kaputt geht....

Brig. Gen. Jack
11.06.2005, 00:18
und wo legt der zend seine cache dateien ab ?
weil es wird ja nirgends ein ordner angegeben.
nicht so wie beim eAccellerator.

mit ImageMagick gibt er mir auch einen fehler.
also ich habe den richtigen pfad und alles angeben.

aber es kommt hier nur:


To the left is a list of fonts that were identified on your system. Please choose one font for usage by the Image Verification system. If no fonts are listed, then a list of fonts could no be obtained. Please verify your ImageMagick path in this event.

Note: Not all listed fonts may work so keep choosing a font until you find one you like. ImageMagick must have freetype support compiled in.


ImageMagick Error

und es werden keine bilder angezeigt.

h75
11.06.2005, 04:53
Ansonsten läuft das Ding bisher fehlerlos unter:

# PHP 5.0.3
# Apache 2.0.52
# MySQL 4.1.8

MFG Pagan Hast du überhaupt mehr gemacht, ausser es zu installieren? :rolleyes: Ich hab die gleiche Software @ Win lokal und da geht nicht alles...
Aber ich bin bisher sehr zufrieden... :cool: die Bugs, die ich so entdecke, z.b. dieser (http://www.vbulletin.com/forum/bugs35.php?do=view&bugid=257), sind schon alle im Bug Tracker eingetragen. Bin schon die ganze Zeit am vergleichen.. :D

Aber das erste Fazit: Wowwwwwww. :eek::):cool: GEIL http://localhost/vbulletin35/index.php? :D

deta
11.06.2005, 07:37
Mal ne andere Frage..
Ich hab die Beta jetzt auf meinen test mal installiert.
Bekommt man die Daten jetzt noch irgendwie von 3.0.7 rein?

cu Deta

Maddrax
11.06.2005, 07:57
Nein Impex funktioniert noch nicht mit vb 3.5 beta.

Hoffi
11.06.2005, 08:27
Hättest ein Update machen müssen. Anders geht es in der Beta noch nicht.

deta
11.06.2005, 10:07
Hättest ein Update machen müssen. Anders geht es in der Beta noch nicht.

Alles klar.. frag halt bevor ich mir mehr arbeit mache ;)

cu Deta

schluml
12.06.2005, 07:24
Morsche :-)

würds ja glatt auch mal lokal testen, aber des scheitert ja schon bei der Eingabe meiner Mitgliedsnummer am Anfang der Installation

MrZeropage
12.06.2005, 07:42
Einfach deine Kundennummer eingeben, verwendest du ja auch beim LogIn in den Kundenbereich von vbg :)

schluml
12.06.2005, 07:52
hehe jaja das mach ich ja , ganz so isses ja nun nicht ;) ... aber irgendwie wird das formular immerwieder resetet oder so, auf jeden fall kommt immerwieder dieses eingabefeld

edit: hat sich geklärt :p

deta
12.06.2005, 08:49
hehe jaja das mach ich ja , ganz so isses ja nun nicht ;) ... aber irgendwie wird das formular immerwieder resetet oder so, auf jeden fall kommt immerwieder dieses eingabefeld

edit: hat sich geklärt :p

Und was war es?

Könnte jemand anders auch passieren..

cu Deta

schluml
12.06.2005, 11:33
ja das kann wirklich jedem passieren, war ein zahlendreher :rolleyes:

:D gruß

Ne0
12.06.2005, 11:48
Man kann das doch viel einfacher per Copy (STRG + C) & Paste (STRG + V) machen.

Vertippser ausgeschlossen ;)

schluml
12.06.2005, 12:44
sicher, hab aber des falsche kopiert ;)

zurück zum thema, also erste eindruck is schonmal supi, läuft bis jetzt ohne probs...

KoC
12.06.2005, 15:31
Ich hab die neue Beta auf meinem Localserver installiert :rolleyes:

Bis jetzt hab ich keine Fehler gefunden ;) :D
Zu den neuen Funktionen kann ich nur sagen "Perfekt" :D

Spike_xxx
13.06.2005, 08:44
Moin,

ich hab ein ganz triviales Problem. Und zwar - wo zum Geier kann ich die Beta Version zum Testen runterladen? Irgendwie find ich das nirgends und ín den viel Gesagten Englischen Kundenbereich komm ich ja nicht rein???

vielen Dank schon mal

Snyper
13.06.2005, 08:52
Moin,

ich hab ein ganz triviales Problem. Und zwar - wo zum Geier kann ich die Beta Version zum Testen runterladen? Irgendwie find ich das nirgends und ín den viel Gesagten Englischen Kundenbereich komm ich ja nicht rein???

vielen Dank schon mal

Diese findest Du wenn du lizensierter Benutzer bist im kennwortgeschützten Bereich von vbulletin-germany.

http://www.vbulletin-germany.com/members/
http://www.vbulletin-germany.com/forum/showpost.php?p=108004&postcount=27

Gruß

Spike_xxx
13.06.2005, 09:51
ohhhh danke, vielen dank - ich sag's ja, manchmal steht man echt auf der leitung :)

h75
13.06.2005, 10:43
manchmal braucht man einfach mal ein Pic davon ;) -Klappe , die 2.te

http://hollii.de/temp/35dl.png

HansMuenchen
13.06.2005, 13:34
Tja danach hatte ich auch gesucht :) Manchmal sieht man den Wald vor lauter Bäumen nicht!

Gruß aus München
Hans

deta
13.06.2005, 15:22
so nun hab ich auch mal ein Upadate gemacht.

Ging ohne Probleme und Fehlermeldungen..

HABS GEFUNDEN!
DER FEHLER KOMMT NUR WENN MAN NICHT EINGELOGGT IST ;)
NA JA WARSCHEINLICH NOCH EIN BUG ;)

Nur das Board will nicht..
Die Threads können nicht angezeigt werden.

Es wird zwar die Threads übersicht angezeigt, aber wenn ich dann
ein Thread anklicken möchte kommt eine Fehlermeldung

http://www.xxx.de/xxx/xx/showthread.php?p=605#post605 kann nicht angezeigt werden.

Ich dachte erst mein Backup ist putt aber auch beim wiederholen und neuen Backup kommt das selbe Problem.

cu Deta

HansMuenchen
13.06.2005, 16:02
Naja ich werd damit noch warten, da scheinbar noch etliches nicht funktioniert, wenn ich mir den Bugtracker mal so anschaue!
Hatte es mal kurz installiert um es mir anzuschauen und dann wieder gelöscht, weil z. B. das Editieren des Themas (Ajax) nicht so recht wollte!

krümel
13.06.2005, 16:58
Habs am laufen ^^ geht gut! Nun kann die Final ja bald kommen =)

Sonix(m)
15.06.2005, 14:53
Also ich hab mich nun auch mal errungen und eben auf meinen Testserver daheim installiert nun bin ich mal gespannt wies läuft !

Hab mal son bissle gespielt und muss sagen das Ajax System is geil mit doppelklick editieren und Schließen und co einfach genial aber eingie Bugs hat das ja schon noch naja ich hoffe auf eine Feherlfreie version.

mfg
Sonix

belinea
16.06.2005, 16:00
Auf vbulletin.com läuft die Beta2

Der Message Editor wurde überarbeitet. WYSIWYG ist nun auch im Firefox möglich. Auch der Quickeditor unterstützt nun WYSIWYG. Desweitern wurde eine Rechtschreibprüfung (in Form von iSpell) integriert.

Ausserdem soll es heute nähere Informationen zu Impex2 geben: http://www.vbulletin.com/forum/showpost.php?p=890730&postcount=3

Ne0
16.06.2005, 16:30
sehr sehr gut ;)

daFish
16.06.2005, 16:39
WYSIWYG ist nun auch im Firefox möglich.

Hab ich was verpasst? WYSIWYG geht doch schon eine ganze Weile mit dem Firefox.

belinea
16.06.2005, 16:52
Hab ich was verpasst? WYSIWYG geht doch schon eine ganze Weile mit dem Firefox.ECHT?? Seit wann denn? Also bei meiner 3.0.3 geht es nicht.

edit: Stimmt... es geht. :confused: Wusste ich gar nicht

Metro Man
16.06.2005, 16:57
Firefox 1.0.4 geht bei mir in der 3.0.7 zb perfekt und davor auch in allen versionen.

Aber in der Beta 2 wie sie gerade auf vb.com läuft gehts mit dem firefox nicht so richtig

daFish
16.06.2005, 16:59
Den einzigen Fehler den ich feststellen konnte, findet sich bei der Auswahl der Schriftgröße.

Stussi
16.06.2005, 18:30
@ Metro Man: Lad die Seite mal mit STRG + F5 neu....

In 3.0.7 geht übrigens die Templatesuche nicht mit dem FF ;)

Vega
16.06.2005, 18:44
Die Templatesuche geht auch. Man muss nur irgendeinen Blocker komplett deaktivieren... Hab ich zumindest hier irgendwo gelesen...

h75
16.06.2005, 18:49
Wann gibts denn die Beta 2 zum Download ? :)
Powered by vBulletin Version 3.5.0 Beta 2
Copyright ©2000 - 2005, Jelsoft Enterprises Ltd.

Mystics
16.06.2005, 19:22
Wann gibts denn die Beta 2 zum Download ? :)Es gibt noch keinen Termin.

Ne0
16.06.2005, 19:34
Es gibt noch keinen Termin.


Die COder lassen sich sicher noch Zeit, um evtl. schon früh gefundene Bugs zu fixen ;)

Ne0
16.06.2005, 19:36
Es gibt noch keinen Termin.

Was mich aber mal interessieren würd, die neue Ankündigung mit dem neuen Editor.
Wann wird die übersetzt ?

h75
16.06.2005, 19:55
Es gibt noch keinen Termin. Ich wollte auch keinen genannt bekommen.... ;) Das ist einfach die Vorfreude...

Neuer vBulletinanzeigenherausgeber für 3,5 :D http://translate.google.com/translate?u=http%3A%2F%2Fwww.vbulletin.com%2Fforum%2Fshowthread.php%3Ft%3D142935&langpair=en%7Cde&hl=de&ie=UTF-8&oe=UTF-8&prev=%2Flanguage_tools

Hoffi
16.06.2005, 21:41
Nur die Ruhe. Wird schon kommen.

Sonix(m)
16.06.2005, 21:55
denk auch erstmal paar bugs finden und beheben dann werden die jungs weitermachen

wallpaper
17.06.2005, 00:30
hab jetzt auch mal testw. 3.5.0b1 laufen. die frische install. lief problemlos.
dann habe ichs testw. mit der datenbank meines boardes probiert:
update ohne probs. ins acp kam ich ohne probleme, wenn ich mir aber
die startseite des forums ansehen wollte, bekam ich einen "global.php line356" -
fehler. grund dafür waren meine modifizierten templates. daher habe ich die
alten styles deaktiviert & einen neuen erstellt. es ging :)

vbulletin.com hat schon beta 2 am laufen...

Sonix(m)
17.06.2005, 09:38
Joa das hab ich auch bermerkt ich hoffe mal das die designs auch noch funktzen den wenn net muss ich das wieder konventieren aber naja !

Auf alle fälle hab ich gestern bermerkt auf meinen testserver lokal das die Ajax system net so hundert Prozent funktioniert gibt es eigentlich für das Plugin System schon eine doku !

Vega
17.06.2005, 09:57
gibt es eigentlich für das Plugin System schon eine doku !

Frage oder Aussage? Interpunktion soll in manchen Faellen gut tun. :D

Falls es eine Frage sein soll: Ich wage zu bezweifeln, dass es dazu eine ausfuehrliche Doku gibt. Falls dem jedoch so sein sollte, gibt es diese derzeit sicherlich nur in englischer Sprache.

Stussi
17.06.2005, 10:15
Keine wirkliche Doku, aber nen Anfang:

Hinzufügen von neuen / benutzerspezifischen Hooks (http://www.vbulletin.org/forum/showthread.php?t=82703)

Coden von Hooks (http://www.vbulletin.org/forum/showthread.php?t=82625)

Sonix(m)
17.06.2005, 12:28
wunderbar danke sowas hab ich gesucht is doch immerhin ein anfang

Stussi
18.06.2005, 09:19
So, nun haben wir es ja hier auch :)

@ Mystics: Solltest in der Ankündigung vielleicht noch erwähnen, dass man sehr wahrscheinlich den Cache erneuern muss.... (im FF mit STRG + F5... im IE klappt das u.U. auch, da sollte man wenn dann aber den kompletten Cache leeren!)

h75
18.06.2005, 09:43
Die folgenden Themen wurden seit Ihrem letzten Besuch nicht aktualisiert, enthalten aber noch ungelesene Beiträge. cooool. echt nett.. :) ich glaube ich muss nun auch dadurch? kann man ganz normal das Update versuchen oder sollte man neu installieren und dann importieren? wohlgemerkt von 3.0.6 auf 3.5.0 / 2 ;)

Christian
18.06.2005, 10:57
So langsam fängt es an mir in den Fingern zu kribbeln.:D Ich Code ja nun schon einen ganze Weile an den Styles und bin nun tatsächlich am überlegen schon vorfristig meine Seite upzudaten.:eek: :D

Silmarillion
18.06.2005, 13:48
@ Chris:

Hehe...eigentlich sagt man doch, das Mann/Frau aus Schaden lernt bzw. schlau wird!? Scheint bei Dir nicht ganz gewirkt zu haben. Ich erinnere nur an den Umstieg von vb2 auf vb3...!;)
PS: ich steige frühestens um, wenn die Gold-Version die ersten 4 Wochen hier im Forum im Einsatz ist/war. ^^

mfg

Silmarillion
18.06.2005, 13:50
btw - täusche ich mich, oder ist die 3.5er deutlich schneller als 3.0.7? Mir kommt es hier im Forum zumindest so vor.

mfg

>Yoshi<
18.06.2005, 14:15
btw - täusche ich mich, oder ist die 3.5er deutlich schneller als 3.0.7? Mir kommt es hier im Forum zumindest so vor.

mfg

3.5 ist ja auch schneller :D :o

werd wenn beta2 raus is mein test forum "updaten" :)

Christian
18.06.2005, 14:24
@ Chris:

Hehe...eigentlich sagt man doch, das Mann/Frau aus Schaden lernt bzw. schlau wird!? Scheint bei Dir nicht ganz gewirkt zu haben. Ich erinnere nur an den Umstieg von vb2 auf vb3...!;)
PS: ich steige frühestens um, wenn die Gold-Version die ersten 4 Wochen hier im Forum im Einsatz ist/war. ^^

mfgPff, das waren ja auch ganz andere Vorraussetzungen ... :D

h75
18.06.2005, 14:32
btw - täusche ich mich, oder ist die 3.5er deutlich schneller als 3.0.7? Mir kommt es hier im Forum zumindest so vor.

mfg Ich hab eben gedacht, die Formel 1 is auf vB 3.5.0 umgestiegen... So schnell issts.. :D:eek:

//edit^8: Noch 72 minuten bis zum freien Training in den USA .. ;)

Silmarillion
18.06.2005, 14:42
Ich hab eben gedacht, die Formel 1 is auf vB 3.5.0 umgestiegen... So schnell issts.. :D:eek:

Hehe...ok...dann bin ich ja beruhigt. Dachte schon, ich leide unter Wahrnehmungsstörungen.;)

PS: worin liegt der Geschwindigkeitsvorteil gegenüber der 3.0.7 begründet?

mfg

Tomek
18.06.2005, 14:43
Ich glaube, dass ihr euch da etwas einbildet. Beschreibt doch bitte mal, was eurer Meinung nach schneller abläuft.

Silmarillion
18.06.2005, 14:51
Ganz einfach: Ladezeiten/Seitenaufbau.;)

mfg

Christian
18.06.2005, 14:54
Ganz einfach: Ladezeiten/Seitenaufbau.;)

mfgDas kann aber auch Einbildung sein, obwohl mir das auch so vorkommt, als wenn das Browser-Parsing besser geworden ist.

Mystics
18.06.2005, 14:54
PS: worin liegt der Geschwindigkeitsvorteil gegenüber der 3.0.7 begründet?Das wirst du bestimmt mit der Ankündigung zu Beta 2 erfahren :rolleyes:

Silmarillion
18.06.2005, 14:57
Das wirst du bestimmt mit der Ankündigung zu Beta 2 erfahren :rolleyes:Also gibt es tatsächlich einen Geschwindigkeitsvorteil?:D
PS: ich nehme Dich beim Wort und lege all meine Fragen, Hoffnungen und Ängste in Deine Hand, Mike! ;)

mfg

Silmarillion
18.06.2005, 14:58
Das kann aber auch Einbildung sein, obwohl mir das auch so vorkommt, als wenn das Browser-Parsing besser geworden ist.Vielleicht hat auch nur jemand am Server geschraubt;) ...

mfg

belinea
18.06.2005, 15:28
vB3.5.0 läuft genauso pfeilschnell wie das vB3.0.3. Ich merke zwischen vbulletin-germany und meinem Board (3.0.3) keinen Geschwindigkeitsunterschied.

h75
18.06.2005, 15:44
vB3.5.0 läuft genauso pfeilschnell wie das vB3.0.3. Ich merke zwischen vbulletin-germany und meinem Board (3.0.3) keinen Geschwindigkeitsunterschied.
Das wirst du bestimmt mit der Ankündigung zu Beta 2 erfahren :rolleyes: Es ist eindeutig schneller. Ich hab nach wie vor DSL 2000 ... ;)

belinea
18.06.2005, 15:48
Es ist eindeutig schneller. Ich hab nach wie vor DSL 2000 ... ;)Vergleiche doch mal diese Forum hier mit einem vB2 Forum. (z.B. http://www.telefon-treff.de/). Was soll denn da schneller sein? Man kann sich schon viel einbilden wenn man will.

Mystics
18.06.2005, 16:01
Vergleiche doch mal diese Forum hier mit einem vB2 Forum. (z.B. http://www.telefon-treff.de/). Was soll denn da schneller sein? Man kann sich schon viel einbilden wenn man will.Es geht hier ja nicht um den Vergleich von zwei völlig verschiedenen Foren (noch dazu vB2 <> vB3), sondern um vBulletin-Germany.com vor 3.5.0 Beta 2 (also 3.0.7) und vBulletin-Germany.com mit 3.5.0 Beta 2. :)

belinea
18.06.2005, 16:06
Dann vergleiche ich mal ein vB3.0.7
http://forum.gamestar.de/gspinboard/

mit einem vB3.5.0b2
http://www.vbulletin-germany.com/forum/ (http://www.vbulletin-germany.com/forum/newreply.php?do=newreply&noquote=1&p=108687)

Keinerlei Unterschied. Einbildung ist eben auch eine Bildung. :)

Mystics
18.06.2005, 16:09
Dann vergleiche ich mal ein vB3.0.7
http://forum.gamestar.de/gspinboard/

mit einem vB3.5.0b2
http://www.vbulletin-germany.com/forum/ (http://www.vbulletin-germany.com/forum/newreply.php?do=newreply&noquote=1&p=108687)

Keinerlei Unterschied. Einbildung ist eben auch eine Bildung. :)
Und nochmal:
[...] sondern um vBulletin-Germany.com vor 3.5.0 Beta 2 (also 3.0.7) und vBulletin-Germany.com mit 3.5.0 Beta 2.Du kannst nicht ein komplett anderes Forum auf einem komplett anderen Server mit dem Forum und Server von vBulletin-Germany.com vergleichen, das macht keinen Sinn. Aber gut, ich werde nichts weiter dazu sagen.

belinea
18.06.2005, 16:19
Hier (http://www.vbulletin-germany.com/forum/showpost.php?p=108665&postcount=115) und hier (http://www.vbulletin-germany.com/forum/showpost.php?p=108673&postcount=122)wird behauptet dass vB3.5.0b2 schneller als vB3.0.7 ist. Und der Vergleich anhand zwei verschiedener Server, weil es meiner Meinung nach eh zu 99,9% am Server (Hardware, Softwareeinstellungen, etc.) liegt wie schnell ein Forum ist.

>Yoshi<
18.06.2005, 16:26
Hier (http://www.vbulletin-germany.com/forum/showpost.php?p=108665&postcount=115) und hier (http://www.vbulletin-germany.com/forum/showpost.php?p=108673&postcount=122)wird behauptet dass vB3.5.0b2 schneller als vB3.0.7 ist. Und der Vergleich anhand zwei verschiedener Server, weil es meiner Meinung nach eh zu 99,9% am Server (Hardware, Softwareeinstellungen, etc.) liegt wie schnell ein Forum ist.

du hast deien frage doch selbst beantwortet

auf diesem server läuft vb3.5 schneller als vb3.0.7 deswegen wird es auf anderen servern auch dementsprechent schneller sein
im vergleich zum 3.0.7 auf dem selben server vorher

belinea
18.06.2005, 16:34
Die Erklärung klingt einleuchtend. Ok, ihr habt mich überredet. :rolleyes:

Mystics
18.06.2005, 16:46
Beta 2 ist verfügbar.

Ne0
18.06.2005, 16:55
hier auch ? *saug* :D :D :D

deta
18.06.2005, 17:48
Beta2 install... ;)

Funzt bestens keine Probleme beim update von Beta1 af Beta2

cu Deta

Assassine
18.06.2005, 17:55
Bei hat auch alles ohne Probleme funktioniert.

Schaut schonmal gut aus :)

h75
18.06.2005, 18:30
Durch AJAX sind Anwendungen im WWW möglich, die Desktop-Anwendungen ähneln. Der Benutzer erhält unmittelbar Rückmeldung auf seine Eingaben und es gibt keine Pausen, in denen die Anwendung nicht ansprechbar ist. ich bin gerade dabei, die dateien durchzuschauen... :) ... man gibts viele neue dateien.. :D

//edit^: am besten gefällt mir die datei: inlinemod.php :D

>Yoshi<
18.06.2005, 18:34
bei mir hängt er sich beim importieren der sprache auf..
auf meine pc unter xampp läuft es aber... o.O

Ne0
18.06.2005, 18:46
Update von vBulletin 3.0.7 hat einwandfrei.
Geklappt.
Nur wurde die Standard Sprache überschrieben :D
Sieht echt gut aus, quick edit wird meine neue lieblingsfunktion in Sachen vBulletin

Vega
18.06.2005, 19:27
bei mir hängt er sich beim importieren der sprache auf..
auf meine pc unter xampp läuft es aber... o.O


Schau Dir dazu 'mal die erste Seite an. Oder auch die zweite dieses Themas. Irgendwo ist da ein Link von mir zu vb.com, welcher die Loesung enthaelt.

wallpaper
18.06.2005, 19:57
Beta 2 ist verfügbar.
fein :D danke..

>Yoshi<
18.06.2005, 20:44
Nicht unbedingt.

Oeffne die config.php, fuege folgendes ein (direkt unter dem <?php):

ini_set("memory_limit", "16M");

fuehre dann die Installation (oder von mir aus nur Step 6) durch, und entferne direkt danach wieder obige Zeile aus der config.php. Dann geht es.
meintest du das?
funktioniert bei mir nicht :/

Stussi
18.06.2005, 22:08
Zum Thema schneller: Definitv: JA!

Woran es liegt, würd ich auch gerne wissen, es ist aber so :)
Da kann man die höhere CPU Last wegen dem "Als gelesen markieren" System verkraften ;) :D