PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : vBulletin 3.0.4 (Deutsch) verfügbar - Feedback



pogo
03.01.2005, 15:40
Ihre Meinungen zu vBulletin 3.0.4 (Deutsch).

Probleme und Bugs bitte im entsprechenden Forum beschreiben oder direkt im Bug Tracker (http://www.vbulletin.com/forum/forumdisplay.php?f=77) bei vBulletin.com melden.

Wir wünschen ein frohes, neues Jahr!

AlphaWolf
03.01.2005, 15:54
Gute Arbeit!

Nur eine Frage:

Warum hat der Ankündigungsthreat ein Datum von gestern?

pogo
03.01.2005, 16:06
Danke.

Weil das Thema schon gestern erstellt wurde, dann aber der Serverausfall dazwischen kam und wir nicht mehr machen konnten.

Hab einen kleinen Beitrag hinzugefügt, damit es auch noch einmal als neu angezeigt wird. ;)

xzibit
03.01.2005, 16:19
hallo !

wenn ich jetzt meine foren soft uppe.

sind dann meine hacks für die katz ?

sprich portal und spielhalle.

pogo
03.01.2005, 16:21
Ja. Da bei einem Upgrade die Dateien überschrieben werden, sind die Änderungen darin verloren und müssen in den 3.0.4 Dateien neu eingefügt werden.

xzibit
03.01.2005, 16:25
und was passiert wenn ich nur den patch benutze ?

ist dann auch was verloren oder schütze ich mich dadurch nur besser ?

sorry ist mein erstest update !


mal so eine frage
" warum werden nicht alle hacks direkt mit in die foren soft eingearbeitet! dann könnte die user sich die sachen auswälen die sie haben wollen und es ginge bei einem update nichst verloren!"

Silmarillion
03.01.2005, 16:30
Hallo zusammen,

wie sieht es denn mit der Dringlichkeit aus? Es wird ja geraten, so schnell wie möglich die neueste Version aufzuspielen. Ich würde allerdings noch gerne ein paar Tage damit warten...man kann ja nie wissen ;) ...

Reicht es - in Bezug auf die Sicherheitspatches - wenn ich die .init.php einfach über die alte schreibe?

mfg

xzibit
03.01.2005, 16:48
wenn das mit den hacks keine schwierigkeiten gibt.

würde ich gerne das patch machen mit der init php

wird die datei dann einfach ausgetauscht ?

Christian
03.01.2005, 17:28
Pogo,

ist deine Aussage (http://www.vbulletin-germany.com/forum/showpost.php?p=82321&postcount=89) noch zutreffend?

Metro Man
03.01.2005, 17:34
mal sehen werde es mal versuchen

Markus2
03.01.2005, 17:53
Warte noch. Wie man aus dem Bug-Tracker lesen kann, gibt es auch schon Bugs in 3.0.4.

Metro Man
03.01.2005, 17:58
Warte noch. Wie man aus dem Bug-Tracker lesen kann, gibt es auch schon Bugs in 3.0.4.


ach no risk no fun

Gleitz
03.01.2005, 17:59
Nur mal zum klar stellen. Das Update würde ich auf jedenfall sofort einspielen. Selbst das Update von php reicht nicht aus, um vom phpInclude.Worms (auch schon mal als Santy.C Wurm bezeichnet) verschont zu bleiben.

Der phpInclude.Wurm hatte schon einmal versucht über mein vB3 Forum auf den Server zu gelangen, was der Wurm sogar fast geschafft hat und nicht ungefährlich ist, das der Server sich dann als Zombie im IRC-Channel meldet und ein Backdoor installiert hat.
Wer schon mal bei sich im Forum z.B. die angebliche Suchmaschine e-Collector gesehen hat, ist gerade Ziel eines Wurmes.

Spoky
03.01.2005, 18:08
So, ich habe das Update eingespielt und konnte keinerlei Probleme feststellen. Danke dafür!

Markus2
03.01.2005, 18:08
ach no risk no fun

OK, aber ich denke, dass die Bugs die jetzt am Anfang in 3.0.4 gefunden werden, in den nächsten Tagen in der Download-Datei gefixed sind.

Enzio
03.01.2005, 18:15
Es gab ja jetzt immer das Problem mit den neuen Nachrichten, dass gelesene Nachrichten immer noch als neu angezeigt wurden.

Wurde dieser Bug gefixed? Morgen wird geupdated aufd Nacht...

pogo
03.01.2005, 18:21
Pogo,

ist deine Aussage (http://www.vbulletin-germany.com/forum/showpost.php?p=82321&postcount=89) noch zutreffend?
Nein, ist sie nicht mehr. Ich werde wohl in Zukunft schwammiger reden müssen, um Ungeplantes in einer Aussage gleich mit einzubeziehen. :)



Die includes/init.php sollte auf alle Fälle ausgetauscht werden.

Rüdiger
03.01.2005, 18:26
@pogo schau mal dort:http://www.vbulletin-germany.com/forum/showpost.php?p=90837&postcount=1

xzibit
03.01.2005, 18:44
wie mach ich das mit dem init.php ?

ich bekomme eine fehler meldung

die datei wird doch einfach durch die neue überschreiben?

oder muss ich da was ändern?

ich denke auch nicht das ich da schon vorher mal was verändert habe durch einen hack (potal und spielhalle).

wäre nett wenn mir dazu einer was schreiben könnte.

Curzon564
03.01.2005, 18:51
Ich weiß zwar, dass immer nur das komplett Paket released wird, was für "Anfänger" auch durchaus besser ist. Wieso aber gibts nicht zusätzlich eine Datei in der die Änderungen so aufgelistet sind, dass es jeder von Hand in sein Board einbauen kann.

Bei mehr als 3 Dutzend Hacks ist einzelnes ändern der Dateien ein deutlich kleineres "Übel", als ein komplettes neu installieren der Hacks.

Ich meine, der neue Code muss ja so oder so geschrieben werden... das bischen Suche xy ersetze durch yz würde doch keinen so großen Unterschied machen?

*seufzend auf die Suche nach einem Programm zum Dateien vergleichen mach*

sixtyseven
03.01.2005, 18:59
*seufzend auf die Suche nach einem Programm zum Dateien vergleichen mach*
http://www.scootersoftware.com/download.php?c=dl_de

arpy
03.01.2005, 19:00
*seufzend auf die Suche nach einem Programm zum Dateien vergleichen mach*

Empfehle "beyond compare" http://www.scootersoftware.com/

Was mir noch fehlt:

Wie sieht das mit den Änderungen an den Template aus. Während ich im Source meine Änderungen brav kommentiert habe, sind in den Templates natürlich keine Änderungen kommentiert (wären dann ja im Source zu sehen).

Werden bei einem Update die Templates einfach "drübergebügelt"? Was passiert mit den zusätzlichen Templates, was passiert mit den geänderten Phrasen?

arpy

vB-Man
03.01.2005, 19:10
gut werd ich gleich updaten

Ne0
03.01.2005, 19:13
Wie wärs mal mit Readme lesen ? ;)

DjJoschimo
03.01.2005, 19:14
Heu, ich finde zwar udates generell immer gut, aber in meinem Fall wäre das tötlich, ich müßte zig Hacks neu einspielen darauf hab ich kein Bock mehr :( Und diese init.php geht bei mir nicht da kommen dann Fehlermeldungen und in meine Spielhalle komme ich dann 3 mal nich mehr rein!

Meine Frage: Ist dieses Update unbedingt notwendig??????? :(

Thomas P
03.01.2005, 19:20
Danke für das Update.

Allerdings sind wir genau gestern mit der Migration auf 3.0.3 fertig geworden... supi für uns :(

Aber wenn wir schon mal dabei sind...

Vega
03.01.2005, 19:23
Wann stellt ihr eigentlich die deutsche Sprachdatei zur Verfuegung? :)

Selina
03.01.2005, 19:24
ja das ist ärgerlich :rolleyes: hab auch nicht wirklich lust upzudaten...

Vega
03.01.2005, 19:29
Och. Ich hab zwar auch wenig Lust, aber so schlimm ist das gar nicht mal, wenn man sich selbst eine Datei zurechtgelegt hat, in der die ganzen Aenderungen an saemtlichen Dateien vorgenommen wurden.

Silmarillion
03.01.2005, 19:33
Gibt es hier Admins, die bislang lediglich die init.php geupdatet haben? Würde mich interessieren, da ich in meinem Testboard nun keine Leserechte mehr genießen darf. ^^
Ich muss allerdings dazuschreiben, dass ich im Testboard einen "Leserechte-Hack" verwende. Nun würde mich interessieren, ob der Hack mit der neuen .init.php nicht mehr kompatibel ist, oder vielleicht allgemein ein Problem besteht, sofern lediglich die besagte Datei hochgeladen wird?

mfg

xzibit
03.01.2005, 19:49
Gibt es hier Admins, die bislang lediglich die init.php geupdatet haben? Würde mich interessieren, da ich in meinem Testboard nun keine Leserechte mehr genießen darf. ^^
Ich muss allerdings dazuschreiben, dass ich im Testboard einen "Leserechte-Hack" verwende. Nun würde mich interessieren, ob der Hack mit der neuen .init.php nicht mehr kompatibel ist, oder vielleicht allgemein ein Problem besteht, sofern lediglich die besagte Datei hochgeladen wird?

mfg


bei mir ging es nicht mit der init.php hatte auch keine rechte mehr und habe eine fehlermeldung bekommen .

anschließend habe ich die alte wieder aufgesoielt und es ging ohne probs

simplex
03.01.2005, 19:52
Gibt es hier Admins, die bislang lediglich die init.php geupdatet haben? Würde mich interessieren, da ich in meinem Testboard nun keine Leserechte mehr genießen darf. ^^
Ich muss allerdings dazuschreiben, dass ich im Testboard einen "Leserechte-Hack" verwende. Nun würde mich interessieren, ob der Hack mit der neuen .init.php nicht mehr kompatibel ist, oder vielleicht allgemein ein Problem besteht, sofern lediglich die besagte Datei hochgeladen wird?

mfgIch habe die gestern (leichtsinnigerweise ohne Test) schnellstmöglich hochgeladen und seitdem weder Beschwerden bekommen noch besondere Vorkommnisse bemerkt.

darkdiver
03.01.2005, 19:53
nun auf meinem Testforum, waren 3.0.3 installiert und viele Anpassugen und kleine Hacks....

Habe alles upgeloaded wie beschrieben, das upgrade script laufen lassen, und in 5 steps war alles fertig.

Ich fasse es nicht, die Hacks sind noch da, und es geht weiterhin alles...
Das bedeutet ich kann jetzt die Tage das Livesystem updaten
BRAVO Jungs

Grüße
Darkdiver

Ne0
03.01.2005, 19:56
Bugfix in 3.0.4:


http://www.vbulletin.com/forum/showpost.php?p=788408&postcount=6

Bidde deutsches package updaten :D

Vega
03.01.2005, 20:23
Ah. Gut, dass das jetzt noch kommt. *g* Ich lad grad hoch. Danke. ;)

Onkel_Tom
03.01.2005, 20:35
Bugfix in 3.0.4:


http://www.vbulletin.com/forum/showpost.php?p=788408&postcount=6

Bidde deutsches package updaten :D

Sollen wir noch 2 Tage warten ?
Vielleicht kommt ja noch ne 3.0.5 in den nächsten Tagen :D
... wäre nicht das erste Mal :cool:

Vega
03.01.2005, 20:38
Vielleicht kommt ja noch ne 3.0.5 in den nächsten Tagen :D
Beschrei es bitte nicht! :D

Ich hab grad das Update durchgefuehrt und alles scheint zu funktionieren. Die Beitraege werden auch nicht mehr als neu angezeigt, wenn man geantwortet haben sollte. Sehr gut! :)

h75
03.01.2005, 21:01
@ xzibit: Findest du deinen Banner nicht etwas aufdringlich? :confused:


Signaturbeschränkungen

Signaturen müssen nach folgenden Bestimmungen erstellt werden. Es ist nicht erlaubt Bilder und Text gleichzeitig in der Signatur zu haben.

Texte: 4 Zeilen in normaler Schriftgrösse oder 8 Zeilen in kleiner Schriftgrösse und bis zu 90 Zeichen pro Zeile
Bilder: 1 Bild 300 Pixel breit und 80 Pixel hoch, nicht animiert, maximal 20 kB

bruns
03.01.2005, 21:03
hab ein update von 3.0.1 auf 3.0.4 gemacht, erst die db gesichert, dann die 3 upgrades von 0.1 > 0.2 > 0.3 > 0.4, die templates wieder angepasst, meine eigenen hacks gecheckt, das jscript-update eben noch neu eingespielt, forum ist wieder online.

danke, bin mal wieder echt begeistert. :)

pogo
03.01.2005, 21:07
Bugfix in 3.0.4:


http://www.vbulletin.com/forum/showpost.php?p=788408&postcount=6

Bidde deutsches package updaten :D
Das deutsche vBulletin Paket war zeitgleich mit Kiers Beitrag aktuell. :)

Silmarillion
03.01.2005, 21:17
Das deutsche vBulletin Paket war zeitgleich mit Kiers Beitrag aktuell. :)Bravo! Es geht doch. Der bessere Support ist ohnehin auf vb-germany erhältlich! :)

mfg

Lord Vader
03.01.2005, 21:25
toll nur ist mein problem immer noch nicht behoben http://foren.hx3.de

h75
03.01.2005, 21:38
Das hat mit PHP5 zu tun, hat dir Scott im Thread geantwortet...

Hellburn
03.01.2005, 21:45
Das Paket im Downloadbereich enthält immer noch die alte .js Datei. Hab das Paket gerade heruntergeladen und die Datei mit der angehängten von Pogo verglichen.

mfg
Hellburn

hjmaier
03.01.2005, 22:07
Hmm... Ich habe jetzt ein 3. Sprachpaket neben Du und Sie... Es ist auch als Standard gesetzt worden.

Viele Grüße
hj

pogo
03.01.2005, 22:26
Ich habs verglichen und bei mir ist die Datei im vB304 Paket und die angehängte identisch.

Hellburn
03.01.2005, 22:35
Dann verstehe ich die Welt nimmer. Habe das Paket eben nochmals heruntergeladen und die Datei mit Beyond Compare verglichen welches Unterschiede feststellte. Was solls... hab ja die richtige Datei :)

pogo
03.01.2005, 22:53
Es gibt auch Unterschiede, aber sind es welche im Code oder nur in den Kommentaren?

Holger
04.01.2005, 04:12
Silmarillion ich hab mal nur die init.php ersetzt und das ganze geht ohne fehler
habe aber auch deinen besagten leserechte-hack nicht bei mir drinne aber dafür etliche andere

mfg

Onkel_Tom
04.01.2005, 04:21
7 Stunden für einen vb3.0.3 auf vB3.0.4 update.... Ich glaube ich geb mir die Kugel... ich habe noch 2 Live-Boards vor mir und keine Lust mehr.

Wann gibt es endlich einen intelligenten Updater der die Hacks erkennt und der Update mit ein paar Klicks durchgeht ?
Vielleicht stelle ich mich auch einfach zu blöd an...

Onkel_Tom
04.01.2005, 04:43
Problem:
Der Navigationslink der FAQ's oben in der Navigationsleiste stimmt nicht.
Bei mir zeigt der Link "FAQ-Häufig gestellte Fragen" auf http://www.domainname.tld/Forumsverzeichnis
und nicht auf:
http://www.domainname.tld/Forumsverzeichnis/faq.php
Wie wahrscheinliche gewollt ;)

Außerdem sind meine ganzen FAQ Einträge weg ! GRRRHHH

h75
04.01.2005, 06:02
Geil. Ich habs geschafft. vB 3.0.4 is installiert (Upgrade.php) Nach nur 2 Std hatte ich es dann endlich. zuerst hab ich mir die Templates zerhauen. Denn ich hatte im Debug-Modus neue Templates zum "Master-Style" hinzugefügt. Die waren nach dem upgrade weg. Dann habe ich die DB gelöscht. Das Backup, was ich 1 Minutre vorher gemacht habe zurückgespielt. Dann die Templates im Masterstyle gelöscht und zum normalen Style wieder hinzugefügt. Dann das Upgrade nochma gemacht. Perfekt. Alles gut gegangen.

Fakt: Jetzt weis ich, das ich im Masterstyle keine Änderungen mehr mache..... ;)

dookie
04.01.2005, 08:24
Das Update hat einwandfrei funktioniert. Gute Arbeit. :)

Blgrw
04.01.2005, 08:24
Bei mir hat auch alles auf anhieb geklappt, nur das Portal musste ich danach aus der DB löschen und neu installieren.

Gruß
Blgrw

Tomek
04.01.2005, 09:19
Ich habe das Upgrade heute Nacht durchgeführt und keine Probleme gehabt. Das Forum läuft einwandfrei. Ich musste lediglich zwei Templates neu editieren.

Silmarillion
04.01.2005, 09:57
Silmarillion ich hab mal nur die init.php ersetzt und das ganze geht ohne fehler

Kann ich bestätigen, Holger. Habe die .init ebenfalls ersetzt (mit dem eigentlichen Upgrade warte ich lieber noch ein paar Tage..Stichwort Bugfixes ;) ) und es läuft einwandfrei.
Scheint also tatsächlich am Leserechte-Hack im Testforum zu liegen. Schade, da ich diesen über kurz oder lang ins Forum einbauen wollte. Das hat sich wohl vorerst erledigt.

mfg

AlphaWolf
04.01.2005, 10:24
Alle Hacks, die Benutzergruppenrechte ändern/erweitern brauchen eine Modifizierung in der init.php. Somit ist dir jetzt wohl klar warum es da zu Problemen kommt.

Silmarillion
04.01.2005, 10:31
Gut zu wissen. War mir nicht mehr ganz sicher. (werde mir den Hack noch einmal genauer anschauen)

mfg

Spike05
04.01.2005, 10:37
Upgrade ist wunderbar verlaufen. Nur stört mich der Bug mit dem editieren der Templates (http://www.vbulletin-germany.com/forum/showthread.php?t=14973) total! Soetwas sollte eigentlich nicht passieren oder wird das vb nur mit dem IE getestet?

Tomek
04.01.2005, 10:44
Upgrade ist wunderbar verlaufen. Nur stört mich der Bug mit dem editieren der Templates (http://www.vbulletin-germany.com/forum/showthread.php?t=14973) total! Soetwas sollte eigentlich nicht passieren oder wird das vb nur mit dem IE getestet?
Aber nach dem Reload/Refresh der Seite funktioniert doch das Editieren der Templates mit dem Firefox.

Onkel_Tom
04.01.2005, 11:18
Problem:
Der Navigationslink der FAQ's oben in der Navigationsleiste stimmt nicht.
Bei mir zeigt der Link "FAQ-Häufig gestellte Fragen" auf http://www.domainname.tld/Forumsverzeichnis
und nicht auf:
http://www.domainname.tld/Forumsverzeichnis/faq.php
Wie wahrscheinlich gewollt ;)


Kann das keiner nachvollziehen ???
Ich glaube nicht das ich der einzige bin der das Problem hat. Schaut doch bitte mal nach.

Tomek
04.01.2005, 11:22
Bei mir geht der Link einwandfrei und zeigt auf die faq.php. Hast du das navbar-Template geändert? Wenn ja, dann stell bitte mal das Original wieder her.

In dem Template navbar müsstest du deine Zeile haben, die so aussieht:

<td class="vbmenu_control"><a href="faq.php?$session[sessionurl]" accesskey="5">$vbphrase[faq]</a></td>

Spike05
04.01.2005, 11:32
Aber nach dem Reload/Refresh der Seite funktioniert doch das Editieren der Templates mit dem Firefox.

Jetzt funktioniert es bei mir auch endlich. Es war erst so das es nach einem schließen des mozillas wieder auftrat. Hab nun mal sämtliche Caches die hier so rumdümpeln gelöscht und nun funktioniert es glücklicherweise auch.

Onkel_Tom
04.01.2005, 11:36
Ähm, das Template navbar wurde beim Update auf 3.0.4 nicht geändert => Siehe hier (http://www.vbulletin-germany.com/forum/showpost.php?p=90656&postcount=4)

Ich habe die beschriebene Zeile in meinem Navbar Template.

In der Datei faq.php wurde allerdings eine Zeile mit Navbits hinzugefügt und genau diese Änderung macht bei mir Probleme.

Um das nachvollziehen zu können musst Du einen Eintrag komplett in einer Kategorie aufmachen damit Du den Beschreibungstext lesen kannst. Danach scroll mal nach oben und schaue Deine Navigationsleiste an.

Holger
04.01.2005, 12:20
Kann das keiner nachvollziehen ???
Ich glaube nicht das ich der einzige bin der das Problem hat. Schaut doch bitte mal nach. doch ist bei mir genau wie bei dir auch und ich wette bei allen anderen auch :D
kleiner fix wäre da angesagt


mfg

dookie
04.01.2005, 12:24
doch ist bei mir genau wie bei dir auch und ich wette bei allen anderen auch :D
Ich habe keine Navbar und somit auch nicht das Problem. :p

Holger
04.01.2005, 12:46
Ich habe keine Navbar und somit auch nicht das Problem. und ob!!
du hast es auch aber viele verstehen nicht wo das prob liegt
würde das ja mal anhängen hier aber leider
"Es ist Ihnen nicht erlaubt, Anhänge anzufügen"

geh bei dir mal nach hier
http://www.devinity.de/faq.php?faq=vb_faq#faq_vb_board_usage

und klick dann oben auf "Häufig gestellte Fragen"
schon wirds dir klar ;)


auch bei vbulletin.com ist das so siehe hier
http://www.vbulletin.com/forum/faq.php?faq=vb_faq#faq_vb_board_usage

ein klick auf "vBulletin FAQ" bringt einen zurück auf die forum startseite



mfg

Vega
04.01.2005, 13:59
Achso?!

Ich hab das grade 'mal getestet. Einmal von der URL abgesehen, aendert sich bei mir rein gar nichts. Ich bleibe auf der Seite...

Holger
04.01.2005, 14:09
ist bei dir genau so
http://www.ot-foren.de/faq.php?faq=vb_faq#faq_vb_board_usage

klickst du oben auf "FAQ - Häufig gestellte Fragen" kommst du auf die startseite das sollte so aber nicht sein
hier solltest du landen http://www.ot-foren.de/faq.php?faq=vb_faq

mfg

Joel
04.01.2005, 14:12
Ich hab das auch gerade mal getestet (mit Firefox) und bleibe brav im FAQ Bereich.

flatbrain
04.01.2005, 14:14
Öhm, kann es sein, dass das ein lokales Problem mit euren Browsern ? ist, ich habs jetzt mit allen geposteten Links probiert und bei mir (Opera) ist das Problem nicht reproduzierbar?!

cu flatbrain

Vega
04.01.2005, 14:25
Genau das meinte ich, Holger. Mit Firefox bleibe ich auf der FAQ-Seite. So wie flatbrain & Joel auch.

dookie
04.01.2005, 14:27
Sag ich doch. :p
Ich bleibe auch da.
Firefox for president! :D

Spike05
04.01.2005, 14:35
Bei mir tritt das Problem ebenfalls nicht auf

h75
04.01.2005, 15:01
Also wenn ich (IE) draufklicke, komme ich auf die Startseite.. :confused:

http://vbg.halloo.de/91071.jpg

Vega
04.01.2005, 15:04
Hm. Liegt wohl am IE. Hab's auch grade getestet. Mit dem IE kommt man auf die Startseite, mit Firefox, Mozilla, Opera bleibt man dort, wo man ist.

pogo
04.01.2005, 16:46
Auch wenn das hier kein Bugthema ist... ;)

http://www.vbulletin.com/forum/bugs.php?do=view&bugid=3583

Xothous
04.01.2005, 21:05
Was ist denn mit der deutschen Sprachdatei, wann kann ich die runterladen?

Oder wird die nicht zur verfügung gestellt, weil sich nix geändert hat?

mfG Xothous

Vega
04.01.2005, 21:07
Was ist denn mit der deutschen Sprachdatei, wann kann ich die runterladen?

Oder wird die nicht zur verfügung gestellt, weil sich nix geändert hat?

mfG Xothous
Bisher konnte ich noch keine fehlenden Phrasen feststellen. Allerdings wuerde mich die Frage auch interessieren....

Tomek
04.01.2005, 21:07
Die deutsche Sprachdatei ist doch im vBulletin 3.0.4 Paket enthalten.

Xothous
04.01.2005, 21:10
Die deutsche Sprachdatei ist doch im vBulletin 3.0.4 Paket enthalten.

Das ist richtig, und darm verstehe ich net ganz warum sie noch nicht im Forum zum Download angeboten wird. War bei vergangenen Versionen immer am selben Tag.

Ich bin halt vb.com Kunde und möchte auch eigentlich nicht wechseln.

Xothous

AlphaWolf
04.01.2005, 21:11
Vega ist vbulletin.com Kunde und hat keinen Zugriff auf den deutschen Kundenbereich;)

Tomek
04.01.2005, 21:13
Dann kann doch ich oder jemand anderes dem Vega die Sprachdatei schicken, oder nicht? :)

TheRock
04.01.2005, 22:16
Hi


Sorry wenn die Frage schonmal auftauchte aber habe keine Lust alle Seiten zu Lesen :D

Werden alle Styles übernommen?

Silmarillion
04.01.2005, 22:19
Jap - bislang sind diesbezüglich keinerlei Probleme bekannt. :-)

PS: Bei Hacks versteht sich von selbst, dass diese, notfalls, neu eingebaut werden müssen. ;)

mfg

pogo
04.01.2005, 23:15
Das 3.0.4 Sprachpaket gibts für alle vB.com Kunden an den bekannten Orten.

Enzio
04.01.2005, 23:37
So wir (http://www.lianlimodding.com) haben auch grade geupdated bzw. ich. Ging wie Butter. Hatte davor am Nachmittag noch FTP alles gesichert und DB Backup noch grade gmacht und dann alle neuen Dateien bis auf Images Ordner [Grafiken san zum Teil angepasst] hochgeladen. Ging soweit ohne Probleme, Upgrade an sich auch. Sogar Templates san so geblieben wie sie waren. Freut mich ;)

TheRock
04.01.2005, 23:37
Jap - bislang sind diesbezüglich keinerlei Probleme bekannt. :-)

PS: Bei Hacks versteht sich von selbst, dass diese, notfalls, neu eingebaut werden müssen. ;)

mfg

Das ist Klar

sirstone
05.01.2005, 08:40
Hi


Sorry wenn die Frage schonmal auftauchte aber habe keine Lust alle Seiten zu Lesen :D

Werden alle Styles übernommen?

ich habe gestern mal aus Spaß mein komplettes Forum gespiegelt also so das ich es 2mal hatte um auf einem die Install zu wagen:)) Das Upgrade verlief eigendlich super Easy, alles Styles die ich installed hatte wurden übernommen...selbst das Portal hat keine mucken gemacht..

Pagan
05.01.2005, 11:48
Es läuft alles rund nach dem Update! :)

krümel
05.01.2005, 12:23
Hmpf,...

werd nur die init.php austauschen,... alle hacks neu einzubauen... keine böcke druff -.-°

adusei
05.01.2005, 16:52
Gibt es hier Admins, die bislang lediglich die init.php geupdatet haben? Würde mich interessieren, da ich in meinem Testboard nun keine Leserechte mehr genießen darf. ^^
Ich muss allerdings dazuschreiben, dass ich im Testboard einen "Leserechte-Hack" verwende. Nun würde mich interessieren, ob der Hack mit der neuen .init.php nicht mehr kompatibel ist, oder vielleicht allgemein ein Problem besteht, sofern lediglich die besagte Datei hochgeladen wird?

mfg
Falls noch von Interesse: Habe dito die init.php über die alte geladen, keine Probs bislang.

Gruß,

adusei

Ne0
05.01.2005, 19:22
Hab normales Update gemacht
0 probs

FiX
05.01.2005, 19:39
Ich hab nur den Patch eingespielt - das ist mir mit den Hacks zu aufwendig. Das tu ich mir dann erst wieder bei sowas wie 3.1.0 an.

Ist eigentlich geplant dann mit der nächsten größeren Version (3.1.0?) die empfohlene PHP Versio auf 5 zu ändern? Denn momentan heißt es dort ja "testing incomplete" - also noch nicht wirklich empfehlenswert.

Ne0
05.01.2005, 20:41
Bei mir (php 5.0.3) rennts wie sau :D

h75
05.01.2005, 20:53
Irgendwie werden bei mir die Pollresults nicth mehr angezeigt. Habe extra die Template wiederhergestelt. Aber nach wie vor kommts zum fehler.

Das steht im template.
<img src="$stylevar[imgdir_poll]/bar$option[graphicnumber]-$option[open].gif" alt="" width="3" height="10"
/> und das im quelltext vom browser
<img src="images/polls/bar1-.gif" alt="" width="3" height="10" /> und das im errorlog vom apache
[Wed Jan 5 21:39:00 2005] [error] [client] File does not exist: /home/halloo.de/www/images/polls/bar1-.gif
[Wed Jan 5 21:39:36 2005] [error] [client] File does not exist: /home/halloo.de/www/images/polls/bar2-.gif irgendwie verstehe ich das nicht so ganz? hier ne demo http://halloo.de/t195

Rüdiger
05.01.2005, 21:02
Du meinst doch die Abstimmungsergebnisse,oder?

h75
05.01.2005, 22:01
Ja, das der Anfang und das Ende nicth mehr dargestellt werden. Soory ich vergass, das man ja erst abstimmen muss, um das zu sehen.

edit
bzw. so gehts ja auch ;)
http://halloo.de/poll.php?pollid=7&do=showresults

edit.
hö jetzt gehts auf dieser seite? aber auf showthread nicht? :confused:

Holger
05.01.2005, 22:15
sodele unser update is durch und so wie es aussieht geht auch alles
was mir zu denken gibt ist wenn ich hier im forum ganz nach unten scrolle steht
Powered by: vBulletin Version 3.0.3 (Deutsch) :D :D

Vega
05.01.2005, 22:35
Powered by: vBulletin Version 3.0.4 (Deutsch)
Copyright ©2000 - 2005, Jelsoft Enterprises Ltd.
© 2001 - 2005, Holger
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.

steht bei mir?

Holger
05.01.2005, 22:44
ich meinte ja auch hier und nicht bei mir ;)

Vega
05.01.2005, 22:53
Achso. *g* Hatte mich wohl verlesen. Lies dies hier: http://www.vbulletin-germany.com/forum/showthread.php?t=14988

#404
05.01.2005, 22:58
ich hab die init.php mal ersetzt

wie werd ich denn die Meldung im Adminbereich los ("neue version steht zur Verfügung") und wie passe ich die Versionsnummer im footer an?

ist zwar kein richtiges update
hab aber nicht unbedingt bock alle php-dateien miteinander zu vergleichen

h75
05.01.2005, 23:04
Du solltest ausserdem die Templates vergleichen. Sind ja nur 8 oder so. (Wenige Änderungen) :rolleyes:
Die Versionsnummer findest du so in der Phrase $vbphrase[powered_by_vbulletin]
Powered by: vBulletin Version {1} (Deutsch)<br />Copyright &copy;2000 - {2}, Jelsoft Enterprises Ltd.

Chriss
06.01.2005, 01:06
Ich hab nur den Patch eingespielt - das ist mir mit den Hacks zu aufwendig. Das tu ich mir dann erst wieder bei sowas wie 3.1.0 an.

Ist eigentlich geplant dann mit der nächsten größeren Version (3.1.0?) die empfohlene PHP Versio auf 5 zu ändern? Denn momentan heißt es dort ja "testing incomplete" - also noch nicht wirklich empfehlenswert.


Habe ich auch so gemacht. Wenn ich nun wüßte, dass erst in einem halben Jahr eine neue Version käme, würde sich die Arbeit des Updates ggf. noch lohnen. Deswegen wär es interessant zu wissen, wann mit der nächsten "größeren" Version zu rechnen ist und welche Änderungen (mal abgesehen von Bug-Fixing) geplant sind.

Gruß,
Chriss

h75
06.01.2005, 01:10
Nein, bitte keinen Zeitpunkt nennen. Nachher kann der wegen irgendwas nicht eingehalten werden, und dann maulen wieder alle rum. Kommt Zeit kommt update. Wenn man es weiss, kann man es sagen. Denn "ungefähr" is so "pi (http://google.de/search?q=pi) ma Daumen" ;)

Silmarillion
06.01.2005, 01:20
sodele unser update is durch und so wie es aussieht geht auch alles
was mir zu denken gibt ist wenn ich hier im forum ganz nach unten scrolle steht
Powered by: vBulletin Version 3.0.3 (Deutsch) :D :D

Hehe...vielleicht besitzen die Verantwortlichen mehr Weitblick? :D
Hier mal ein State von Scott zum Thema Upgrade:

Klick mich (http://www.vbulletin-germany.com/forum/showpost.php?p=91179&postcount=7)

In diesem Sinne - wer updaten will, soll es tun...der Rest wartet auf die "Major Version", sprich 3.1! :p

mfg

Chriss
06.01.2005, 01:25
Nein, bitte keinen Zeitpunkt nennen. Nachher kann der wegen irgendwas nicht eingehalten werden, und dann maulen wieder alle rum. Kommt Zeit kommt update. Wenn man es weiss, kann man es sagen. Denn "ungefähr" is so "pi (http://google.de/search?q=pi) ma Daumen" ;)

Ein "Pi mal Daumen" würde mir genügen. Ein konkretes Release-Datum erwarte ich nicht. Vielleicht könnte man schreiben, dass eine "größere" Version z. B. im 3. Quartal 2005 kommt.

Gruß,
Chriss

Holger
06.01.2005, 01:40
Hehe...vielleicht besitzen die Verantwortlichen mehr Weitblick? mehr einblick als wir :D

man muss ja auch mit irgendwas die zeit tot schlagen :D


der Rest wartet auf die "Major Version", sprich 3.1! das mach ich ja auch aber ich wollte halt auch 2005 schonmal updaten und nicht ein jahr überspringen so ganz ohne ;)

mfg

Cibox.de
06.01.2005, 10:28
Nun ja, Ende Januar/ Anfang Februar soll ja die erste Beta von phpBB 2.2 rauskommen.
Ich kann mir nicht vorstellen, daß sich Jelsoft da Lumpen lässt und lange mit einer "Antwort" wartet.

Mein Update verlief soweit ich es mitbekommen habe fehlerfrei durch.

Ausführliches testen steht noch aus, evtl. lauert da noch die ein oder andere böse Überraschung.

Dauerte insgesamt vielleicht 10 Minuten.

sirstone
06.01.2005, 11:43
Habs nu auch gewagt heute Nacht aber nur weil ich ned schlafen konnte;))

Dauerte ca 1,5 h, da massig Hacks wiederhergestellt worden mußten, scheint aber alles zu funzen :D

Ceyden
06.01.2005, 17:29
Hi

Ist doch richtig das ich aus dem Packet nur diese hier (http://www.vbulletin-germany.com/forum/showpost.php?p=90657&postcount=5) angegebenen files ersetzen muß oder?

Das ist ja kein update im download bereich sondern das komplette forum, da überschreibe ich ja files die überhaupt nicht geupdated werden müßen.

Onkel_Tom
06.01.2005, 17:37
Hi

Ist doch richtig das ich aus dem Packet nur diese hier (http://www.vbulletin-germany.com/forum/showpost.php?p=90657&postcount=5) angegebenen files ersetzen muß oder?

Das ist ja kein update im download bereich sondern das komplette forum, da überschreibe ich ja files die überhaupt nicht geupdated werden müßen.
Wenn Du keinerlei Hacks und Erweiterungen in Deiner Forensoftware integriert oder programmiert hast kannst Du auch alle Dateien ersetzen da in jeder Datei die Version, Lizenznummer, Downloaddatum etc. integriert ist. Solltest Du Hacks und Erweiterungen in Deinem Forum drin haben musst Du diese entweder alle nach einem Update neu integrieren oder Du vergleichst Deine Dateien mit den Update-Dateien und übernimmst nur die Änderungen der Update-Dateien in Deine aktuellen Dateien.

Holger
06.01.2005, 18:12
lesebestätigung geht nach update nimmer
hab ich da was übersehen oder wieso kann ich nicht wählen ob ich eine haben will oder nicht?

geht das bei euch noch??

mfg

Onkel_Tom
06.01.2005, 18:21
lesebestätigung geht nach update nimmer
hab ich da was übersehen oder wieso kann ich nicht wählen ob ich eine haben will oder nicht?

geht das bei euch noch??
Ja, funktioniert bei mir einwandfrei !

Holger
06.01.2005, 18:23
hmmm bei mir nicht
und egal welche gruppe und welche einstellungen
die lesebestätigung kann nicht gewählt werden grml

mfg

Thoki
07.01.2005, 08:31
Moin,
soeben wollte ich das Update herunterladen. Lakonische Meldung:
Entschuldigung, das Herunterladen von vBulletin 3 ist zur Zeit nicht möglich. Bitte probieren Sie es später erneut. ??????

zfrank
07.01.2005, 08:35
Moin,
soeben wollte ich das Update herunterladen. Lakonische Meldung: ??????Das liegt wohl daran, das die deutsche Version 3.0.5 noch nicht fertig ist. Wird wohl im Laufe des Tages schon noch noch kommen.

Thoki
07.01.2005, 08:39
Whoops...der Kelch ging an mir vorüber. Danke für Info!

--
Gruss Thoki.

TheRock
07.01.2005, 09:07
Moin,
soeben wollte ich das Update herunterladen. Lakonische Meldung: ??????
joa gleiche Meldung kommt bei mir, naja abwarten

Thoki
07.01.2005, 09:10
http://www.vbulletin.com/forum/showthread.php?t=125480

h75
07.01.2005, 09:35
Fett krass :eek: Der Christian hat uns alle gewarnt :o

Markus2
07.01.2005, 09:43
Fett krass :eek: Der Christian hat uns alle gewarnt :o

Man soll nicht zu schnell updaten. :) Ich bleibe noch bei 3.0.3. Als ich den Bug Tracker zu 3.0.4 sah, wurde mir klar, dass bald eine neue Version kommen würde. Hoffentlich gehts nicht so weiter.

hjmaier
07.01.2005, 09:51
Ist eigentlich normal. Die Bugs hatte ich alle schon per Hand behoben, sodass ich mit dem Upgrade warten kann.

Ich habe nur die neue init.php hochgeladen.

Viele Grüße
hj

Silmarillion
07.01.2005, 10:57
Fett krass :eek: Der Christian hat uns alle gewarnt :o
Und nicht nur der ;) ....

mfg

Holger
07.01.2005, 11:58
und da soll man sich als kunde nicht verarscht vor kommen?

Silmarillion
07.01.2005, 12:00
Niemand hat Dich gezwungen, das Update zu machen, Holger! ;-)
Scott hat sogar persönlich geschrieben, dass eigentlich (noch ) kein Grund besteht, sofort upzudaten.

Tipp: Lade Dir die neueste .init.php hoch und warte die nächsten Tage/Wochen einfach mal ab. Geduld zahlt sich (meistens) aus. ;)

mfg

h75
07.01.2005, 12:09
@ Holger +++ Also bitte einen anderen Umgangston. Wir sind hier nicht auf dem Bauernhof.. +++ BITTE :rolleyes:

Und wieso denn veräppelt? Sei doch froh das so gehandelt wird. Sicherheit geht vor! Das kann doch keiner ahnen von denen, wenn die ein Update rausbringen, das 2 Tage später wieder eins nötig ist. Gut es gab das schon mal ähnlich, aber das hat doch nichts zu heissen. Immer coooooool bleiben. Abwarten und machen was in der Ankündigung steht.

adusei
07.01.2005, 12:21
Hi,

ich möchte wg. der Unsicherheiten erstmal meinen admin-Zugang ändern, also neuer admin-Name, neues Passwort. Wo bitte und wie kann ich das machen? Im ACP gehts nicht. Habe in der config.php dito nix gefunden.

Dank für Antwort + Gruß,

adusei

Silmarillion
07.01.2005, 12:22
Arbeite doch einfach mit htaccess. :)

mfg

dookie
07.01.2005, 12:25
Arbeite doch einfach mit htaccess. :)

mfg
Sollte man eigentlich eh machen, ist immer sicherer. :)

adusei
07.01.2005, 12:32
Arbeite doch einfach mit htaccess. :)

mfg
@silmarillion: Danke für die Antwort. Verstehe ich das so richtig: das Verzeichnis admincp mit htaccess versehen? Oder wie meinst du das?:cool:

Trotzdem wüßte ich gerne, wie ich meinen userzugang als admin ändern kann. Wäre jemand so nett?:)

TIA + Grüße,

adusei

Spike05
07.01.2005, 12:35
Von mir aus kann das Update gerne kommen. Die init.php ist bereits ausgetauscht und da ich nur den "Wer war heute online" Hack eingebaut habe, dürfte ich weiterhin bei den Updates nicht viel Arbeit haben. :D

Pagan
07.01.2005, 12:47
Supi, da kamm gerade die 3.0.4 am 03. Januar, am 05. Januar ist meine Updatelizens verfallen, dachte da noch "cool gerade rechtzeitig"...

Und nun kommt schon die 3.0.5, 2 Tage nachdem meine Updatelizens verfallen ist...aaaaaaaaaaaaahrrrr. :mad:

Geld habe ich auch gerade keins für ne neue Updatelizens, da dieses gerade in Indien gebraucht wird...

Die Götter müssen mich hassen :(

Traurige Grüße,
Pagan

FiX
07.01.2005, 13:31
Naja, du kannst dir ja trotzdem die Patches der init.php runterladen - mehr hab ich bisher auch nicht getan, ich glaube erst bei sowas wie 3.1.0 wirds wirklich wieder spanned.

Hoffentlich geht der Download aus dem Kundenbereich trotzdem bald wieder - ich brauch da nämlich eine Datei zwecks searchindex über ssh erstellen :o
(oder falls jmd die do_not_upload/searchshell.php hat kann er mir sie ja vielleicht auch per mail schicken, wäre nett - fix@united-forum.de - danke :))

MrD
07.01.2005, 13:56
Hi,


Supi, da kamm gerade die 3.0.4 am 03. Januar, am 05. Januar ist meine Updatelizens verfallen, dachte da noch "cool gerade rechtzeitig"...

Und nun kommt schon die 3.0.5, 2 Tage nachdem meine Updatelizens verfallen ist...aaaaaaaaaaaaahrrrr. :mad:

Geld habe ich auch gerade keins für ne neue Updatelizens, da dieses gerade in Indien gebraucht wird...

Die Götter müssen mich hassen :(

Traurige Grüße,
Pagan

würde da mal ganz lieb nachfragen :)
denn die 3.0.5 scheint was wichtiges zu sein :)

Pagan
07.01.2005, 16:23
Hi,
würde da mal ganz lieb nachfragen :)
denn die 3.0.5 scheint was wichtiges zu sein :)

Ich hoffe ja das Sie es lesen und verstehen das man als Student der gerade tief in die Tasche für die Flutopfer geegrifen hat, nun nicht gerade schon wieder das Geld auf der hohen Kante hat.

Ansonsten muss ich halt warten...würde den das austauschen der init Datei (die man bekommt) was nutzen?

Grüße Marco

hjmaier
07.01.2005, 16:29
...würde den das austauschen der init Datei (die man bekommt) was nutzen?
Das hoffe ich doch. Mehr habe ich gerade auch nicht gemacht.

Viele Grüße
hj

Mystics
07.01.2005, 16:30
würde den das austauschen der init Datei (die man bekommt) was nutzen?Ja.

Weiter geht es hier:
vBulletin 3.0.5 (Deutsch) verfügbar - Feedback (http://www.vbulletin-germany.com/forum/showthread.php?t=15067)