Aktivitäten

Aktivitäten filtern
Sortieren nach Zeit Anzeigen
Aktualität Aktualität Beliebtheit Beliebtheit Alle Alle Letzte 24 Stunden Letzte 24 Stunden Letzte Woche Letzte Woche Letzter Monat Letzter Monat Alle Alle Bilder Bilder Forum Foren Artikel Artikel Blog Blogs Gruppen Gruppen
  • Avatar von blacklandy
    Heute, 01:20
    blacklandy hat das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme erstellt.
    Bitte um Hilfe, bin zu blind um die Stelle im Footer zu finden wo ich den Link "http://www.vbulletin-germany.com/", wie auch in diesem Forum "Powered by vBulletin® Version 4.2.5 (Deutsch)" auf https://www. umstellen kann. Wer kann mir bitte helfen.
    0 Antwort(en) | 12 mal aufgerufen
  • Avatar von pogo
    Gestern, 15:31
    Das wird dann wohl das hier beschriebene Problem sein: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout Lösung hier: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout?p=397662#post397662
    4 Antwort(en) | 57 mal aufgerufen
  • Avatar von Bousquet
    Gestern, 15:01
    Hallo Stefan und Jörg, vielleicht habe ich mich nicht klar ausgedrückt, war wohl zu verkürzt, sorry. * Alle alten Postings wurden korrekt importiert. * Das neue Forum läuft korrekt, Pogo hat mir geholfen, die Foreneistellungen im ACP zu korrigieren. * Die neuen Postings funktionieren ebenfalls korrekt. * Aber ab und zu gibt es mal eins, in dem die Sonderzeichen falsch dargestellt werden. * Hier in diesem Forum von vB gibt es das auch, und zwar z.B. hier...
    4 Antwort(en) | 57 mal aufgerufen
  • Avatar von Boothby
    Gestern, 06:38
    Ich habe das dumpfe Gefühl, dass das XML-Importscript unter PHP 7 fehlerhaft arbeitet. Das ist eine Eigenentwicklung aus vB3.5/PHP4-Zeiten und basiert auf den XML-Parser-Funktionen. Ich hatte eine Neuinstallation von VB4 in eine leere DB (latin1 und Kollation entsprechend) durchgeführt und unter phpMyAdmin werden bei importierten Phrasen die Umlaute schon fehlerhaft als Fragezeichen dargestellt.
    4 Antwort(en) | 57 mal aufgerufen
  • Avatar von Jaydee
    12.08.2018, 23:31
    Hallo Antje, ich dachte die Probleme sind inzwischen gelöst? Hast Du denn seitdem irgendwas wieder geändert? Und hast Du mal die Server-Einstellungen/Erhöhungen vorgenommen, die ich im anderen Thread damals vorschlug? Diese "nur ab und zu" Effekte können eigentlich nur auftreten, wenn der Server zwischendurch lahmt bzw. irgendein (PHP-)Script ab und zu ins Timeout läuft. Mit den vB-Einstellungen hat das normal nichts zu tun, die erzeugen keine "dann und wann" Fehler. Entweder etwas...
    4 Antwort(en) | 57 mal aufgerufen
  • Avatar von Bousquet
    12.08.2018, 22:45
    Hallo, das Problem ist so wie hier: http://forum.vbulletin-germany.com/showthread.php/63602-Nicht-ins-Admin-Men%C3%BC?p=397730&viewfull=1#post397730 Es passiert aber nur selten. Woran kann das liegen und wie kann man es beheben? Grüsse von Antje
    4 Antwort(en) | 57 mal aufgerufen
  • Avatar von Bousquet
    11.08.2018, 23:25
    Bousquet hat auf das Thema Forum - Update - wie vorgehen? im Forum vBulletin 4 Installation und Upgrades geantwortet.
    Hallo, hier an dieser Stelle ein enormes Dankeschön an Pogo. Mit einem Monat Verspätung, wir sind gerade von Familienbesuchen geflutet. Der Server selbst war nicht das Problem, sondern die Einstellungen im ACP des Forums, insbesondere, was den Emailversand anging. Das hatte auf dem alten Server jahrelang so geklappt (altes vB, altes php, altes OS...) aber nicht mehr nach all den Updates. Pogo hat das innerhalb einiger Stunden in Ordnung gebracht, und der kleine Obulus, den er verlangt...
    17 Antwort(en) | 1253 mal aufgerufen
  • Avatar von Steffie
    11.08.2018, 14:17
    Steffie hat auf das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Danke schön, pogo :)
    2 Antwort(en) | 78 mal aufgerufen
  • Avatar von pogo
    11.08.2018, 13:00
    pogo hat auf das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme geantwortet.
    shade_color Eine Änderung dort wirkt sich aber überall aus, wo diese Variable genutzt wird. Willst du eine Änderung wirklich nur dort und nicht bei allen Beschreibungstexten, kannst du das im Template additional.css hinzufügen und das red mit deiner Farbe ersetzen: #registerform .description { color: red; }
    2 Antwort(en) | 78 mal aufgerufen
  • Avatar von Steffie
    10.08.2018, 18:34
    Steffie hat das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme erstellt.
    Kann mir bitte jemand verraten welche Stylevariable für diese Seite (Registrierung) ich ändern muss um die Schriftfarbe zu ändern (die Beschreibung ist mir zu blass) Danke :)
    2 Antwort(en) | 78 mal aufgerufen
  • Avatar von V0RT3X
    04.08.2018, 11:29
    genau, google hat den reader eingestellt und auch damals haben die leute schon gesagt, das wäre es nun gewesen. aber selbst eines der weltweit grössten unternehmen lag schon öfters voll daneben, bestes beispiel ist der gigantische flop den sie soziales netzwerk nennen. davon profitiert haben news aggregatoren wie feedly, die den markt übernommen haben und das auch noch viel besser hinkriegen, als google damals. apps wie greader pro (nicht google), haben ihre basis einfach dadrauf...
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von Jaydee
    03.08.2018, 12:31
    Naja, es geht dabei ja nicht nur um Firefox/Mozilla mit dieser Ansicht, sondern darum dass RSS als "Technik" generell auf einem abesteigenden Ast ist und immer weniger verwendet und genutzt wird. Es waren schon mehr Unternehmen, die diese Technik nicht mehr unterstützen und es geht ja dabei nicht um Newsfeeds allgemein, sondern nur um RSS, es gibt ja mehrere Techniken dafür. Und auch andere Browser enthalten zum Teil implementierte Feed-Reader, zum Beispiel der alte 12er Opera hatte den...
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von V0RT3X
    03.08.2018, 06:05
    nur weil firefox den eingebauten reader deaktiviert? glaube ich eher weniger. zum einen weil die user die wirklich regelmässig feeds lesen, dafür tools einsetzen um die inhalte auch platformübergreifend zu synchronisieren, ein paar mehr features bieten und auch in der handhabung weitaus komfortabler sind. und zum anderen ist firefox bei weitem nicht mehr so verbreitet, wie er früher einmal war. wenn wordpress jetzt die feeds abschaffen würden, dann würde ich anfangen mir sorgen zu...
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von Tamara-Jasmin
    02.08.2018, 19:12
    Zumindest FireFox wird RSS demnächst aber deaktivieren - bedeutet: RSS Feeds werden aussterben: https://www.heise.de/newsticker/meldung/Mozilla-entfernt-RSS-Reader-aus-Firefox-4121155.html Die Frage ist wie lange das "umschaufeln" Deiner Daten noch funktioniert und inwieweit der Browser damit beschäftigt ist... LG: Tammy
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von CTHTC
    28.07.2018, 14:49
    @pogo Danke für die Info, dann werde ich das mal so probieren.
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von Olli2k
    26.07.2018, 07:59
    Sehr interessanter Thread :), bis auf die traurige Sache mit dem Wauzi.. Beschreibt irgendwie die Geschichte meiner Entscheidungsfindung, in der ich mich jetzt schon ein halbes Jahr befinde. Da das finanzielle bei mir nicht so ausschlaggebend ist, habe ich mir aber Lizenzen für Woltlab und XenForo zugelegt und seitdem stecke ich in einer ewigen Migrations und Einrichtungsschleife. Meine Entscheidung ist aber letztendlich auf XenForo gefallen, Woltlab hat sich mittlerweile zwar echt gut...
    53 Antwort(en) | 6675 mal aufgerufen
  • Avatar von pogo
    23.07.2018, 09:48
    Das geht nicht automatisiert. Ich konnte auch kein Add-on finde, dass das ermöglichen würde. Du kannst das nur manuell machen, also einen Beitrag aus dem Forum zum Artikel machen.
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von CTHTC
    22.07.2018, 22:41
    Hallo@ all Ich nutze vBulletin Version 4.2.3 und möchte gerne Artikel von einer anderen Seite automatisch per RSS in der CMS Sektion posten. Über das ACP kann ich ja RRS Feeds erstellen, welche ich auch im Forum posten lassen kann. Leider finde ich nirgendwo eine Option, diese im CMS darzustellen. Kann mir bitte jemand verraten, wie das funktioniert? Danke schon mal vorab.
    6 Antwort(en) | 341 mal aufgerufen
  • Avatar von Jaydee
    21.07.2018, 10:35
    Jaydee hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Danke, jetzt passt es. :)
    9 Antwort(en) | 222 mal aufgerufen
  • Avatar von pogo
    21.07.2018, 10:26
    pogo hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Du könntest noch versuchen, den Export und Import mit dem Parameter --default-character-set=latin1 zu versehen, falls es jetzt noch ein Problem gibt, was nicht mehr so ganz klar ist...
    9 Antwort(en) | 222 mal aufgerufen
  • Avatar von copilot
    20.07.2018, 21:41
    copilot hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Da ich in einem vb4 Forum schreibe, kann man von der Version 4 ausgehen :D 4.2.5, habe ich auch im Profil bereits aktualisiert. beide systeme haben auch latin1_swedish_ci, musste aber jetzt alles auf utf8 umstellen wegen dem umlaut gequirkse. hatte auch nochmal extra per mysqldump rüber geholt aber auch das endete im Chaos :D
    9 Antwort(en) | 222 mal aufgerufen
  • Avatar von Andreas
    20.07.2018, 17:20
    Andreas hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    3.7.4 kann es eigentlich nicht sein, vb_unserialize gibt es erst seit 4.2.4 (oder .5?) Die Fehlermeldung spricht dafür dass serialisierte Arrays kaputt sind (daher sind auch die Phrasen kaputt, das sind auch realisierte Arrays in Tabelle language). Dies passiert zumeist wenn die Zeichensatz-Einstellungen zwischen Quell- und Zielsystem unterschiedlich sind.
    9 Antwort(en) | 222 mal aufgerufen
  • Avatar von Jaydee
    20.07.2018, 16:07
    Jaydee hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Irgendeine Version/Einstellung MUSS aber anders sein, sonst würde es ja auch auf anderer Hardware genau so laufen. Und sei es (nur) der Zeichensatz. Das ergibt sonst keinen Sinn. Aber ich wiederhole nochmals meine Frage: Alles andere ist unnötige Rätselraterei, wenn kein Mensch weiß über welche Version wir hier eigentlich reden... Seit vB 3.7 haben sich Meilensteine in der Entwicklung getan.
    9 Antwort(en) | 222 mal aufgerufen
  • Avatar von copilot
    20.07.2018, 15:30
    copilot hat auf das Thema Allgemein - Nach Umzug Phrasen verschwunden im Forum vBulletin 4 Fragen und Probleme geantwortet.
    läuft alles unter PHP 7.2, der PHP Code wurde angepasst dahingehend. Es lief auf dem alten Server ohne probleme, nur eben auf dem neuen nicht (mit identischen versionen und einstellungen).
    9 Antwort(en) | 222 mal aufgerufen
Weitere Aktivitäten