Aktivitäten

Aktivitäten filtern
Sortieren nach Zeit Anzeigen
Aktualität Aktualität Beliebtheit Beliebtheit Alle Alle Letzte 24 Stunden Letzte 24 Stunden Letzte Woche Letzte Woche Letzter Monat Letzter Monat Alle Alle Bilder Bilder Forum Foren Artikel Artikel Blog Blogs Gruppen Gruppen
  • Avatar von blacklandy
    Gestern, 23:38
    blacklandy hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Alles gut, ich bin ja immer wieder froh das ich hier schnell Hilfe bekomme. Ist ja nicht selbstverständlich, also noch mal vielen, vielen Dank! :) Habe wieder was gelernt. Leider gehen auch wieder wichtige Erkenntnisse verloren, nach über 17Jahren mit dem Forum ist das wohl ok. Oder werde ich schon zu alt :D.
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von Jaydee
    Gestern, 11:18
    Jaydee hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Ach, ich bin ja auch ein Blödmann. :D Jetzt raffe ich überhaupt erst, was Du ursprünglich meintest: Nämlich nicht die (von mir oben aufgelisteten) internen Links im Footer, sondern das "Branding" von vBulletin mit Verweis auf deren Seite. Ich hatte die von Dir kopierte URL irgendwie mit DIESEM Forum hier assoziiert und dadurch war ich sofort auf der falschen Schiene. Ich jetzt schon, nämlich weil das "http:" in besagter Phrase "hardgecodet" ist und dann natürlich nicht...
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von CTHTC
    Gestern, 09:44
    vBulletin Version 4.2.3 Ich habe bisher mit Wordpress gearbeitet und dort ist es möglich neben den Bildern im Artikel noch direkt ein Beitragsbild festzulegen. Vorteil hierbei ist, dass dieses Bild immer als Vorschaubil des Artikels angezeigt wird und auch als Vorschaubild in Twitter, Facebook und RSS Feed genutzt wird. Gibt es so eine Funktion im CMS auch? Momentan behelfe ich mir damit, dass ich am Anfang des Artikels per URL ein Bild einfüge aber das ist nicht wirklich das Gelbe...
    0 Antwort(en) | 28 mal aufgerufen
  • Avatar von CTHTC
    Gestern, 09:39
    RSS nutze ich noch sehr intensiv und ist auch in meinem Userkreis noch sehr gefragt.
    7 Antwort(en) | 376 mal aufgerufen
  • Avatar von blacklandy
    16.08.2018, 23:27
    blacklandy hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Ja, habe ich. Deinen sehr hilfreichen Artikel hatte ich davor schon gelesen. Keine Ahnung warum im Footer der Link als http: angezeigt wurde. Eine weitere Stelle die zur Mixed Content Warnung habe ich nach langer Sucherrei auch noch gefunden, vielleicht hilft es jemandem. Einige selbst erstellte Beitragssymbole hatten von mir einen http://xxx/yyy.de Link bekommen - immer mal wieder unsichere Seite. Das ist im ACP links unter Beitragssymbole für jedes einzelne Symbol einzugeben. Geht...
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von Jaydee
    14.08.2018, 23:21
    Jaydee hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Hast Du denn im ACP wirklich alle relevanten URL unter "Homepage-Titel / URL / Kontaktinfos" auf HTTPS angepasst, z.B. auch "URL Ihrer Homepage" (das ist der Teil, der im Footer erscheint)? Falls ja, wäre es wirklich seltsam, wenn dort trotzdem nur "HTTP" erscheint. Sonst lies Dir vielleicht zum generellen Verständnis mal diesen Beitrag durch, dort hatte ich mal die grundsätzliche Vorgehensweise bei der optimalen Umstellung beschrieben.
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von blacklandy
    14.08.2018, 22:30
    blacklandy hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    pogo: Danke für den Namen der Phrase :o Es führt nicht, wie Du schon sagst, zu einer Mixed Content Warnung, sieht aber mit https schöner aus ;) Jaydee: >Und darüber hinaus werden ohnehin alle (foreneigenen) URLs im Footer automatisch auf https umgestellt Das ist zumindest bei mir nicht so.
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von Jaydee
    14.08.2018, 12:08
    Jaydee hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Und darüber hinaus werden ohnehin alle (foreneigenen) URLs im Footer automatisch auf https umgestellt, sobald Du das Forum darauf umgestellt hast. Du meinst ja vermutlich diesen Bereich hier: Kontakt - (Foren-Name) - Admin - Mod - Archiv - Datenschutzerklärung - Nutzungsbedingungen - Nach oben Oder?
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von pogo
    14.08.2018, 09:37
    pogo hat auf das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Es gibt keinen Grund, das umzustellen. Darüber werden ja keine Inhalte geladen und es kommt auch nicht zu einer Mixed Content (http-Inhalte in https-Seiten) Warnung. Ansonsten ist es in der Phrase powered_by_vbulletin zu finden.
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von blacklandy
    14.08.2018, 01:20
    blacklandy hat das Thema Forum - http auf https umstellen im Forum vBulletin 4 Fragen und Probleme erstellt.
    Bitte um Hilfe, bin zu blind um die Stelle im Footer zu finden wo ich den Link "http://www.vbulletin-germany.com/", wie auch in diesem Forum "Powered by vBulletin® Version 4.2.5 (Deutsch)" auf https://www. umstellen kann. Wer kann mir bitte helfen.
    7 Antwort(en) | 125 mal aufgerufen
  • Avatar von pogo
    13.08.2018, 15:31
    Das wird dann wohl das hier beschriebene Problem sein: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout Lösung hier: http://forum.vbulletin-germany.com/showthread.php/63587-Umlautproblem-nach-Timeout?p=397662#post397662
    4 Antwort(en) | 79 mal aufgerufen
  • Avatar von Bousquet
    13.08.2018, 15:01
    Hallo Stefan und Jörg, vielleicht habe ich mich nicht klar ausgedrückt, war wohl zu verkürzt, sorry. * Alle alten Postings wurden korrekt importiert. * Das neue Forum läuft korrekt, Pogo hat mir geholfen, die Foreneistellungen im ACP zu korrigieren. * Die neuen Postings funktionieren ebenfalls korrekt. * Aber ab und zu gibt es mal eins, in dem die Sonderzeichen falsch dargestellt werden. * Hier in diesem Forum von vB gibt es das auch, und zwar z.B. hier...
    4 Antwort(en) | 79 mal aufgerufen
  • Avatar von Boothby
    13.08.2018, 06:38
    Ich habe das dumpfe Gefühl, dass das XML-Importscript unter PHP 7 fehlerhaft arbeitet. Das ist eine Eigenentwicklung aus vB3.5/PHP4-Zeiten und basiert auf den XML-Parser-Funktionen. Ich hatte eine Neuinstallation von VB4 in eine leere DB (latin1 und Kollation entsprechend) durchgeführt und unter phpMyAdmin werden bei importierten Phrasen die Umlaute schon fehlerhaft als Fragezeichen dargestellt.
    4 Antwort(en) | 79 mal aufgerufen
  • Avatar von Jaydee
    12.08.2018, 23:31
    Hallo Antje, ich dachte die Probleme sind inzwischen gelöst? Hast Du denn seitdem irgendwas wieder geändert? Und hast Du mal die Server-Einstellungen/Erhöhungen vorgenommen, die ich im anderen Thread damals vorschlug? Diese "nur ab und zu" Effekte können eigentlich nur auftreten, wenn der Server zwischendurch lahmt bzw. irgendein (PHP-)Script ab und zu ins Timeout läuft. Mit den vB-Einstellungen hat das normal nichts zu tun, die erzeugen keine "dann und wann" Fehler. Entweder etwas...
    4 Antwort(en) | 79 mal aufgerufen
  • Avatar von Bousquet
    12.08.2018, 22:45
    Hallo, das Problem ist so wie hier: http://forum.vbulletin-germany.com/showthread.php/63602-Nicht-ins-Admin-Men%C3%BC?p=397730&viewfull=1#post397730 Es passiert aber nur selten. Woran kann das liegen und wie kann man es beheben? Grüsse von Antje
    4 Antwort(en) | 79 mal aufgerufen
  • Avatar von Bousquet
    11.08.2018, 23:25
    Bousquet hat auf das Thema Forum - Update - wie vorgehen? im Forum vBulletin 4 Installation und Upgrades geantwortet.
    Hallo, hier an dieser Stelle ein enormes Dankeschön an Pogo. Mit einem Monat Verspätung, wir sind gerade von Familienbesuchen geflutet. Der Server selbst war nicht das Problem, sondern die Einstellungen im ACP des Forums, insbesondere, was den Emailversand anging. Das hatte auf dem alten Server jahrelang so geklappt (altes vB, altes php, altes OS...) aber nicht mehr nach all den Updates. Pogo hat das innerhalb einiger Stunden in Ordnung gebracht, und der kleine Obulus, den er verlangt...
    17 Antwort(en) | 1353 mal aufgerufen
  • Avatar von Steffie
    11.08.2018, 14:17
    Steffie hat auf das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme geantwortet.
    Danke schön, pogo :)
    2 Antwort(en) | 91 mal aufgerufen
  • Avatar von pogo
    11.08.2018, 13:00
    pogo hat auf das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme geantwortet.
    shade_color Eine Änderung dort wirkt sich aber überall aus, wo diese Variable genutzt wird. Willst du eine Änderung wirklich nur dort und nicht bei allen Beschreibungstexten, kannst du das im Template additional.css hinzufügen und das red mit deiner Farbe ersetzen: #registerform .description { color: red; }
    2 Antwort(en) | 91 mal aufgerufen
  • Avatar von Steffie
    10.08.2018, 18:34
    Steffie hat das Thema Ursprüngliche Frage erledigtForum - Welche Stylevariable? im Forum vBulletin 4 Fragen und Probleme erstellt.
    Kann mir bitte jemand verraten welche Stylevariable für diese Seite (Registrierung) ich ändern muss um die Schriftfarbe zu ändern (die Beschreibung ist mir zu blass) Danke :)
    2 Antwort(en) | 91 mal aufgerufen
  • Avatar von V0RT3X
    04.08.2018, 11:29
    genau, google hat den reader eingestellt und auch damals haben die leute schon gesagt, das wäre es nun gewesen. aber selbst eines der weltweit grössten unternehmen lag schon öfters voll daneben, bestes beispiel ist der gigantische flop den sie soziales netzwerk nennen. davon profitiert haben news aggregatoren wie feedly, die den markt übernommen haben und das auch noch viel besser hinkriegen, als google damals. apps wie greader pro (nicht google), haben ihre basis einfach dadrauf...
    7 Antwort(en) | 376 mal aufgerufen
  • Avatar von Jaydee
    03.08.2018, 12:31
    Naja, es geht dabei ja nicht nur um Firefox/Mozilla mit dieser Ansicht, sondern darum dass RSS als "Technik" generell auf einem abesteigenden Ast ist und immer weniger verwendet und genutzt wird. Es waren schon mehr Unternehmen, die diese Technik nicht mehr unterstützen und es geht ja dabei nicht um Newsfeeds allgemein, sondern nur um RSS, es gibt ja mehrere Techniken dafür. Und auch andere Browser enthalten zum Teil implementierte Feed-Reader, zum Beispiel der alte 12er Opera hatte den...
    7 Antwort(en) | 376 mal aufgerufen
  • Avatar von V0RT3X
    03.08.2018, 06:05
    nur weil firefox den eingebauten reader deaktiviert? glaube ich eher weniger. zum einen weil die user die wirklich regelmässig feeds lesen, dafür tools einsetzen um die inhalte auch platformübergreifend zu synchronisieren, ein paar mehr features bieten und auch in der handhabung weitaus komfortabler sind. und zum anderen ist firefox bei weitem nicht mehr so verbreitet, wie er früher einmal war. wenn wordpress jetzt die feeds abschaffen würden, dann würde ich anfangen mir sorgen zu...
    7 Antwort(en) | 376 mal aufgerufen
  • Avatar von Tamara-Jasmin
    02.08.2018, 19:12
    Zumindest FireFox wird RSS demnächst aber deaktivieren - bedeutet: RSS Feeds werden aussterben: https://www.heise.de/newsticker/meldung/Mozilla-entfernt-RSS-Reader-aus-Firefox-4121155.html Die Frage ist wie lange das "umschaufeln" Deiner Daten noch funktioniert und inwieweit der Browser damit beschäftigt ist... LG: Tammy
    7 Antwort(en) | 376 mal aufgerufen
  • Avatar von CTHTC
    28.07.2018, 14:49
    @pogo Danke für die Info, dann werde ich das mal so probieren.
    7 Antwort(en) | 376 mal aufgerufen
Weitere Aktivitäten